Reply
 
Thread Tools Display Modes
 
Old 09-10-2015, 06:13 PM   #21
Mini-Skoolie
 
indigocenter's Avatar
 
Join Date: Jan 2015
Location: Central Texas
Posts: 25
Year: 1995
Coachwork: Blue Bird
Chassis: 71 passenger
Engine: DT366 gas
Rated Cap: 16,600
Send a message via Skype™ to indigocenter
ok now how do I get it in an album?
indigocenter is offline   Reply With Quote
Old 09-10-2015, 06:15 PM   #22
Mini-Skoolie
 
indigocenter's Avatar
 
Join Date: Jan 2015
Location: Central Texas
Posts: 25
Year: 1995
Coachwork: Blue Bird
Chassis: 71 passenger
Engine: DT366 gas
Rated Cap: 16,600
Send a message via Skype™ to indigocenter
into album

how do i get them into an album???????
indigocenter is offline   Reply With Quote
Old 09-11-2015, 12:57 AM   #23
Bus Geek
 
Join Date: Aug 2011
Location: Stony Plain Alberta Canada
Posts: 2,939
Year: 1992
Coachwork: Bluebird
Chassis: TC2000 FE
Engine: 190hp 5.9 Cummins
Rated Cap: 72
Quote:
Originally Posted by indigocenter View Post
how do i get them into an album???????
You make a album in Photobucket before you upload the pics.

I have many albums in my Photobucket to keep things organized.

Nat
__________________
"Don't argue with stupid people. They will just drag you down to their level, and beat you up with experience."

Patently waiting for the apocalypses to level the playing field in this physiological game of life commonly known as Civilization
nat_ster is offline   Reply With Quote
Old 09-11-2015, 08:13 AM   #24
Mini-Skoolie
 
indigocenter's Avatar
 
Join Date: Jan 2015
Location: Central Texas
Posts: 25
Year: 1995
Coachwork: Blue Bird
Chassis: 71 passenger
Engine: DT366 gas
Rated Cap: 16,600
Send a message via Skype™ to indigocenter
album

I did that but dont seem to be able to recreate it in here.
indigocenter is offline   Reply With Quote
Old 11-04-2015, 09:37 PM   #25
New Member
 
Join Date: Oct 2015
Posts: 3
I have uploaded photos to photo bucket but when I go to the drop down menu there is a share but no share links option. it will say copied but when I go to add it to my album it has no paste option.....help please
mopar dennis is offline   Reply With Quote
Old 03-31-2016, 10:23 PM   #26
New Member
 
Join Date: Mar 2016
Posts: 3
I'm at a loss on this. I have only my iPhone for Internet. I can get the link to copy into the message box but, even after hitting 'submit reply', and going back to view it, there is nothing. Does everybody post pics from their PC or has anybody had any luck doing it from an iPhone. Help is greatly appreciated.
GrimREPR is offline   Reply With Quote
Old 03-31-2016, 10:59 PM   #27
Skoolie
 
Join Date: Mar 2016
Location: chicago, il
Posts: 201
Year: 2003
Chassis: IC CE
Engine: T444
ok you can upload a limit of 60 pictures to the site currently. I will explain the quick and dirty on how to create and album and post pictures.

Step one click on "Photo" of the top three options
step two near the top of the page you will see "Recently Updated Albums"
to the right of that you will see "Create New Album"
Step three, name the album and add a description
Step Four, add three pictures at a time up to 60

If you wish to link external sites such as imigur or another site copy and paste the link inside a forum post and have members follow the link to said site. I am not sure if the forums will pick up and post the imigur pictures automatically. I have not tested that. orrrr you can totally do what is suggested on page one XD
Azuleslight is offline   Reply With Quote
Old 07-12-2016, 07:08 PM   #28
Bus Nut
 
Jolly Roger's Avatar
 
Join Date: Feb 2015
Location: North carolina
Posts: 527
Year: 1986
Coachwork: Thomas
Chassis: Ford
Engine: Detroit 8.2
Rated Cap: 60 bodies
Quote:
Originally Posted by The-Breeze View Post
I have a commitment from the Site Team that if anyone wants to post instructions on downloading pictures here they will make it a sticky.

Is anyone out there that would like to explain to the Newbies exactly how to download pictures here. It seems like most every Newbie has the same to say " tried to download pictures but blah blah, blah).

It's not until someone tells them "you can't load pictures direct to here" that they finally are successful. I know it is frustrating trying to do something that is soooooo easy on other sites only to have it fail time & time again here.

You don't realize that your attempts are not the problem. Most of us feel that we must be doing something wrong and try & try again. It's not until one of us that have already gone thru the pain of trying tells them "We use Photobucket or Imgur to load pictures to here" that they realize it's not what they are doing but what the site will allow that is causing the problem.

The more detailed you can be the better they will have of being successful.

Remember

" WITHOUT PICTURES IT DIDN'T HAPPEN"

+++++++++++++++++++++++++++++++++++++++++
PAGE 1 HAS PICTURES THROUGH PHOTOBUCKET

PAGE 2 HAS VIDEO ATTACHING THROUGH YOUTUBE
I finally upgraded to the new windows just so I could post pics and ended up with imgur but my tech. Challenged ass still ain't figured that one out yet.
I did figure out today how to start an album so they are not the best but I have 3-pics posted today in an album as Jolly Roger.
The pics or it didn't happen have always bothered me and I am teaching myself to work a computer.
Please look at the 3-pics I posted and I can take a lot more for the album if it can work that way.
Jolly Roger is offline   Reply With Quote
Old 07-12-2016, 10:22 PM   #29
Skoolie
 
Join Date: Dec 2015
Location: pa
Posts: 155
Year: 1998
Coachwork: corbeil
Chassis: ford e350
Engine: 7.3 powerstroke
Why does the site team not simply fix the problem...
May other forums seem to be able to do it.
The tools are here so make them work
Later J
joeblack5 is offline   Reply With Quote
Old 10-06-2016, 11:29 AM   #30
Mini-Skoolie
 
chad.nuesmeyer's Avatar
 
Join Date: Jul 2016
Location: Salt Lake City
Posts: 30
Year: 2001
Coachwork: Blue Bird
Chassis: TC2000
Engine: Cummins 5.9 (24v)
Rated Cap: 66 Passenger
#googlephotos

I use google photos, wasn't about to change. Here are some directions: https://confluence.biola.edu/display...+in+a+Web+Page

They are working on my thread: http://www.skoolie.net/forums/f11/da...tml#post166011

admittedly, it is a PIA. Would be nicer to just be able to upload. c'este la vie
chad.nuesmeyer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.