Thread Tools Display Modes
Old 01-24-2016, 08:36 PM   #1
New Member
Join Date: Jan 2016
Posts: 5
Exclamation Weird Wiring Problem

i have a 94 bluebird b-series bus with a strange wiring issue. My right blinkers 4-way flashers and brake lights don't work. All other running lights head lights tail lights and bilkers work. when i turn the right signal on it blinks on my dash and very faintly out of the front right blinker mounter on the bus then resets the relay until i turn off the blinker. the brake and the 4-way also set off this relay. i replaced the relay once and fried the new one so i have the old one it to test it. i discontented the right side maker and the rear right blinker at by cutting the cord right before the light so i could eliminate it being a ground problem. i also disconnected all wiring to hood mounted lights and still have the same issue. to complicate the issue further every now and then the front right mounted signal works without setting off the relay.

Any ideas on where my problem could be coming from? also i ran a volt meter all left side when running average a spike of 12-14 volts. the right are all giving me about 1 volt max. except the front hood mount which spiked as high as about 6 volts.

Please any ideas will help.
94BLUEBIRD is offline   Reply With Quote

blue bird, brake lights, lights, turn signal, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.