Reply
 
Thread Tools Display Modes
 
Old 03-16-2016, 09:55 PM   #21
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71


livinthelife is offline   Reply With Quote
Old 03-16-2016, 10:02 PM   #22
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71

livinthelife is offline   Reply With Quote
Old 03-16-2016, 10:03 PM   #23
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71



livinthelife is offline   Reply With Quote
Old 03-16-2016, 10:05 PM   #24
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71
So everyone says pictures or it never happened. Well I had the pics just couldn't get them to work. Anyway I will and more as they come.

Thanks again for the help.
livinthelife is offline   Reply With Quote
Old 03-18-2016, 07:42 PM   #25
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71
Not much to update but have a couple more pics
livinthelife is offline   Reply With Quote
Old 03-18-2016, 07:52 PM   #26
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71
OK well I guess not. Have a heck of a time with photo bucket.
livinthelife is offline   Reply With Quote
Old 03-18-2016, 09:26 PM   #27
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71
livinthelife is offline   Reply With Quote
Old 03-18-2016, 09:44 PM   #28
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71
using A diff computer so the pics are working better. Sorry I keep moving the thread up and nothing there. You saw the insulation picture that was from the first 2 wall sections I took out. No mold on any of them. Hoping the rest is all good. The middle section of the floor was a very big pain in the.... but got it done. This weekend I hope to get to cleaning the surface rust on the floor and get some holes plugged. Weather permitting ill get some windows re sealed too.

I did get the back heaters removed no trace back the line to cut off the hose.








So I think I now have all the pictures up that I was going to share. I will add more as I go.
livinthelife is offline   Reply With Quote
Old 03-19-2016, 12:18 AM   #29
Bus Crazy
 
Robin97396's Avatar
 
Join Date: Feb 2016
Location: Willamina, Oregon
Posts: 1,858
Chassis: '97 BB TC1000, 5.9l
Send a message via Yahoo to Robin97396
That's looking good. Nice progress. It sure doesn't come easy.
Robin97396 is offline   Reply With Quote
Old 03-19-2016, 10:16 AM   #30
Skoolie
 
Join Date: Apr 2015
Location: Oklahoma
Posts: 237
Year: 2002
Chassis: international
Engine: T444E
Rated Cap: 71
Thank you. And yes it doesn't come easy but that's OK I'm up for it.
livinthelife is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.