Reply
 
Thread Tools Display Modes
 
Old 12-09-2015, 12:18 AM   #1
Bus Crazy
 
roach711's Avatar
 
Join Date: May 2010
Location: Farmington Hills, Mi (Detroit area)
Posts: 1,572
Year: 2000
Coachwork: Eldorado Aerotech 24'
Chassis: Ford E-450 Cutaway Bus
Engine: 7.3L Powerstroke
Rated Cap: 19
Admin: System time wrong?

I've noticed that the post time shown on my posts is way off. My midnight post shows a 5am time stamp. No big deal certainly, just FYI. Of course I'm assuming that the server is in the USA.

Also to the site administrators: for your efforts to keep this site humming!!!!
roach711 is offline   Reply With Quote
Old 12-09-2015, 04:45 AM   #2
Site Team
 
bansil's Avatar
 
Join Date: Nov 2011
Location: MNT CITY TN
Posts: 5,044
It might just be you needing some sleep

Time says 12:18 am for me....

And I just posted at 4:45 am

Might be aliens?

Or dinosaurs

__________________
Our build La Tortuga
Accept the challenges so that you can feel the exhilaration of victory.
George S. Patton
bansil is offline   Reply With Quote
Old 12-09-2015, 07:30 AM   #3
Bus Nut
 
austin1989us's Avatar
 
Join Date: Apr 2015
Location: Tomball, TX
Posts: 313
Year: 1988
Coachwork: Blue Bird
Chassis: TC/2000
Engine: Cummins 5.9TA
The time stamps look fine to me
austin1989us is offline   Reply With Quote
Old 12-09-2015, 07:30 AM   #4
Bus Nut
 
austin1989us's Avatar
 
Join Date: Apr 2015
Location: Tomball, TX
Posts: 313
Year: 1988
Coachwork: Blue Bird
Chassis: TC/2000
Engine: Cummins 5.9TA
Except for the fact that they're all eastern time and I'm in the central time zone. I just posted at 630, not 730.
austin1989us is offline   Reply With Quote
Old 12-11-2015, 12:18 PM   #5
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2014
Location: Washington State
Posts: 439
You can change the time in your user CP... ;)
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Old 12-11-2015, 12:45 PM   #6
Bus Nut
 
austin1989us's Avatar
 
Join Date: Apr 2015
Location: Tomball, TX
Posts: 313
Year: 1988
Coachwork: Blue Bird
Chassis: TC/2000
Engine: Cummins 5.9TA
It looks like I'm set to the right time zone.
Attached Images
File Type: jpg screenshot.jpg (85.0 KB, 3 views)
austin1989us is offline   Reply With Quote
Old 12-11-2015, 12:52 PM   #7
Bus Nut
 
Join Date: Aug 2014
Location: MD near DC
Posts: 839
If you're waaay off, like 5 or 7 hours, it's because you haven't set your time zone in your profile. They're kept natively in Zulu (GMT) and translated for your convenience on-the-fly when you click on a page.

-- your friendly local computer geek
dan-fox is offline   Reply With Quote
Old 12-11-2015, 06:06 PM   #8
Bus Crazy
 
roach711's Avatar
 
Join Date: May 2010
Location: Farmington Hills, Mi (Detroit area)
Posts: 1,572
Year: 2000
Coachwork: Eldorado Aerotech 24'
Chassis: Ford E-450 Cutaway Bus
Engine: 7.3L Powerstroke
Rated Cap: 19
Fixed!

Janet & Dan - Thanx for the explanation. Mine was set to London time lol.
roach711 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.