Reply
 
Thread Tools Display Modes
 
Old 07-09-2006, 05:05 AM   #1
wtd
Bus Nut
 
wtd's Avatar
 
Join Date: Jun 2005
Location: California City, CA
Posts: 267
Year: 1982
Coachwork: Thomas TransitLiner
Avatar problem

When I try to upload my avatar I get this screen ->


I'm using the dialog box to upload the picture from my machine on the edit profile screen.
When done I just get the 'no picture' symbol - the box with the red x -where the avatar should be and it tells me that my
profile has been updated.
Don't know what I'm doing wrong. Picture is 80x58 and 3kb.
File name: 17small.jpg

Any help?

Tom
__________________
The Rolling Motel Room
Where DIY meets WTF
wtd is offline   Reply With Quote
Old 07-09-2006, 10:30 PM   #2
Bus Geek
 
the_experience03's Avatar
 
Join Date: Feb 2006
Location: Saint James, MN
Posts: 2,669
Send a message via MSN to the_experience03 Send a message via Yahoo to the_experience03
I don't know the answer to your problem, but I am a bit curious how you did that screen shot. That could prove useful in the future.
__________________
http://farm4.static.flickr.com/3024/...09f20d39_m.jpg
Skooling it...one state at a time...
the_experience03 is offline   Reply With Quote
Old 07-10-2006, 12:32 AM   #3
wtd
Bus Nut
 
wtd's Avatar
 
Join Date: Jun 2005
Location: California City, CA
Posts: 267
Year: 1982
Coachwork: Thomas TransitLiner
Did a print screen, pasted that into Paint, cropped it to get the good parts, resized it, posted it in the gallery, posted the link in the message.
__________________
The Rolling Motel Room
Where DIY meets WTF
wtd is offline   Reply With Quote
Old 07-10-2006, 12:37 AM   #4
Bus Geek
 
the_experience03's Avatar
 
Join Date: Feb 2006
Location: Saint James, MN
Posts: 2,669
Send a message via MSN to the_experience03 Send a message via Yahoo to the_experience03
Damn....I was looking for a fast easy way to do it
__________________
http://farm4.static.flickr.com/3024/...09f20d39_m.jpg
Skooling it...one state at a time...
the_experience03 is offline   Reply With Quote
Old 07-10-2006, 05:52 PM   #5
Bus Crazy
 
Steve's Avatar
 
Join Date: Jul 2002
Location: Central Iowa
Posts: 1,838
Send a message via AIM to Steve
Okay I think I fixed it.
__________________
View my 1972 Ward: Topic from the Build : The Picture Gallery
View my 1986 Blue Bird: Topic from the Build : The Picture Gallery
View my 1960 GMC: Topic from the Build : The Picture Gallery
Steve is offline   Reply With Quote
Old 07-10-2006, 09:32 PM   #6
wtd
Bus Nut
 
wtd's Avatar
 
Join Date: Jun 2005
Location: California City, CA
Posts: 267
Year: 1982
Coachwork: Thomas TransitLiner
Whatever ya dun, it dun it. Thanks, Steve.
__________________
The Rolling Motel Room
Where DIY meets WTF
wtd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
avatar timbuk Forum Admin | Account Help | Suggestion Box 4 03-01-2010 06:49 PM
Problem of flow recycler Veggie Oil | WVO | Biodiesel | SVO 2 11-23-2009 11:10 PM
Problem children? elkoskoolie Classifieds | Buy, Sell, Swap 4 04-10-2009 11:24 AM
Air brake problem frank-id Everything Else | General Skoolie Discussions 5 02-14-2008 08:27 PM
How to get an avatar. Steve Forum Admin | Account Help | Suggestion Box 0 11-29-2003 06:07 PM

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.