Reply
 
Thread Tools Display Modes
 
Old 08-03-2015, 04:54 PM   #31
Bus Geek
 
EastCoastCB's Avatar
 
Join Date: Sep 2014
Location: Eustis FLORIDA
Posts: 12,157
Year: 1992
Coachwork: Ward/AmTran
Chassis: International
Engine: dt466
Rated Cap: 78
That's your "ranking" not what you own.
EastCoastCB is offline   Reply With Quote
Old 09-19-2015, 09:18 PM   #32
New Member
 
Join Date: Jan 2015
Location: N.E. Ohio
Posts: 2
Year: 1994
Chassis: 3800
Engine: 360A
Rated Cap: 65
I am logged in but unable to see any of the photos. On the Photo page, the album Icons appear but no photos are displayed in them. When clicking on the album, the photo page displays with comments but still no photos. I have cleared my cache and cookies and the history, logged off and back on with no change. I've also search the forum and found others having the same problem with no solution. Thanks for any help in resolving this. Carl
Carl is offline   Reply With Quote
Old 09-19-2015, 09:30 PM   #33
Skoolie
 
OMGIBoughtABus's Avatar
 
Join Date: Aug 2015
Location: The Lovely PNW
Posts: 143
Year: 1986
Coachwork: Thomas
Chassis: Saf-T-Liner
Engine: Cat 3208
Rated Cap: 84 px
Quote:
Originally Posted by Carl View Post
I am logged in but unable to see any of the photos. On the Photo page, the album Icons appear but no photos are displayed in them. When clicking on the album, the photo page displays with comments but still no photos. I have cleared my cache and cookies and the history, logged off and back on with no change. I've also search the forum and found others having the same problem with no solution. Thanks for any help in resolving this. Carl
it happens from time to time

Quote:
Originally Posted by crazycal View Post
Sometimes the server has a PMS day and pictures don't show. Check back later.
__________________
����
OMGIBoughtABus is offline   Reply With Quote
Old 09-19-2015, 10:34 PM   #34
Bus Geek
 
Join Date: Aug 2011
Location: Stony Plain Alberta Canada
Posts: 2,937
Year: 1992
Coachwork: Bluebird
Chassis: TC2000 FE
Engine: 190hp 5.9 Cummins
Rated Cap: 72
Quote:
Originally Posted by Carl View Post
I am logged in but unable to see any of the photos. On the Photo page, the album Icons appear but no photos are displayed in them. When clicking on the album, the photo page displays with comments but still no photos. I have cleared my cache and cookies and the history, logged off and back on with no change. I've also search the forum and found others having the same problem with no solution. Thanks for any help in resolving this. Carl
Stop hosting pics here and use PhotoBucket.

PhotoBucket never has any of the issues this site does.

Nat
__________________
"Don't argue with stupid people. They will just drag you down to their level, and beat you up with experience."

Patently waiting for the apocalypses to level the playing field in this physiological game of life commonly known as Civilization
nat_ster is offline   Reply With Quote
Old 09-21-2015, 11:25 AM   #35
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2014
Location: Washington State
Posts: 439
Quote:
Originally Posted by Carl View Post
I am logged in but unable to see any of the photos. On the Photo page, the album Icons appear but no photos are displayed in them. When clicking on the album, the photo page displays with comments but still no photos. I have cleared my cache and cookies and the history, logged off and back on with no change. I've also search the forum and found others having the same problem with no solution. Thanks for any help in resolving this. Carl
Are you still having this issue? If so can you post some info about your device and Operating system so we can try to trouble shoot?
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Old 09-22-2015, 09:32 PM   #36
New Member
 
Join Date: Jan 2015
Location: N.E. Ohio
Posts: 2
Year: 1994
Chassis: 3800
Engine: 360A
Rated Cap: 65
At this point, everything except the content on first album page is displaying. Clicking on the blank album icon does bring up the album with photos. I can live with that. Thanks Carl
Carl is offline   Reply With Quote
Old 04-20-2016, 12:53 PM   #37
Bus Nut
 
Join Date: Aug 2014
Location: MD near DC
Posts: 839
How to get to a user's album(s)?

When a poster says "I've put pics up in my album", how do I get to that? Where is the association between a user and their albums displayed so I can use it?

This place is definitely worth what I'm paying for it, but it's a little hit-or-miss sometimes.
dan-fox is offline   Reply With Quote
Old 04-20-2016, 01:49 PM   #38
Bus Geek
 
Robin97396's Avatar
 
Join Date: Feb 2016
Location: Willamina, Oregon
Posts: 4,933
Year: 1997
Coachwork: Bluebird
Chassis: TC 1000
Engine: 5.9
Send a message via Yahoo to Robin97396
Don't you click on their screen names and then go to their albums?
Robin97396 is online now   Reply With Quote
Old 04-20-2016, 07:02 PM   #39
Skoolie
 
jester's Avatar
 
Join Date: Dec 2015
Location: onboard the R1!
Posts: 206
Year: 2004
Coachwork: International
Chassis: RE200
Engine: 7.3L Navistar T444E
Rated Cap: 72
the easiest way i have come up with was to put link to my skoolie album in the signature section of threads and posts. you can do it in the user cp. that way if your talkin about something you have pics of they can just click the album link at bottom of post.
i just gave up on doing a build thread because it such a pita to post pics in thread...
__________________
check out my build pics
http://www.skoolie.net/forums/member...albums833.html
or my random writings... at
www.roadrunnerlogik.blogspot.com
jester is offline   Reply With Quote
Old 11-05-2016, 01:12 PM   #40
Bus Nut
 
Jolly Roger's Avatar
 
Join Date: Feb 2015
Location: North carolina
Posts: 651
Year: 1986
Coachwork: Thomas
Chassis: Ford
Engine: Detroit 8.2
Rated Cap: 60 bodies
Good afternoon, hope your doing well.
It is probably just my computer illiterate @55 and my old iPad and east coast explained it to e once but I can't find the link to start a new thread so that I don't hijack others.
Could you add a new thread starter into the quick links section?
I figured out how to stick pictures in my album but still haven't figured out how to share pics but that's more me than you.
Any help/thoughts with the thread starter thing would be appreciated.
Have a good weekend and thanks.
Bus name Jolly Roger/ol 223 my name is Mitchel.
Jolly Roger is offline   Reply With Quote
Reply

Tags
account, forum help, how to, posting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.