Reply
 
Thread Tools Display Modes
 
Old 01-19-2015, 12:02 AM   #1
New Member
 
Join Date: Jan 2015
Posts: 6
I posted up a intro thread

it not there now, did i do something wrong?

i saw it,...... then it was gone??
Mekanic is offline   Reply With Quote
Old 01-19-2015, 12:38 PM   #2
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2014
Location: Washington State
Posts: 439
Nope... We've had a rash of spam lately and so new member posts that have links in them get stuck in a moderation queue. I'm sorry about the delay but your posts are up now ;).
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Old 01-19-2015, 03:05 PM   #3
New Member
 
Join Date: Jan 2015
Posts: 6
Quote:
Originally Posted by Janet H View Post
Nope... We've had a rash of spam lately and so new member posts that have links in them get stuck in a moderation queue. I'm sorry about the delay but your posts are up now ;).
Thanks I completely understand about keeping out the spammers.
Mekanic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.