Reply
 
Thread Tools Display Modes
 
Old 01-22-2017, 10:58 AM   #1
Bus Nut
 
Join Date: Apr 2016
Location: Southern California
Posts: 315
Year: 2002
Chassis: e450 super duty
Engine: 7.3l ford powerstroke
Keep geeting logged out.?

I really wish this site would stop automatically logging me off dammit, I lost so many post that took forever to write up thanks to photobucket & by time I get my pics on the post, im logged out, lost everything dammit grrrr... anyone else. ? please change this shenanigans, it is super annoying thanks.
__________________
Blue Sky's
dopamine16 is offline   Reply With Quote
Old 01-22-2017, 11:30 AM   #2
Bus Crazy
 
milkmania's Avatar
 
Join Date: May 2015
Location: Oklahoma aka "God's blind spot"
Posts: 2,240
Year: 1989
Coachwork: 1853FC International/Navistar
Chassis: 35' Retired Air Force Ambulance
Engine: DT466, MT643
Rated Cap: 6 souls and a driver
Post

Try logging in from a different machine, laptop, or smartphone.
I've stayed logged for months with my iPhone and laptop with Chrome & Firefox.

Perhaps try logging in with a different browser.
__________________
I once complained I had no shoes....
Until I met a man with no feet
milkmania is offline   Reply With Quote
Old 01-22-2017, 11:40 AM   #3
Bus Crazy
 
Join Date: Apr 2013
Location: Colorado
Posts: 1,357
Year: 1993
Coachwork: bluebird
Engine: 5.9 Cummins, Allison 545
Rated Cap: 2
that's happened to me recently too. take to long to post and poof..... gone.

i used to be able to go back in the browser and retrieve what i wrote, but no longer.
__________________
.
Turfmobile Build Thread
turf is offline   Reply With Quote
Old 01-22-2017, 11:55 AM   #4
Skoolie
 
Clayton's Avatar
 
Join Date: Nov 2016
Location: Alberta
Posts: 122
Year: 1996
Coachwork: Thomas 72 passenger
Chassis: International 3800
Engine: 230HP DT466 engine MD3060 transmission
I have the same thing. I am only in for a short while and then it logs me out..... I actually had to log in again to post this. It is aggravating.
Clayton is offline   Reply With Quote
Old 01-22-2017, 11:59 AM   #5
Bus Geek
 
Tango's Avatar
 
Join Date: Mar 2011
Location: Houston, Texas
Posts: 5,774
Year: 1946
Coachwork: Chevrolet/Wayne
Chassis: 1- 1/2 ton
Engine: Cummins 4BT
Rated Cap: 15
Ya...strange issue. I was having the same problem for a couple of months and got in the habit of copying my message before hitting post. Then...on the same computer...it just went away (???).
Tango is offline   Reply With Quote
Old 01-22-2017, 12:05 PM   #6
Bus Crazy
 
Join Date: Apr 2013
Location: Colorado
Posts: 1,357
Year: 1993
Coachwork: bluebird
Engine: 5.9 Cummins, Allison 545
Rated Cap: 2
i had also been getting an error message to clear cookies after hitting send. to many redirects...... something like that.

i just cleared mine so, i'll wait and see
__________________
.
Turfmobile Build Thread
turf is offline   Reply With Quote
Old 01-23-2017, 11:34 AM   #7
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2014
Location: Washington State
Posts: 434
If you are having this issue try the following things in this order:
  1. Log out.
  2. Restart your device.
  3. Make sure you have enabled cookie exchange with the site (we use cookies to keep you logged in).
  4. Log in and tick the remember me box.

If this doesn't fix the issue repeat the process and add: delete cookies and cache after step 1.
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Old 01-25-2017, 01:04 AM   #8
Bus Nut
 
Join Date: Apr 2016
Location: Southern California
Posts: 315
Year: 2002
Chassis: e450 super duty
Engine: 7.3l ford powerstroke
milkmania-my dads computer is pretty much all i have my smart phones keep getting shattered they dont help much.
janet-ill give it a try thank you.
__________________
Blue Sky's
dopamine16 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.