Reply
 
Thread Tools Display Modes
 
Old 01-05-2019, 12:15 AM   #11
Bus Crazy
 
milkmania's Avatar
 
Join Date: May 2015
Location: Oklahoma aka "God's blind spot"
Posts: 2,357
Year: 1989
Coachwork: 1853FC International/Navistar
Chassis: 35' Retired Air Force Ambulance
Engine: DT466, MT643
Rated Cap: 6 souls and a driver
Quote:
Originally Posted by Native View Post
Thank you. Today I believe I found it ... the "Remember me?" box.
that is correct
__________________
I once complained I had no shoes....
Until I met a man with no feet
milkmania is offline   Reply With Quote
Old 01-09-2019, 04:00 PM   #12
New Member
 
Join Date: Jan 2019
Posts: 1
The login page still refers to username rather than email address - this confused me today. It doesn't help that this announcement box is only visible once you're logged in!
iMacThere4iAm is offline   Reply With Quote
Old 04-14-2019, 09:53 PM   #13
New Member
 
Join Date: Jul 2013
Posts: 4
The remember me option using the "Remember me" checkbox still does not work for me. It stopped working when we switched over from using Username to Email to log in. I have tried clearing cache several times, but that has not worked. Any recommendations on what to try to fix this would be appreciated.

Thanks
Snuffleupagus is offline   Reply With Quote
Old 04-16-2019, 04:50 PM   #14
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2014
Location: Washington State
Posts: 572
Quote:
Originally Posted by Snuffleupagus View Post
The remember me option using the "Remember me" checkbox still does not work for me. It stopped working when we switched over from using Username to Email to log in. I have tried clearing cache several times, but that has not worked. Any recommendations on what to try to fix this would be appreciated.

Thanks

Make sure you are allowing cookie exchange with the site. we use cookies to keep you logged in at page changes...
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Old 04-16-2019, 10:46 PM   #15
Bus Nut
 
Join Date: Sep 2015
Posts: 327
Year: 2002
Coachwork: Thomas Built Bus
Chassis: Freightliner FS65
Engine: Caterpillar 3126E Diesel
Rated Cap: 71 Passenger- 30,000 lbs.
Janet, is there something that happens on the servers at about quarter to the hour? I notice the servers not responding from time to time, especially near 22:45, 23:45, 00:45, 01:45, and 02:45 (CST).
Native is offline   Reply With Quote
Old 04-17-2019, 04:05 PM   #16
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2014
Location: Washington State
Posts: 572
Quote:
Originally Posted by Native View Post
Janet, is there something that happens on the servers at about quarter to the hour? I notice the servers not responding from time to time, especially near 22:45, 23:45, 00:45, 01:45, and 02:45 (CST).

Not that I am aware but slow downs could be caused in a lot of places between the server and your screen.. your provider, routing or a variety of other issues.
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Old 04-18-2019, 12:42 AM   #17
Bus Nut
 
Join Date: Sep 2015
Posts: 327
Year: 2002
Coachwork: Thomas Built Bus
Chassis: Freightliner FS65
Engine: Caterpillar 3126E Diesel
Rated Cap: 71 Passenger- 30,000 lbs.
Quote:
Originally Posted by Janet H View Post
Not that I am aware but slow downs could be caused in a lot of places between the server and your screen.. your provider, routing or a variety of other issues.

Fair enough, just thought I would let you know what I have been experiencing.


Note: During these outage times, I can reach any other site I have tried.
Native is offline   Reply With Quote
Old 04-18-2019, 10:04 PM   #18
New Member
 
Join Date: Jul 2013
Posts: 4
Quote:
Originally Posted by Janet H View Post
Make sure you are allowing cookie exchange with the site. we use cookies to keep you logged in at page changes...
Hello, Janet.

Thank you for replying back. I have always allowed cookiesfor this site on my browser. I just verified to make sure cookies are still accepted and they are. Here is a screenshot of what my Firefox shows for cookies for this site.

skoolie.jpg

Is there anything else I should check?

Thanks.
Snuffleupagus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.