Reply
 
Thread Tools Display Modes
 
Old 04-18-2006, 01:54 PM   #1
Bus Crazy
 
Steve's Avatar
 
Join Date: Jul 2002
Location: Central Iowa
Posts: 1,838
Send a message via AIM to Steve
Oops.

You may have noticed that for a while the gallery and most of this site has been runing pretty slow. I changed a setting in the server didn't know it was the cause. You should see a HUGE improvement in the speed of this site now.
__________________
View my 1972 Ward: Topic from the Build : The Picture Gallery
View my 1986 Blue Bird: Topic from the Build : The Picture Gallery
View my 1960 GMC: Topic from the Build : The Picture Gallery
Steve is offline   Reply With Quote
Old 04-18-2006, 02:53 PM   #2
Bus Nut
 
phillbus914's Avatar
 
Join Date: Jul 2005
Location: Grand Rapids, MI
Posts: 786
hey what happened to the gallery? I cant find my album.
__________________
My Old Bus :(
phillbus914 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
oops, I did it again... baadpuppy Everything Else | General Skoolie Discussions 18 04-10-2010 08:10 PM
What the.... Oops Steve Everything Else | General Skoolie Discussions 3 07-20-2006 06:46 PM

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.