Reply
 
Thread Tools Display Modes
 
Old 01-17-2018, 03:04 PM   #11
Bus Nut
 
Join Date: Mar 2017
Location: Greenwood, Indiana
Posts: 413
Year: 1999
Coachwork: New Flyer
Chassis: D45HF "Viking"
Engine: 11.1L Detroit Diesel S60
Rated Cap: 51,600
BTW, I use Firefox on Linux (Kubuntu 16.04 specifically) and Android, along with "HTTPS Everywhere" and "NoScript" (on all) and don't have a problem seeing pics.
MarkyDee is offline   Reply With Quote
Old 01-17-2018, 05:02 PM   #12
Bus Nut
 
Join Date: Jan 2018
Location: Upstate, SC
Posts: 275
Quote:
Originally Posted by MarkyDee View Post
Do you have a javascript disabler like "NoScript" running?
No. I have nothing to stop Javascript from running. I had to check to be sure it isn't allowed by default in this newer version of Firefox. Was a good thought.
ben2go is offline   Reply With Quote
Old 01-21-2018, 02:29 PM   #13
Bus Nut
 
Join Date: Jan 2018
Location: Upstate, SC
Posts: 275
Now I can't hotlink a pic to a forum post in Chrome or FF. The link is there with the proper IMG code but the pic doesn't show up.




There should be a pic right above this.
ben2go is offline   Reply With Quote
Old 01-21-2018, 02:36 PM   #14
Bus Crazy
 
o1marc's Avatar
 
Join Date: Dec 2017
Location: Dawsonville, Ga.
Posts: 2,485
Year: 1999
Coachwork: Genesis
Chassis: International
Engine: DT466/3060
Rated Cap: 84
Quote:
Originally Posted by ben2go View Post
Now I can't hotlink a pic to a forum post in Chrome or FF. The link is there with the proper IMG code but the pic doesn't show up.




There should be a pic right above this.
No pic, but a GIF
o1marc is offline   Reply With Quote
Old 01-21-2018, 02:41 PM   #15
Bus Nut
 
Join Date: Jan 2018
Location: Upstate, SC
Posts: 275
Quote:
Originally Posted by o1marc View Post
No pic, but a GIF
Yes a gif. Is it showing for you?
ben2go is offline   Reply With Quote
Old 01-21-2018, 02:44 PM   #16
Bus Crazy
 
o1marc's Avatar
 
Join Date: Dec 2017
Location: Dawsonville, Ga.
Posts: 2,485
Year: 1999
Coachwork: Genesis
Chassis: International
Engine: DT466/3060
Rated Cap: 84
Quote:
Originally Posted by ben2go View Post
Yes a gif. Is it showing for you?
How would I now it's a gif if I couldn't see it?
Newman shrugging.
o1marc is offline   Reply With Quote
Old 01-21-2018, 02:49 PM   #17
Bus Nut
 
Join Date: Jan 2018
Location: Upstate, SC
Posts: 275
Quote:
Originally Posted by o1marc View Post
How would I now it's a gif if I couldn't see it?
Newman shrugging.
Sometimes the code shows up but no pic or gif.
ben2go is offline   Reply With Quote
Old 01-21-2018, 02:52 PM   #18
Bus Nut
 
Join Date: Jan 2018
Location: Upstate, SC
Posts: 275
I just switched from Chrome browser to Firefox and it shows up. This is getting frustrating.
ben2go is offline   Reply With Quote
Old 01-21-2018, 02:54 PM   #19
Bus Crazy
 
o1marc's Avatar
 
Join Date: Dec 2017
Location: Dawsonville, Ga.
Posts: 2,485
Year: 1999
Coachwork: Genesis
Chassis: International
Engine: DT466/3060
Rated Cap: 84
Quote:
Originally Posted by ben2go View Post
Sometimes the code shows up but no pic or gif.
Are you having issues seeing it on a PC or lap top, or on a pad or tablet?
I've noticed others here posting links to pics or site, but the links aren't live.
o1marc is offline   Reply With Quote
Old 01-21-2018, 03:00 PM   #20
Bus Nut
 
Join Date: Jan 2018
Location: Upstate, SC
Posts: 275
I still can see pics that are directly uploaded to the forum.
ben2go is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.