Reply
 
Thread Tools Display Modes
 
Old 10-04-2019, 05:23 PM   #1
Bus Nut
 
Defjr333's Avatar
 
Join Date: Aug 2017
Location: Culpeper, Virginia
Posts: 302
Chassis: Step Van
Engine: Prefer Diesel
Rated Cap: 14'-16' Step Van
Re logging in when posting

I have this annoying issue of every time I try to post a reply or comment, I get a "not logged in" error and am forced to log in again. Even though every time I visit this site I log in first thing. It is very annoying to have written a reply to someones problem, or advice request, or even a simple personal post, to have to re type it all over again due to the sign in error just times out with a blank page. USUALLY I can just use the back one page arrow to get back to my message and send it again, successfully, but not always. Knowing of this issue for the past week, I signed in a few moments ago first thing upon visiting the site. When I saw a topic I was going to give some info on, I signed in AGAIN. Once I wrote my 2 cents worth on the topic I hit post, and wouldnt you know it...."you must be logged in". This time I could not go back to my long written reply, for some reason it was gone. Does anybody else get this, or is my laptop possessed? Looking at a new SFF build soon anyways, just wanted to know if "its just me". LOL
__________________
Ebike Build Thread: https://electricbike.com/forum/forum...need-your-help
StepVan Build Thread: Coming Soon
Defjr333 is offline   Reply With Quote
Old 10-04-2019, 11:54 PM   #2
Bus Crazy
 
Join Date: Sep 2015
Posts: 1,035
Year: 2002
Coachwork: Thomas Built Bus
Chassis: Freightliner FS65
Engine: Caterpillar 3126E Diesel
Rated Cap: 71 Passenger- 30,000 lbs.
I think you have to click the"remember me" box when you log in.
Native is offline   Reply With Quote
Old 10-06-2019, 04:23 PM   #3
Bus Nut
 
Defjr333's Avatar
 
Join Date: Aug 2017
Location: Culpeper, Virginia
Posts: 302
Chassis: Step Van
Engine: Prefer Diesel
Rated Cap: 14'-16' Step Van
I am not talking about "auto log in". I physically click the log in button, my user name and password are saved, and I click continue. I get the "you are logged in" redirect screen, and after a second, i am at the main forum page. From there if I try to reply to a post, I get "you must be logged in" message. Then I have to do the above steps AGAIN, EXACTLY as I did when coming to the page to begin with.
Update:

Does not seem to be happening today, thank goodness. Very annoying. Will post here again if it happens in the future. I have gotten to the point of copying all messages before hitting post, as I refuse to re-type over and over.
__________________
Ebike Build Thread: https://electricbike.com/forum/forum...need-your-help
StepVan Build Thread: Coming Soon
Defjr333 is offline   Reply With Quote
Old 10-06-2019, 09:59 PM   #4
Bus Crazy
 
Join Date: Sep 2015
Posts: 1,035
Year: 2002
Coachwork: Thomas Built Bus
Chassis: Freightliner FS65
Engine: Caterpillar 3126E Diesel
Rated Cap: 71 Passenger- 30,000 lbs.
Send a site admin (such as JanetH) a PM explaining your situation.
Native is offline   Reply With Quote
Old 10-06-2019, 10:05 PM   #5
Mini-Skoolie
 
Firepuncher's Avatar
 
Join Date: Sep 2019
Location: Halifax, Nova Scotia, Canada
Posts: 14
I'm new but have much experience with forums etc. elsewhere and the same thing for me. I have my browser set to automatically remember my login which it does and for some reason I am constantly being logged out

S
Firepuncher is online now   Reply With Quote
Old 10-07-2019, 06:56 PM   #6
Site Team
 
Janet H's Avatar
 
Join Date: Oct 2014
Location: Washington State
Posts: 634
There is a "remember me" check box on the login screen. Tick it after you enter your login info and it should be automatic next time UNLESS you have your local system set up to purge cookies after you leave the page ;)
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Old 10-16-2019, 04:01 PM   #7
Bus Nut
 
Defjr333's Avatar
 
Join Date: Aug 2017
Location: Culpeper, Virginia
Posts: 302
Chassis: Step Van
Engine: Prefer Diesel
Rated Cap: 14'-16' Step Van
No issues since post above. Gremlins I guess
__________________
Ebike Build Thread: https://electricbike.com/forum/forum...need-your-help
StepVan Build Thread: Coming Soon
Defjr333 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×