Reply
 
Thread Tools Display Modes
 
Old 04-06-2015, 01:37 AM   #1
Skoolie
 
Roadrunner's Avatar
 
Join Date: Jan 2015
Location: Johnstown, PA
Posts: 248
Year: 1999
Coachwork: Bluebird
Chassis: TC 2000
Engine: 5.9
Rated Cap: 83
Trouble viewing photos.

When I log in and select an album to view about half the time the individual photos will not come up. Sometimes they display fine and other times they won't come up at all. Any suggestions?
__________________
Hopeless Busaholic!
Roadrunner is offline   Reply With Quote
Old 04-06-2015, 03:29 AM   #2
Skoolie
 
Join Date: Mar 2015
Location: Currently in Appalachia.
Posts: 148
I have discovered that when I can't view pics, I have been booted/logged out of the system in the middle of my browsing session.

Next time you can't see/access a pic, check your log-in status. Refresh your browser and check again.

This happens to me s LOT! I notice it in forums the most. I've learned if a pic's link does not show pic, log back in!
__________________
~Pamela
SassyLass is offline   Reply With Quote
Old 04-06-2015, 06:59 AM   #3
Site Team
 
Join Date: Dec 2014
Posts: 16
If you find that you are getting logged out, it's usually a cookie problem.
If you are having problems logging in, staying logged in, getting logged out at page changes or seeing extra ads or content ads (underlined text with ad links) you are getting logged out when you change pages on the site.

Steps to fix this issue (not all may be needed):

Empty your temp internet files (browsing history),
Delete the Skoolie cookies,
Set your browser’s security to medium-high,
Clear your cache,
Log out.
Log back in and click the “Remember Me” button.

If you are still having trouble, you may need to specifically enable cookie exchange with the forum in your browser settings or set your system security setting to med-high.

You may need to close your browser or reboot your computer.


Adios, Dirk
Support Admin is offline   Reply With Quote
Old 04-06-2015, 09:49 AM   #4
Skoolie
 
Join Date: Mar 2015
Location: Currently in Appalachia.
Posts: 148
Dirk, I've tried. I've emailed Skoolie support too, and no luck. I'm using iOS 6.1 and Safari on an old phone and can't update because of memory issues. No one can seem to find settings to help me make this work with Skoolie.

Would a pop-up blocker have any bearing on my problem? I get a pop-up error message when I'm notified of new PMs.
__________________
~Pamela
SassyLass is offline   Reply With Quote
Old 04-12-2015, 05:09 PM   #5
Skoolie
 
Roadrunner's Avatar
 
Join Date: Jan 2015
Location: Johnstown, PA
Posts: 248
Year: 1999
Coachwork: Bluebird
Chassis: TC 2000
Engine: 5.9
Rated Cap: 83
Still happening

When the pic won't come up it shows that I'm still logged in. If one won't work the next 5 or 10 might work then it happens again. Sometimes 3 or 4 in a row won't work. It always shows that I'm still logged in. I don't know.
__________________
Hopeless Busaholic!
Roadrunner is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.