Reply
 
Thread Tools Display Modes
 
Old 05-30-2019, 12:55 PM   #1
Skoolie
 
Dèsirée's Avatar
 
Join Date: May 2019
Location: Long Island, NY
Posts: 171
Why can’t I post?

Tried so many times to post,. After i’m Done typing and I submit the post, takes me back to members log in, I press on the tab as directed and I log in again, even though it says, i’m logged in, and then voila, nothing, blank page. So what next?

How do I post?
Dèsirée is offline   Reply With Quote
Old 05-30-2019, 01:04 PM   #2
Bus Crazy
 
Join Date: Jun 2013
Location: Picton,Ont, Can.
Posts: 1,785
Year: 1997
Coachwork: Bluebird
Chassis: GMC
Engine: Cat 3116
Rated Cap: 72
Quote:
Originally Posted by Dèsirée View Post
Tried so many times to post,. After i’m Done typing and I submit the post, takes me back to members log in, I press on the tab as directed and I log in again, even though it says, i’m logged in, and then voila, nothing, blank page. So what next?

How do I post?

Well reading this you might have succeeded.
Have you checked off the box for staying logged in towards the bottom of the page?
Good luck and welcome too!


John
__________________
Question everything!
BlackJohn is offline   Reply With Quote
Old 05-30-2019, 01:15 PM   #3
Bus Geek
 
o1marc's Avatar
 
Join Date: Dec 2017
Location: Dawsonville, Ga.
Posts: 8,543
Year: 1999
Coachwork: Genesis
Chassis: International
Engine: DT466/3060
Rated Cap: 77
What an ironic post.


Just do what you did to post your reply here.
o1marc is offline   Reply With Quote
Old 05-30-2019, 02:13 PM   #4
Skoolie
 
Dèsirée's Avatar
 
Join Date: May 2019
Location: Long Island, NY
Posts: 171
If I reply to others, no problem. The issue is with a new thread. Twice I tried today. Both times, the same thing happened, even though I was logged in, it took me to a page where it said, “to continue and view... blah, blah, blah.. you must first be logged in.” So I log in again, and to a blank page I go! .. I close the browser and start all over... after the second time, I copied my posting to save it instead of retyping everything again! Here it is!
————
Since February, I been trying to find a bus and a converter, but I have not been very successful.

Now, I’m finding out, to even get behind a school bus to practice, I need a cdl permit.

I spoke to a driving school and they said, I need to go to DMV, take a test for a cdl permit, class b, c with endorsements.

They also said, the test -because of the air breaks- is hard to pass. I explained, I was not looking for a commercial license but, I wanted to see which body type was easier for me to handle, pusher or front nose, but they said, even to take classes I need to go through all that.

After I get the permit, then it will cost a few thousand dollars to practice and then get the license that I will need to drive a school bus for personal use.

I don’t know what to do. In February I put all my things in storage thinking by now, everything would have been finished. Yet, I haven’t even started.

Any suggestions? This is all very upsetting.
Dèsirée is offline   Reply With Quote
Old 05-30-2019, 02:20 PM   #5
Bus Geek
 
o1marc's Avatar
 
Join Date: Dec 2017
Location: Dawsonville, Ga.
Posts: 8,543
Year: 1999
Coachwork: Genesis
Chassis: International
Engine: DT466/3060
Rated Cap: 77
Find a used bus dealer in your area, they should let you test drive a few and see what works best for you. The air brake test is quite easy, they have it online and you can get every question on the test covered. I would not go through the expense and time to get a CDL so I can drive one that doesn't need a CDL.

I still don't understand your issue with posting. You say replying is fine, but posting a new thread gives issues, yet this is a new thread.
o1marc is offline   Reply With Quote
Old 05-30-2019, 02:48 PM   #6
Bus Nut
 
REDD's Avatar
 
Join Date: Jan 2015
Location: ...little north of Toronto Ontario
Posts: 606
Year: 2000
Coachwork: Thomsass
Chassis: FreightShaker
Engine: 5.9 Cummins 5 speed
Rated Cap: 2 ATV's and friends
Quote:
Originally Posted by Dèsirée View Post
Tried so many times to post,. After i’m Done typing and I submit the post, takes me back to members log in, I press on the tab as directed and I log in again, even though it says, i’m logged in, and then voila, nothing, blank page. So what next?

How do I post?

In the past I've had the same issues...I think?

Because I suck at computers and it takes me a long time to type something.
...If I type a few paragraphs I think the 'puter goes into a sleep mode or something that thinks you have left without closing down computer and automatically shuts down?


If I want to type a long paragraph I'll do it in a microsoft word file then copy and paste it to the thread.


Hope that made sense...
REDD is offline   Reply With Quote
Old 05-30-2019, 03:31 PM   #7
Skoolie
 
Dèsirée's Avatar
 
Join Date: May 2019
Location: Long Island, NY
Posts: 171
That was a reply to your posting to me. It’s on the top... I do have an iPhone so i’m not using a computer maybe that’s the issue. I did go to a school bus company to look at what they had for sale. But they won’t allow you to drive if you don’t have the right endorsements or right license.
Dèsirée is offline   Reply With Quote
Old 05-30-2019, 05:43 PM   #8
Skoolie
 
Dèsirée's Avatar
 
Join Date: May 2019
Location: Long Island, NY
Posts: 171
So, as long as I post from this forum or category it will go through. But if I go to a different tab category, like I was trying to do previously is when it goes into a loop to nowhere mode. I would take screenshots but I don’t think, I would be allowed to attach. Maybe site newbies have to be vetted?
Dèsirée is offline   Reply With Quote
Old 05-30-2019, 05:44 PM   #9
Bus Geek
 
o1marc's Avatar
 
Join Date: Dec 2017
Location: Dawsonville, Ga.
Posts: 8,543
Year: 1999
Coachwork: Genesis
Chassis: International
Engine: DT466/3060
Rated Cap: 77
Quote:
Originally Posted by Dèsirée View Post
That was a reply to your posting to me. It’s on the top... I do have an iPhone so i’m not using a computer maybe that’s the issue. I did go to a school bus company to look at what they had for sale. But they won’t allow you to drive if you don’t have the right endorsements or right license.
You started a thread saying you can't start a thread. It could very well be an issue . What do you mean "a school bus company"? New buses, or used sales?
The site vetting is 5 posts, you've surpassed that.
o1marc is offline   Reply With Quote
Old 05-30-2019, 06:01 PM   #10
Bus Crazy
 
HazMatt's Avatar
 
Join Date: Oct 2017
Location: E Central Tejas
Posts: 1,997
Year: 1998
Coachwork: Thomas
Chassis: IH 3800, 8 window
Engine: T444E w/ Spicer 5-speed MT
Rated Cap: I prefer broad-brims hats
If you have a PC, try posting thru it. And, join any and all groups that you might have need for.
The site does work differently for fons, which is what prompted the latter suggestion. Maybe you can't post if'n you aren't a member.
Warning, Will Robinson! My hooks are flailing wildly!"
Which is to say, I'm using Android. No clue how IOS works...
Vetting occurs, I'm betting. But you now have 15 posts, to date, so you should ought have carte blanche now. Posts, pix, the whole shmegeggy.

Quote:
Originally Posted by Dèsirée View Post
So, as long as I post from this forum or category it will go through. But if I go to a different tab category, like I was trying to do previously is when it goes into a loop to nowhere mode. I would take screenshots but I don’t think, I would be allowed to attach. Maybe site newbies have to be vetted?
Ha'ad tellin' not knowin', but maybe the site was undergoing maintenance..?
__________________
Those who say that it cannot be done should not interrupt the people doing it.
HazMatt is offline   Reply With Quote
Old 05-30-2019, 06:02 PM   #11
Bus Crazy
 
HazMatt's Avatar
 
Join Date: Oct 2017
Location: E Central Tejas
Posts: 1,997
Year: 1998
Coachwork: Thomas
Chassis: IH 3800, 8 window
Engine: T444E w/ Spicer 5-speed MT
Rated Cap: I prefer broad-brims hats
Just now noticed the category- Admin.
Is this where you originally failed to post to?
__________________
Those who say that it cannot be done should not interrupt the people doing it.
HazMatt is offline   Reply With Quote
Old 05-30-2019, 10:35 PM   #12
Skoolie
 
Dèsirée's Avatar
 
Join Date: May 2019
Location: Long Island, NY
Posts: 171
I’m sorry if I have confused you or anyone else. I tried twice today alone, to post a new thread, but not on this forum. First, was on “Titles, Registrations, Money Matters....” so I typed and I pressed the tab to post. That took me to a mostly empty page just with headers and one long tab which said something in reference to, being logged in in order to post, view. But I was already logged in. Regardless, I pressed the tab and to a totally blank white page I went, with just a small header on the very top, right under where the time appears on the iPhone screen.

I closed the browser, and reopened the site, logged in, and went to a different forum. “Everything Else/ General Discussions.” Started a new thread. Press the to post tab, and again, the same thing. But at least this time, I copied what I had typed.

I was going to try a third time, but instead went to the forum where we’re now, looking for answers and I remembered when I first joined, I was able to post an intro. So I went in search of the why I can’t post, rather than what I really wanted to find out, which had me so upset.

And yes, it is ironic... for weeks, that NEW THREAD tab was not where it is now. I looked all over the site on how to post a new thread to be respectful as it is requested. For weeks I searched, but no tabs for new threads... and today, voilá ... there it was.... !

Maybe the issues relate to using a cell phone rather than standard hardware. Perhaps, there’s a mobil version and a non-android mobil version. And most of all perhaps there’s a way to access current threads with relatable information that doesn’t start back in 2014.... I mean, at what point does a conversation of people agreeing with each other stop after the first five year term of continuity... or do the conversations go on in perpetuity?

Now, that you know my unique experience of whatever it was that happened today, I will go and press that little tab in front of me, and let’s see what happens next.
Dèsirée is offline   Reply With Quote
Old 05-31-2019, 07:16 AM   #13
Bus Crazy
 
HazMatt's Avatar
 
Join Date: Oct 2017
Location: E Central Tejas
Posts: 1,997
Year: 1998
Coachwork: Thomas
Chassis: IH 3800, 8 window
Engine: T444E w/ Spicer 5-speed MT
Rated Cap: I prefer broad-brims hats
Wouldn't you've been honked off if you hadn't done a preemptive "save" on the above thesis, and it had vanished..?!
If I tracked (& coffee's still a'brewing, so dubious at this point), you're using a browser to access the site on your IOS, not a stand-alone app?
Apple products has an app download site, not remembering it's name, ATM, where the Tapatalk app may be uploaded to your fon. Mayhaps that's putting the bug in your balm.
It is frustrating, and I empathise. Wrote a reply to an earlier comment of mine yesterday, was pleased with the final edits, and was nearly ready to post, and,
*poof*
Was redirected to a blank screen.
Paged back, but it was irretrievably gonzo.
Doo-doo occurs, and is oft times odiferous...
__________________
Those who say that it cannot be done should not interrupt the people doing it.
HazMatt is offline   Reply With Quote
Old 05-31-2019, 07:36 AM   #14
Skoolie
 
Dèsirée's Avatar
 
Join Date: May 2019
Location: Long Island, NY
Posts: 171
Good morning! Just looked everywhere, no “save” option. If skoolie.net had an ios app, why wasn’t I redirected to the App Store, as it does with every other app at every other site. I will go and check right away. I did question the lack of app option on the very first day.

But first, I need my coffee!
Dèsirée is offline   Reply With Quote
Old 05-31-2019, 07:38 AM   #15
Skoolie
 
Dèsirée's Avatar
 
Join Date: May 2019
Location: Long Island, NY
Posts: 171
No iOS app!!
Dèsirée is offline   Reply With Quote
Old 05-31-2019, 08:07 AM   #16
Bus Crazy
 
HazMatt's Avatar
 
Join Date: Oct 2017
Location: E Central Tejas
Posts: 1,997
Year: 1998
Coachwork: Thomas
Chassis: IH 3800, 8 window
Engine: T444E w/ Spicer 5-speed MT
Rated Cap: I prefer broad-brims hats
Well, doesn't THAT blow chunks?!! You might need to PM admin to inquire into that lamentable situation.
Android's app is pretty basic, compared to the forum's website, but at least it's available.
To reiterate, I don't know nuthin' 'bout no IOS, so don't know if this will help, but:
In the body of the text, tap anywhere, and a cursor with an available drop-down appears. On my Android, it resembles an obese, teal tear drop.
Tap the tear drop; and Paste, Clipboard, and Select All options are offered.
Tap Select All to present the Cut, Copy, Paste options. Copy.
To paste, I found one must type in a single random character to get the tear drop to appear, thus allowing Paste into the new pane. (Don't forget to delete initial character)
Yeah, it is a pane in the patootie, but less so than completely losing your first efforts!
Bon chance!
__________________
Those who say that it cannot be done should not interrupt the people doing it.
HazMatt is offline   Reply With Quote
Old 05-31-2019, 08:15 AM   #17
Skoolie
 
Dèsirée's Avatar
 
Join Date: May 2019
Location: Long Island, NY
Posts: 171
Youuuu rrrrrr funny!!! Hahahaha!!!! So actually, cutting and pasting was the easiest compared to all the “traveling to nowhere” ... pretty basic, highlight and copy. As to why they don’t have an IOS app, I kind of think, it would require much more gigs than most apps. They do have a lot of threads going back years... site very congested. For newbies like me, hard to find things!!
Dèsirée is offline   Reply With Quote
Old 05-31-2019, 09:23 AM   #18
Bus Crazy
 
HazMatt's Avatar
 
Join Date: Oct 2017
Location: E Central Tejas
Posts: 1,997
Year: 1998
Coachwork: Thomas
Chassis: IH 3800, 8 window
Engine: T444E w/ Spicer 5-speed MT
Rated Cap: I prefer broad-brims hats
Happy to've alleviated your burden, however briefly & marginally!
So, does the CnP procedure I delineated work for you?
__________________
Those who say that it cannot be done should not interrupt the people doing it.
HazMatt is offline   Reply With Quote
Old 05-31-2019, 10:17 AM   #19
Bus Crazy
 
Sleddgracer's Avatar
 
Join Date: Nov 2018
Location: south east BC, close to the Canadian/US border
Posts: 2,265
Year: 1975
Coachwork: Chevy
Chassis: 8 window
Engine: 454 LS7
Rated Cap: 24,500
Quote:
Originally Posted by Dèsirée View Post
Good morning! Just looked everywhere, no “save” option. If skoolie.net had an ios app, why wasn’t I redirected to the App Store, as it does with every other app at every other site. I will go and check right away. I did question the lack of app option on the very first day.

But first, I need my coffee!
highlight what you have written, then right click on the highlight, then hit save - easy - peazy
Sleddgracer is offline   Reply With Quote
Old 05-31-2019, 10:31 AM   #20
Bus Crazy
 
HazMatt's Avatar
 
Join Date: Oct 2017
Location: E Central Tejas
Posts: 1,997
Year: 1998
Coachwork: Thomas
Chassis: IH 3800, 8 window
Engine: T444E w/ Spicer 5-speed MT
Rated Cap: I prefer broad-brims hats
Late-breaking thought~ the problem may reside in your fon's default browser.
Try downloading and running several others, might just be one of them'll resolve the non-issue issue, and ameliorate your aggravation! 🤞
__________________
Those who say that it cannot be done should not interrupt the people doing it.
HazMatt is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×