Reply
 
Thread Tools Display Modes
 
Old 07-18-2019, 09:45 PM   #1
New Member
 
Join Date: Jun 2019
Posts: 8
Bluebird tsfe eng wrng light comes on

Ok.
So I bought the bus popped some new batteries in and jumped on the road.when I turn the ignition to warm up the plugs there痴 a buzzing sound and the eng wrng light on the dash lights up.
This stops after a few seconds.
Every now and then it will come on while I知 driving especially when I知 idling at a stop light.
Generally it goes away once I give some throttle to the engine.
Any advice is appreciated.
Brand new to the site excited for this new adventure.
I知 old greg is offline   Reply With Quote
Old 07-19-2019, 08:13 AM   #2
Bus Crazy
 
2kool4skool's Avatar
 
Join Date: Oct 2015
Location: Spring Valley AZ
Posts: 1,212
Year: 2000
Coachwork: Bluebird
Engine: 5.9 Cummins
Rated Cap: 2 elderly children, 1 cat
I see by earlier posts you've got a 5.9 Cummins, what year? Sounds like SES light? If so it could be as simple as low volts. I get a SES occasionally and my Scan gauge D shows low volts.
I assume your engine does not have less power when this happens (de-rate)?
__________________
Don, Mary and Spooky the cat.
2kool4skool is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.