Reply
 
Thread Tools Display Modes
 
Old 05-05-2019, 11:48 PM   #1
New Member
 
Join Date: May 2019
Posts: 5
Crazy problem, can someone move to Mechanical plz sorry nub

2000 Thomas38 T444E

Headlights, only brights or both Hi and Low also Randomly shutting off/flickering only headlights.
No power, when Climbing especially lol 25mph thats it.
High engine temps 220-240
Lots of stattic over CB
Dimable led lights flickering when turned up past half.
Im sure other things also.
On the side of the highway in the dark with flashing headlights I found a relay with 4 yellow wires leading to it (pulling 1 at a time) that made my lights work properly when removed. when i pulled onto the highway I thought I was driving a race car!! wtf did this power come from. reached up to the dimmer and viola full power. Whatever this relay dose I dont care lol because it ill never be reinstalled.Not with thomas board area
located with international relays inside.
ps engine temp never rose above 222 scangauge
barred951 is offline   Reply With Quote
Old 05-24-2019, 07:32 AM   #2
Mini-Skoolie
 
Join Date: Mar 2019
Location: Manitoba Canada
Posts: 64
Year: 1998
Coachwork: Tomas
Engine: 7.3l
Rated Cap: 72
Check your grounds
Frogpondfoug is offline   Reply With Quote
Reply

Tags
headlights, loss of power, under load

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.