Reply
 
Thread Tools Display Modes
 
Old 02-07-2012, 06:44 PM   #1
Mini-Skoolie
 
Join Date: Nov 2010
Posts: 45
Year: 1996
Coachwork: Ford B-series AmTran
Engine: Cummins 5.9 L
Rated Cap: 65
gauges not working

Can anybody lead me in the right direction? My temp, battery, fuel gauges and occasionaly the speedometer have stopped working. I can say, right before this started, the battery was drained, and I had to jump it, got the bus going, started driving, and realised none of the gauges were working.
After driving for about 10 min, all gauges bounced, and then nothing. I'm assuming the alternator had to get up to sufficient rpms to start charging, but for the life of me, I cant figure out what is wrong with it.
All interior, and exterior light are working.
Anybody?
headin2MT is offline   Reply With Quote
Old 02-08-2012, 09:50 AM   #2
Bus Crazy
 
Join Date: Mar 2011
Location: Oregon/Philippines
Posts: 1,660
Re: gauges not working

I have not worked on that system, but, if all the gauges were working, and now are not, then logic would assume that the electrical problem is one common to all gauges. That being said, it either leaves you with a common ground problem (an open), or a battery feed that supplies common voltage for these gauges.

I have had to replace newer panels which had one plug in for all gauges, mainly because occasionally the pins for one of the plug ins has corroded. This is in 2000 and newer year model epuipment. Busses normally have separate feeds for each gauge.
__________________
Jesus Christ... Conversion in progress.
chev49 is offline   Reply With Quote
Old 02-08-2012, 11:41 AM   #3
Mini-Skoolie
 
Join Date: Nov 2010
Posts: 45
Year: 1996
Coachwork: Ford B-series AmTran
Engine: Cummins 5.9 L
Rated Cap: 65
Re: gauges not working

Awlright, I'll start by tracing back the wires, and see if I notice anything. Not today though, pretty cold up here in montana.
headin2MT is offline   Reply With Quote
Old 02-08-2012, 02:50 PM   #4
Bus Crazy
 
opus's Avatar
 
Join Date: May 2010
Location: Montana
Posts: 1,615
Year: 1995
Coachwork: Blue Bird
Chassis: All-American R/E
Engine: 8.3 Cummins
Rated Cap: 72
Re: gauges not working

Took me 2 hrs to get my bus pulled out from the froze ground yesterday. For some reason I had ambition to take it for a mid-winter, flip the tires over, spin.
opus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
INTL 3700 gauges lights quit busster Conversion General Discussions 0 06-08-2014 02:03 AM
Cummins 5.9 fuel plate help (and gauges) syke Conversion General Discussions 3 04-23-2013 11:59 PM
Temperature Gauges NewSkewlHauler Mechanical and Drivetrains 7 08-21-2010 09:40 AM
STILL working on my bus! KC10Chief Conversion General Discussions 1 08-23-2008 01:46 AM
Malfunctioning gauges? It's probably your instrument cluster Sando Classifieds | Buy, Sell, Swap 0 08-16-2006 09:59 AM

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.