Reply
 
Thread Tools Display Modes
 
Old 11-18-2007, 03:43 PM   #1
Bus Nut
 
Join Date: Aug 2007
Posts: 755
Hard start/no start DT 466

IH DT 466

My bus hasnít been started for about 2-weeks, now I need to move it. It will turn over fine; plenty of battery power but the engine will not fire. I have the engine heater plugged in and still no fireÖunless I use Starting Fluid in the air intake. Then the engine will turn over and run as long as I keep spraying in the starting fluid. When I do get the engine running on the Starting Fluid using the accelerator pedal has no effect on the engine, just the fluid itself seems to be firing. The second I stop spraying the engine dies.

I have the engine heater plugged in for over 12 hours now and still no fire without starting fluid.

Any suggestions?

Thanks.
Abbott is offline   Reply With Quote
Old 11-18-2007, 04:21 PM   #2
Site Team
 
crazycal's Avatar
 
Join Date: Feb 2007
Posts: 4,087
Re: Hard start/no start DT 466

How cold is it up there? Fuel might have gelled. Check your fuel filter, fuel pump and don't forget to make sure you have fuel. I know it sounds stupid to say, but I know from personal experience. Hopefully it's not your injection pump. I wouldn't use a whole lot of that starting fluid. Using it as an aid is one thing, letting your engine run on it can't be too good. I'm not a mechanic, but I did stay at a Holiday Inn Express last night.
__________________
I'm hungry!

You Gotta Let Me Fly
crazycal is offline   Reply With Quote
Old 11-18-2007, 04:34 PM   #3
Bus Nut
 
Join Date: Aug 2007
Posts: 755
Re: Hard start/no start DT 466

Half-tank of fuel. It's been getting down into the 30's at night.
Abbott is offline   Reply With Quote
Old 11-18-2007, 04:42 PM   #4
Site Team
 
crazycal's Avatar
 
Join Date: Feb 2007
Posts: 4,087
Re: Hard start/no start DT 466

Maybe try to pour hot water on your fuel lines to warm them up. Start at your injectors and work backwards. I don't know that 30 degrees would gel your fuel, but it won't cost you anything to try it. Don't forget to pat your head with your left hand while rubbing your stomach with your right and jump up and down on your left foot. Or was that the right?
__________________
I'm hungry!

You Gotta Let Me Fly
crazycal is offline   Reply With Quote
Old 11-18-2007, 04:44 PM   #5
Bus Nut
 
Join Date: Aug 2007
Posts: 755
Re: Hard start/no start DT 466

Heh, ok, It may work. The Bus was running perfectly when I parked it.
Abbott is offline   Reply With Quote
Old 11-18-2007, 04:51 PM   #6
Site Team
 
crazycal's Avatar
 
Join Date: Feb 2007
Posts: 4,087
Re: Hard start/no start DT 466

Let me know if it was the right or left foot.
__________________
I'm hungry!

You Gotta Let Me Fly
crazycal is offline   Reply With Quote
Old 11-18-2007, 07:51 PM   #7
Bus Geek
 
the_experience03's Avatar
 
Join Date: Feb 2006
Location: Saint James, MN
Posts: 2,669
Send a message via MSN to the_experience03 Send a message via Yahoo to the_experience03
Re: Hard start/no start DT 466

I had an issue with an air leak causing the fuel in the lines to bleed back down. You might have a similar problem. I would change the filters and prime the system. If nothing else, crack an injector line at the injector to make sure you are getting fuel that far forward.
__________________
http://farm4.static.flickr.com/3024/...09f20d39_m.jpg
Skooling it...one state at a time...
the_experience03 is offline   Reply With Quote
Old 11-18-2007, 08:16 PM   #8
Bus Nut
 
Join Date: Aug 2007
Posts: 755
Re: Hard start/no start DT 466

How do you prime the system?

I was thinking of replacing the fuel filter and filling the new one with fresh fuel..
Abbott is offline   Reply With Quote
Old 11-18-2007, 09:18 PM   #9
Bus Geek
 
the_experience03's Avatar
 
Join Date: Feb 2006
Location: Saint James, MN
Posts: 2,669
Send a message via MSN to the_experience03 Send a message via Yahoo to the_experience03
Re: Hard start/no start DT 466

I'm thinking you should have a similar primer to mine. It is a little plunger on the injector pump that you unscrew. You pump it until your arm goes numb (about 100 times) and crack either the bleeder on the filter housing or an injector line. Either way you will likely have to do it a couple of times before it runs. Once you get it cranked over and running it will be angry for a few if there is still some air in the system. Hold the go pedal to the floor and just let it try and clear itself. If it doesn't you need to bleed it some more. It won't take long before you understand why a lot of us have installed electric priming pumps.

The primer is the little round thing below the two gray steel lines and to the right of the black rubber hose.
__________________
http://farm4.static.flickr.com/3024/...09f20d39_m.jpg
Skooling it...one state at a time...
the_experience03 is offline   Reply With Quote
Old 11-19-2007, 12:34 AM   #10
Bus Nut
 
Join Date: Aug 2007
Posts: 755
Re: Hard start/no start DT 466

Quote:
Originally Posted by the_experience03
I'm thinking you should have a similar primer to mine.
Thanks! I have my bus parked on the power line road next to my property while I removed some trees, dropped a couple dump truck loads of gravel and did some grading. I'm all done with the driveway and the new parking area and I need to get the bus moved and parked for the winter. I will use the information you and Cal posted tomorrow and see if I can't get the darn thing running. I have had the in-line hose heater and the battery charger/minder plugged in and running over night for the past day or so. I also purchased some fuel treatment that is supposed to treat gelled fuel, I should be able to get the thing running tomorrow.
Abbott is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bus won't start it RUskoolietailgater Mechanical and Drivetrains 19 07-13-2012 02:59 PM
Not to start the 12v debate again...but... gbstewart Skoolie Conversion Projects 4 01-13-2012 06:14 PM
Where to start? livingourdreams Classifieds | Buy, Sell, Swap 9 11-30-2011 11:50 AM
Help - my bus won't start GoneCamping GM | Chevrolet Drivetrain 7 09-21-2008 01:13 PM
Bus won't start, Please Help!!! ontheroad Everything Else | General Skoolie Discussions 3 11-04-2006 01:02 AM

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.