Reply
 
Thread Tools Display Modes
 
Old 03-02-2011, 12:54 PM   #1
Mini-Skoolie
 
Join Date: Nov 2010
Posts: 45
Year: 1996
Coachwork: Ford B-series AmTran
Engine: Cummins 5.9 L
Rated Cap: 65
inner running lights

I hope someone can help, I'm using my bus as a moving vehicle. Sooooo I got the bright idea to take out the rear lights and move them to the front of the bus, were everyone will be at while we are moving. Well when I tried to connect the rear lights in between two existing lights, they wont work. I tried the wingnut splice, and the vampire clips, changed the bubs, and still nothing, anybody know what might be the problem? the other light all work fine.....
headin2MT is offline   Reply With Quote
Old 03-02-2011, 01:47 PM   #2
Mini-Skoolie
 
Join Date: Feb 2011
Location: Houston Texas
Posts: 55
Year: 1997
Coachwork: Bluebird
Chassis: Tc2000
Engine: 5.9 Cummings turbo diesel
Re: inner running lights

On my Bluebird, the Ground ran down one site and the hot was in series. Have you tried just hooking the lights up to a battery to test?
__________________
Great nations rise and fall. The people go from bondage to spiritual truth, to great courage, to liberty, to abundance, to selfishness, to complacency, to apathy, to dependence, and back again to bondage.
kc_4_jc is offline   Reply With Quote
Old 03-02-2011, 06:40 PM   #3
Mini-Skoolie
 
Join Date: Nov 2010
Posts: 45
Year: 1996
Coachwork: Ford B-series AmTran
Engine: Cummins 5.9 L
Rated Cap: 65
Re: inner running lights

I figured it out, the whole light housing needs to be grounded, and thats what the screws do once the housing is set into the cutout,....ground the light. NOW it works! Sometimes I just need to stop and think........ Thanks all.
headin2MT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running lights not working garbemi Conversion General Discussions 3 06-18-2012 02:37 PM
Running Lights and tail lights not working bapos Alternative Fuels | Electric, Propane, Wood Gasification, etc. 2 12-14-2011 12:32 PM
Tail lights,running lights not working putterspitt Conversion General Discussions 2 10-12-2010 06:19 PM
Running new Wiring for lights? Thundarfoot Electrical, Charging and Solar 15 09-19-2009 09:41 AM
LED running lights adamanderr Conversion General Discussions 2 03-13-2008 03:40 AM

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.