Reply
 
Thread Tools Display Modes
 
Old 08-09-2016, 03:03 PM   #1
Mini-Skoolie
 
Join Date: Apr 2015
Location: Calgary
Posts: 52
Year: 2000
Coachwork: Bluebird
Chassis: TC2000
Engine: 5.9L Cummins
Researching but so many threads' photos are not seen.....

SO as I dig back further into the forums, there are countless threads where everyone is celebrating the progress of a build but there are zilch posts containing images of said build. Am I missing something?
-cycosis- is offline   Reply With Quote
Old 08-09-2016, 04:12 PM   #2
Bus Nut
 
Join Date: Jun 2016
Location: Garden State (rural NJ)
Posts: 383
Those photos may have been hosted by a third-party site, like Photobucket or Imgur. If the poster closed their photo account or deleted the photos, they will not show up on the posts here. skoolie.net's internal photo functionality has been erratic lately as well.
BusFiend is offline   Reply With Quote
Old 08-09-2016, 05:02 PM   #3
Bus Nut
 
Jolly Roger's Avatar
 
Join Date: Feb 2015
Location: North carolina
Posts: 554
Year: 1986
Coachwork: Thomas
Chassis: Ford
Engine: Detroit 8.2
Rated Cap: 60 bodies
Maybe you can look through an album and see build pics? I know that I and my computer mainly me have a problem (tech. Challenged) using photo bucket or imgur but last month I finally learned how to put my pics into an album and if a postee has an album you can click on there image when they post and look at some build pics.
I only have 3 in mine but I believe some of the others have 100's.?
Jolly Roger is offline   Reply With Quote
Old 08-09-2016, 05:49 PM   #4
Mini-Skoolie
 
Join Date: Apr 2015
Location: Calgary
Posts: 52
Year: 2000
Coachwork: Bluebird
Chassis: TC2000
Engine: 5.9L Cummins
My guess is the users deleted their accounts.
-cycosis- is offline   Reply With Quote
Old 08-09-2016, 07:35 PM   #5
Bus Geek
 
EastCoastCB's Avatar
 
Join Date: Sep 2014
Location: Eustis FLORIDA
Posts: 8,064
Year: 1992
Coachwork: Ward/AmTran
Chassis: International
Engine: dt466
Rated Cap: 78
Quote:
Originally Posted by -cycosis- View Post
My guess is the users deleted their accounts.
I don't think it works like that.
The site has changed hands since it started and at one point a bunch of data and stuff was somehow lost, IIRC.
__________________
.
Roll Your Own Build Thread
EastCoastCB is offline   Reply With Quote
Old 08-09-2016, 11:05 PM   #6
Bus Crazy
 
milkmania's Avatar
 
Join Date: May 2015
Location: Oklahoma aka "God's blind spot"
Posts: 2,133
Year: 1989
Coachwork: 1853FC International/Navistar
Chassis: 35' Retired Air Force Ambulance
Engine: DT466, MT643
Rated Cap: 6 souls and a driver
Quote:
Originally Posted by EastCoastCB View Post
I don't think it works like that.
The site has changed hands since it started and at one point a bunch of data and stuff was somehow lost, IIRC.
I've seen data/image loss several times (other forums) when there are updates, upgrades, and hosting site switches... It's the "nature of the beast" thing.
__________________
I once complained I had no shoes....
Until I met a man with no feet
milkmania is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.