Reply
 
Thread Tools Display Modes
 
Old 06-17-2012, 11:06 PM   #1
Mini-Skoolie
 
Join Date: Oct 2011
Posts: 32
Year: 1988
Coachwork: International
Chassis: Bluebird
Engine: International something
Rated Cap: 66
Running lights not working

When I first turn them on they all light up and are fine, however 45 seconds to a minute later they all go out. Has anyone had this problem before any suggestions? No fuses are blown. I have replaced all the bulbs. Any help would be great!
garbemi is offline   Reply With Quote
Old 06-18-2012, 10:44 AM   #2
Bus Crazy
 
Stuff's Avatar
 
Join Date: Apr 2010
Location: Estevan, Saskatchewan, Canada
Posts: 1,485
Year: 1990
Coachwork: Goshen
Chassis: Ford
Engine: 7.3
Rated Cap: 25
Send a message via AIM to Stuff Send a message via MSN to Stuff
Re: Running lights not working

clearance lights or headlights? if its DRL it could be an oil pressure sensor for them?
__________________
1990 E-350 Goshen Coach - 7.3L Diesel ---> http://www.skoolie.net/forum/viewtopic.php?f=36&t=5756

My Youtube channel - https://www.youtube.com/user/thestuffz
Stuff is offline   Reply With Quote
Old 06-18-2012, 11:21 AM   #3
Bus Crazy
 
Join Date: Mar 2011
Location: Oregon/Philippines
Posts: 1,660
Re: Running lights not working

that's right. just turn the parking lights on by themselves and check. if they stay on, then it's in the headlight wiring..like the relay or circuit breaker. having installed many off road lights, i have found that if one wires the main off road wire to the headlights, the overload will eventually trip the cirucit breaker... when you are driving ....
__________________
Jesus Christ... Conversion in progress.
chev49 is offline   Reply With Quote
Old 06-18-2012, 02:37 PM   #4
Bus Crazy
 
browncrown's Avatar
 
Join Date: Apr 2008
Location: Bakersfield, California
Posts: 1,012
Year: 1976
Coachwork: Crown
Chassis: Supercoach
Engine: Detroit 6-71 Mid-Ship Mounted
Rated Cap: 79 at Birth
Re: Running lights not working

Had this problem with my headlights. Turns out it was a faulty dimmer switch causing the circuit breaker to pop.
__________________
BC
My Conversion Thread: http://www.skoolie.net/forum/viewtopic.php?f=9&t=3065
browncrown is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Lights and tail lights not working bapos Alternative Fuels | Electric, Propane, Wood Gasification, etc. 2 12-14-2011 12:32 PM
inner running lights headin2MT Conversion General Discussions 2 03-02-2011 06:40 PM
Tail lights,running lights not working putterspitt Conversion General Discussions 2 10-12-2010 06:19 PM
Running new Wiring for lights? Thundarfoot Electrical, Charging and Solar 15 09-19-2009 09:41 AM
LED running lights adamanderr Conversion General Discussions 2 03-13-2008 03:40 AM

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.