Reply
 
Thread Tools Display Modes
 
Old 05-16-2009, 08:54 PM   #1
Skoolie
 
recycler's Avatar
 
Join Date: Jun 2008
Location: leadville,colorado
Posts: 208
Year: 86
Coachwork: Thomas saf-t-liner
Chassis: International
Engine: dt466
Rated Cap: 40
Re: Problem of flow

Well, your first problem is that your heading to the border of mexico without first "testing" your system to make sure that you will even make it more than twenty minutes! Second, is that you may not have clean fuel with a one-time 5 micron filter.......who knows what you put through it?! Third, actually first, you have others depending on it to work without even a test. And fourth and probably more important, the oil might be cooling while under way since it is merely wrapped around the exhaust which is designed to cool itself by being able to have air flow freely around it ( not tightly tucked). You may also have a presssure problem depending on the rated pressure of the engine(what kind?)as compared to the aux. pump. Make sure that the oil is under the right pressure and the RIGHT TEMP. (160-170) and there should be more obvious signs as to what is causing your......delay. If you need more help then I'll try. RECYCLER
recycler is offline   Reply With Quote
Old 05-16-2009, 10:26 PM   #2
Bus Geek
 
lapeer20m's Avatar
 
Join Date: Nov 2003
Location: near flint michigan
Posts: 2,653
Re: Problem of flow

the above post made some excellent points, here are a couple more...

also you will want to check to make sure air isn't being sucked into the wvo fuel lines through a loose fitting etc.

have you checked to see if yoru wvo is actually flowing to the engine? an easy check would be to remove the stock fuel filter, then turn on the aux wvo pump and see if veggie oil pours out of the filer housing. The best place to check would be to disconnect the fuel line where it enters the injector pump (technically the lifter pump built into the ip....assuming you have an inline bosh pump)

Another option is that your fuel filter could be plugged.

do you have a return line on your wvo? it could be that air is trapped in the system. Did you do that crazy thing where they re-route the return line into the fuel line?

what engine and injector pump do you have? did you do any testing to see what temperature your oil is when it gets to the engine? wrapping oil line around the exhaust could make oil way too hot, or it could be too cold. i think exhaust is a poor method to heat wvo because it i unregulated. It could be 1,000 degrees when your pulling a long grade.

an engine only needs 3 things to run....fuel, air, compression. your engine has air and compression i assume, so it's gotta be a fuel problem.
__________________
Quis custodiet ipsos custodes (who will watch the watchmen?)
lapeer20m is offline   Reply With Quote
Old 11-23-2009, 11:10 PM   #3
Bus Crazy
 
Diesel Dan's Avatar
 
Join Date: Feb 2009
Location: Austin, TX
Posts: 1,489
Year: 1996
Coachwork: Thomas
Chassis: International
Engine: DT466/AT545
Re: Problem of flow

Quote:
Originally Posted by zag
What is the deal with the looped return anyway? I still haven't figured out why that is supposed to be better. Does anyone know?
Looped return helps keep the oil hot. Rather than sending it all the way back to the tank it immediately recirculates to the supply. The problem with this setup is that if you get any air in the system, it gets trapped in the loop. To deal with this problem, set up a partial return that allows you to control via a couple needle valves how much fuel/air is returned to the tank, and how much is sent back to the supply.
__________________
Gallery:
http://www.skoolie.net/gallery/v/Skooli ... l_dan_bus/
Conversion Thread:
viewtopic.php?t=4959
Diesel Dan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need fuel flow chart for T444E. mereian Veggie Oil | WVO | Biodiesel | SVO 2 10-14-2011 06:56 PM
Direction of Coolant flow in E350 zman18 Veggie Oil | WVO | Biodiesel | SVO 1 08-31-2010 04:32 PM
Fuel Flow Logistics...any advice? SoulFire Veggie Oil | WVO | Biodiesel | SVO 0 01-28-2009 03:58 PM
need fuel flow diagram for t444e Bungeekord Veggie Oil | WVO | Biodiesel | SVO 12 10-01-2008 11:35 AM
Air brake problem frank-id Everything Else | General Skoolie Discussions 5 02-14-2008 08:27 PM

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.