Reply
 
Thread Tools Display Modes
 
Old 03-25-2018, 11:44 PM   #1
Mini-Skoolie
 
Join Date: Dec 2017
Location: Everywhere.
Posts: 30
Year: 2004
Coachwork: International / IC
Chassis: IC Corporation/Blue Bird
Engine: Navistar DT466E
Rated Cap: 19 + wheelchair capacity
First (short) leg, down!

It took days to get on the road, and although I left by the latest day I was able to, I ended up leaving Louisiana at around 7pm.

I made it to Vicksburg with no problems.

I do have something going on with the inhibited range light. My mechanic, who knows pretty much everything about Fleet Maintenance and pretty much every other kind of Maintenance, told me to turn the bus off and turn off the switches on the right. I did that, restarted it, the light buzzed and everything turned off. Within half a mile of driving, it came back on. He said I should unplug, or rather unhook, one of the battery posts for about 15 minutes.

Any input on that? I'm hoping to make it North through most of the US tomorrow. I'm not nearly as terrified as I was, but I am realistic.

Thank you for your time.

Michael
mrmchoohaa is offline   Reply With Quote
Old 03-26-2018, 05:17 AM   #2
Bus Nut
 
Jdawgsfanasty's Avatar
 
Join Date: Dec 2017
Posts: 973
Quote:
Originally Posted by mrmchoohaa View Post
It took days to get on the road, and although I left by the latest day I was able to, I ended up leaving Louisiana at around 7pm.

I made it to Vicksburg with no problems.

I do have something going on with the inhibited range light. My mechanic, who knows pretty much everything about Fleet Maintenance and pretty much every other kind of Maintenance, told me to turn the bus off and turn off the switches on the right. I did that, restarted it, the light buzzed and everything turned off. Within half a mile of driving, it came back on. He said I should unplug, or rather unhook, one of the battery posts for about 15 minutes.

Any input on that? I'm hoping to make it North through most of the US tomorrow. I'm not nearly as terrified as I was, but I am realistic.

Thank you for your time.

Michael
Sounds like your mechanic is trying to reset the computer...good luck

Sent from my VS500PP using Tapatalk
Jdawgsfanasty is offline   Reply With Quote
Reply

Tags
alberta, canada, international 3800, road trip, vicksburg

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.