Reply
 
Thread Tools Display Modes
 
Old 06-28-2019, 07:20 AM   #1
New Member
 
Join Date: Sep 2018
Posts: 4
Chevy Bus not Starting

Hey Everyone,
I wanted to post this to help me and/others with a common problem.
I have a 2008 Chevy Express Bus 3500 V8 6.0 Liter Gas Engine.
I bought it almost 8 months ago in the winter and it always started up with no problems. As soon as it started to get warmer , the bus would start intermittently. There has been a few times where the bus would not start at all. We replaced the starter , checked battery, alternator and everything is in Good Condition. I changed out the Ground Wires and the bus starts now 95% of the time but I still need to play with the wires sometimes. I am getting random engine codes and I have no turn signals in the back. I am replacing the fuse box and the positive cables as well and hopefully that will solve the issue. I will update this post when itís done. If anyone has had this problem before, please feel free to comment.
Thank You
MABus87 is offline   Reply With Quote
Old 06-28-2019, 11:47 AM   #2
Bus Nut
 
CHEESE_WAGON's Avatar
 
Join Date: Sep 2013
Location: Virginia
Posts: 401
Year: None
Coachwork: None
Chassis: None
Engine: None
Rated Cap: None
2008 Chevy Express Recalls


There is a category specifically in electrical that mentions stalling while driving, which sounds suspiciously similar.
__________________
"Cheese Wagon" <anomaly.va@gmail.com>

Former owner - 1989 Ford B700 64-pass Blue Bird (Rest In Peace, Cheese Wagon)
CHEESE_WAGON is offline   Reply With Quote
Old 06-28-2019, 12:20 PM   #3
Bus Nut
 
Rivetboy's Avatar
 
Join Date: Jul 2017
Location: Huntington beach
Posts: 701
Year: 1991
Coachwork: Bluebird
Chassis: T/C 2000 28 foot Handy Bus
Engine: Cummins 5.9 Mechanical
Rated Cap: 2
I have had a problem like this before,not in a bus though. It turned out to be a bad ignition switch. When it does not start does it do anything? Click from the starter or crank and not start or nothing? Also, when it does not start is there 12 volts at the starter from the start side of the ignition switch ? As for random engine codes, find the ECU and unplug it squirt some contact cleaner in the plug and cycle it in and out a few times. Check grondsthat you can find any wher and service them. Turn signals, get out your meter and again check the grounds on the light.
Rivetboy is offline   Reply With Quote
Old 06-28-2019, 12:41 PM   #4
Bus Nut
 
Rivetboy's Avatar
 
Join Date: Jul 2017
Location: Huntington beach
Posts: 701
Year: 1991
Coachwork: Bluebird
Chassis: T/C 2000 28 foot Handy Bus
Engine: Cummins 5.9 Mechanical
Rated Cap: 2
Quote:
Originally Posted by MABus87 View Post
Hey Everyone,
I wanted to post this to help me and/others with a common problem.
I have a 2008 Chevy Express Bus 3500 V8 6.0 Liter Gas Engine.
I bought it almost 8 months ago in the winter and it always started up with no problems. As soon as it started to get warmer , the bus would start intermittently. There has been a few times where the bus would not start at all. We replaced the starter , checked battery, alternator and everything is in Good Condition. I changed out the Ground Wires and the bus starts now 95% of the time but I still need to play with the wires sometimes. I am getting random engine codes and I have no turn signals in the back. I am replacing the fuse box and the positive cables as well and hopefully that will solve the issue. I will update this post when itís done. If anyone has had this problem before, please feel free to comment.
Thank You
Also have you checked/reseated/ or replaced the engine starter relay? Another point of failure is the neutral safety switch allthough this is not common.
Rivetboy is offline   Reply With Quote
Old 06-28-2019, 12:52 PM   #5
Bus Nut
 
Rivetboy's Avatar
 
Join Date: Jul 2017
Location: Huntington beach
Posts: 701
Year: 1991
Coachwork: Bluebird
Chassis: T/C 2000 28 foot Handy Bus
Engine: Cummins 5.9 Mechanical
Rated Cap: 2
Here is a link to the ignition starter switch. This is another point of failure to investigate. https://www.rockauto.com/en/moreinfo...=1177&jsn=1177
Rivetboy is offline   Reply With Quote
Old 08-22-2019, 12:58 PM   #6
Mini-Skoolie
 
Join Date: Aug 2017
Location: Iowa
Posts: 34
Year: 1990
Engine: 6.0L 366 Chevy Big Block
Rated Cap: 47
I had similar issue and it turned out being the ignition switch was giving me weird issues .
arod79sae is offline   Reply With Quote
Reply

Tags
chevy express, electrical problems, not starting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×