Reply
 
Thread Tools Display Modes
 
Old 04-02-2017, 05:52 PM   #1
Mini-Skoolie
 
Join Date: Dec 2014
Location: Boston, MA
Posts: 30
Year: 1995
Coachwork: Thomas
Engine: T444e
Rated Cap: 65
1994 T444e Error Codes

Hey all, I've had my bus for a while, but only found the diagnostic button today (it's in an atypical location, and the previous owner had removed it so it was hidden in a rats nest of wires behind the instrument cluster). I finally am able to read out the codes behind my "engine warn light", and found a few problems.

I'm now getting the following codes:
223
224
333
615
622

The 333 code is for the ICP sensor, which I'm dealing with soon.

The 200s and 600s seem to all be related to the VPM - ECM connection, and despite my best efforts I cannot find my VPM to test the wires. I've got a 3800 T444, does anybody know what could be causing these 4 codes, where my VPM or ECM is, or how to fix this?

Bus runs fine, Idle is a bit rough, replaced batteries a few weeks ago so that may have caused one of the codes.

Thanks!
coolbus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.