Reply
 
Thread Tools Display Modes
 
Old 12-12-2016, 09:53 AM   #1
Mini-Skoolie
 
Join Date: Aug 2015
Location: MI
Posts: 23
Year: 1999
Coachwork: Bluebird
Chassis: International
Engine: 7.3
Does the t444e ECM get feedback on gear selection?

I have an issue with my 99 3800 with a 545. The throttle control goes away when its pulled into gear. Reverse or drive. I can free rev all I want in N but as soon as I pull into gear there is no response from the throttle until it starts to move. Once I get moving I have control again, couldn't even get out of the ruts in the yard from sinking, had to give it a tug to move. Any help?
Paperman is offline   Reply With Quote
Old 12-12-2016, 12:11 PM   #2
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 11,512
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
I can look in my computer and see but I think the only feedback the ECM gets is the brake switch.. that goes in to disable the throttle lock and cruise control.. I dont remember seeing the parameters in the computer readout for gear selection..

if you dump it into gear how high revs will you get? putting an AT545 in ruts is a sure way to be stuck... the 545s arent great for stop-start as their line pressure is Low until you get good revs into them..
free rev takes no power to do.. do you get a WARN light?
-Christopher
cadillackid is offline   Reply With Quote
Old 12-12-2016, 12:18 PM   #3
Mini-Skoolie
 
Join Date: Aug 2015
Location: MI
Posts: 23
Year: 1999
Coachwork: Bluebird
Chassis: International
Engine: 7.3
No light, scanning the ECM I show no codes and good HP oil#'s. When pulled into gear all I get is idle. It does seem to load up the engine a bit but that is without touching the throttle pedal. I am sure if I was on a slight incline on pavement it would go nowhere. With 175 HP it should move, and by ruts I am talking about the 1-2.5" deep ones from the yard settling under the weight of the bus as it sits for a few days. Ill get some video of whats going on.
Paperman is offline   Reply With Quote
Old 12-12-2016, 01:10 PM   #4
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 11,512
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
what are you scanning with? servicemaxx?
-Christopher
cadillackid is offline   Reply With Quote
Old 12-12-2016, 01:58 PM   #5
Mini-Skoolie
 
Join Date: Aug 2015
Location: MI
Posts: 23
Year: 1999
Coachwork: Bluebird
Chassis: International
Engine: 7.3
Gemini scan tool we have in the shop. Not able to program just grab data/read codes. We can do functional test, just no uploads.
Paperman is offline   Reply With Quote
Old 12-12-2016, 04:41 PM   #6
Mini-Skoolie
 
Join Date: Aug 2015
Location: MI
Posts: 23
Year: 1999
Coachwork: Bluebird
Chassis: International
Engine: 7.3
Paperman is offline   Reply With Quote
Old 12-12-2016, 08:05 PM   #7
Bus Crazy
 
2kool4skool's Avatar
 
Join Date: Oct 2015
Location: Spring Valley AZ
Posts: 1,195
Year: 2000
Coachwork: Bluebird
Engine: 5.9 Cummins
Rated Cap: 2 elderly children, 1 cat
International 4700 DT444E - Truck Repair Advice
__________________
Don, Mary and Spooky the cat.
2kool4skool is offline   Reply With Quote
Old 12-12-2016, 08:47 PM   #8
Mini-Skoolie
 
Join Date: Aug 2015
Location: MI
Posts: 23
Year: 1999
Coachwork: Bluebird
Chassis: International
Engine: 7.3
Throttle works fine after moving and when in neutral. On when first in gear. One other strange point is when I take it out of gear it revs to 1200 or so before coming back to normal idle. Could the converter be loading the engine making it act up??
Paperman is offline   Reply With Quote
Old 12-13-2016, 07:39 AM   #9
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 11,512
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
its for sure an AT545? when you go into your can tool does it show the transmission type as AT / MT? if it thinks theres an allison 2000 in there it very may cause issues.. ie someone changed the ECM before you got the bus?

if the trans type is AT/MT it assumes the transmission is standalone and not going to be on the CAN.. otherwise the ECM may be looking for feedback from the trans.

your scan tool should be able to show you when you nail the throttle in gear if your TPS shows its being depressed and also if the engine load factor is running up..

if your converter bearings are going out and truly loading up on the engine you should get a high load % and show the ICP demand going way up as well.

if you are using the NEXIQ tool you can download the IHC servicemaxx J1708 software for free and that shows all the parameters real-time. servicemaxx can use other hardware interfaces as well.. it may work with yours..

-Christopher
cadillackid is offline   Reply With Quote
Old 12-13-2016, 11:16 AM   #10
Mini-Skoolie
 
Join Date: Aug 2015
Location: MI
Posts: 23
Year: 1999
Coachwork: Bluebird
Chassis: International
Engine: 7.3
yes its a 545. This scanner does not give % of engine load. I have not checked the TPS signal as I know it works in neutral (and while driving), how would that change when pulled into gear at a standstill?
Paperman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.