Reply
 
Thread Tools Display Modes
 
Old 07-20-2019, 03:23 AM   #1
Mini-Skoolie
 
Join Date: Apr 2019
Posts: 20
dt466e start problem and exhaust smoke

I have a school bus with a dt466e engine with 206k miles. Sometimes, but not always it takes a long time to start and when it starts it produces a huge cloud of smoke which goes away quickly. Other times it starts perfectly fast with no smoke. Does anyone know what the problem could be? Thank you
pratokko is offline   Reply With Quote
Old 07-20-2019, 04:24 AM   #2
Bus Crazy
 
HazMatt's Avatar
 
Join Date: Oct 2017
Location: E Central Tejas
Posts: 1,997
Year: 1998
Coachwork: Thomas
Chassis: IH 3800, 8 window
Engine: T444E w/ Spicer 5-speed MT
Rated Cap: I prefer broad-brims hats
Is there any variability in the weather conditions during those events?
And more importantly, what color is the smoke?
__________________
Those who say that it cannot be done should not interrupt the people doing it.
HazMatt is offline   Reply With Quote
Old 07-22-2019, 02:03 AM   #3
Mini-Skoolie
 
Join Date: Apr 2019
Posts: 20
Quote:
Originally Posted by HazMatt View Post
Is there any variability in the weather conditions during those events?
And more importantly, what color is the smoke?
Hi. I did not notice a weather pattern. The smoke is greyish. thanks
pratokko is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.