Reply
 
Thread Tools Display Modes
 
Old 10-12-2013, 09:47 AM   #1
New Member
 
Join Date: Jul 2013
Location: Easton, PA
Posts: 4
Year: 1999
Coachwork: Thomas
Chassis: 3800 International
Engine: T444e
Rated Cap: 72
Won't Start - Lights Flashing

1999 Thomas 3800 T444E
Our bus has been starting up fine. But yesterday morning would'nt start up. I put the key in and turn and the Wait to Start light comes on as usual, and the air brake compressor sucks in air as usual. Then after about 5 seconds the Warn Engine and the Wait to Start lights start flashing quickly and the gagues pulse up and down quickly and theres a fast clicking sound coming from what sounds like the same area as the air brake compressor.
The cabin lights still come on.
Any thoughts? I know we just bought the bus and it was sitting, it hasn't been driven much and my wife had the lights on for a couple of hours to do some work in there at night? But the interior lights still come on.
Trouble shooting, my first instinct is to charge/test the batteries, and then if that doesn't work I dunno.
Thanks!
skoolie-couple is offline   Reply With Quote
Old 10-14-2013, 10:49 AM   #2
Site Team
 
bansil's Avatar
 
Join Date: Nov 2011
Location: MNT CITY TN
Posts: 5,044
Re: Won't Start - Lights Flashing

the airbrake compressor will not run unless engine is running (so not sure what your hearing there)...if it won't start it could be run down battery and the lights will still come on

Does the starter solenoid "click" when you turn the key?

if you can't turn key until the "wait" light goes off, then the "glow plugs" or whatever may be bringing battery to a level the engine management system doesn't like...hence the warning light

Try charging the battery first

oh and welcome
__________________
Our build La Tortuga
Accept the challenges so that you can feel the exhilaration of victory.
George S. Patton
bansil is offline   Reply With Quote
Old 10-15-2013, 10:57 PM   #3
New Member
 
Join Date: Jul 2013
Location: Easton, PA
Posts: 4
Year: 1999
Coachwork: Thomas
Chassis: 3800 International
Engine: T444e
Rated Cap: 72
Re: Won't Start - Lights Flashing

Thanks for the reply bansil!
So... I trickle charged the batteries over the weekend on an old Sears charger. They got the needle down to between 2 and 3 on the charger. So this morning I took them off, hooked them up to the bus and it started right up. The voltage gauge in the instrument panel showed the voltage right at 14 and steady.
I let the engine idle for a while, say 5 or ten minutes, and then I turned it off. It sat for about another 5 to ten minutes and then I tried to start it up.
The first crank it clicked, the dash warning lights lit up for a second and then nothing. I turned the key a second time and absolutely nothing. No click, I tried to turn the interior lights on, but nothing there either. No juice. The voltage gauge then read below 12. (photo attached to the post.)
So... Now what do you think?
Do I have bad batteries?
Did I not charge them long enough?
Is something draining the charge, but how could that happen in like 10 minutes?
Maybe I didn't hook them up properly in series?
Thanks so much for anyone reading and commenting on this.
-Dallas
Attached Images
File Type: jpg photo.JPG (609.0 KB, 172 views)
skoolie-couple is offline   Reply With Quote
Old 10-16-2013, 10:20 AM   #4
Site Team
 
bansil's Avatar
 
Join Date: Nov 2011
Location: MNT CITY TN
Posts: 5,044
Re: Won't Start - Lights Flashing

14V is okay with a stock gage (a full battery is 12.6v or 6 cells @ 2.1v) shows alt. is charging

check battery as it sits, what is voltage before charging?

if it is below 11 or so you may have a bad cell, you would need to charge the battery and have a load test done

at least it sounds like the alt. is working

do you have a 12 test light or bulb in a pig tail?

if so take turn everything off in the bus, take + cable loose, and put + wire from bulb/test light to battery +; then connect the other end of tester - to the cable (inline) if light lights up you have a drain somewhere

start pulling fuses to try and isolate which circuit it is

god luck
__________________
Our build La Tortuga
Accept the challenges so that you can feel the exhilaration of victory.
George S. Patton
bansil is offline   Reply With Quote
Old 12-02-2014, 02:08 PM   #5
New Member
 
Join Date: Jul 2013
Location: Easton, PA
Posts: 4
Year: 1999
Coachwork: Thomas
Chassis: 3800 International
Engine: T444e
Rated Cap: 72
Re: Won't Start - Lights Flashing

It turned out to just be a drained battery. I trickle charged it and it fixed it. No more lights. Started right up again. Thanks for the thoughtful suggestions.
skoolie-couple is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
flashing light covers millertyme Conversion Tutorials and How-to's 16 06-27-2012 10:35 AM
Running Lights and tail lights not working bapos Alternative Fuels | Electric, Propane, Wood Gasification, etc. 2 12-14-2011 12:32 PM
Tail lights,running lights not working putterspitt Conversion General Discussions 2 10-12-2010 06:19 PM
Flashing light removal... Funkpirate Conversion General Discussions 6 05-07-2010 09:51 PM
short bus flashing lights - but not the good kind snonbos Conversion General Discussions 5 04-30-2010 07:11 AM

» Virginia Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.