Reply
 
Thread Tools Display Modes
 
Old 06-01-2018, 01:17 PM   #1
Bus Nut
 
Join Date: Feb 2018
Location: Pendleton Indiana
Posts: 281
Year: 2010
Coachwork: IC
Engine: MF DT466
Rated Cap: 81
In a pinch,it wont start.

Well made it down the road and shut it off and it wont start. Turns over fine but wont hit. Any clue? 08 icre. Fuel delivery?
Miles O Roads is offline   Reply With Quote
Old 06-01-2018, 01:32 PM   #2
Bus Nut
 
Join Date: Feb 2018
Location: Pendleton Indiana
Posts: 281
Year: 2010
Coachwork: IC
Engine: MF DT466
Rated Cap: 81
#startingfluidforthewin. Running. Dont know not asking just hope it makes it home.
Miles O Roads is offline   Reply With Quote
Old 06-01-2018, 01:37 PM   #3
Bus Geek
 
Join Date: May 2016
Location: Eastern WA
Posts: 4,454
Year: 2002
Coachwork: Bluebird
Chassis: All American RE (A3RE)
Engine: Cummins ISC (8.3)
Rated Cap: 72
Fuel system lost prime?
PNW_Steve is offline   Reply With Quote
Old 06-01-2018, 01:38 PM   #4
Skoolie
 
WARGEAR's Avatar
 
Join Date: Mar 2018
Location: Fingerlakes region NY
Posts: 172
Year: 1999
Coachwork: AmTran/Wolfington
Chassis: 3800
Engine: International DT466E 190HP variant
Rated Cap: 72 pax 29500 GVWR
I wouldn’t use starting fluid in a diesel, if you can help it. Maybe it was just an air pocket in the fuel system!
WARGEAR is offline   Reply With Quote
Old 06-01-2018, 02:27 PM   #5
Skoolie
 
Tryonis's Avatar
 
Join Date: Apr 2018
Location: GA
Posts: 129
Year: 1998
Coachwork: BlueBird
Chassis: TC2000 RE
Engine: 8.3 Cummins
Rated Cap: 78
idk if this helps but my fuel shut off solenoid gets stuck sometimes and i have to wiggle it. When the key is turned on it should push back into itself but it can stick and i have to push it. If the bus has been sitting a while i was told they like to misbehave.
__________________
Build Thread:> https://www.skoolie.net/forums/f11/1...yet-22358.html
Tryonis is offline   Reply With Quote
Old 06-01-2018, 07:44 PM   #6
Bus Nut
 
Join Date: Feb 2018
Location: Pendleton Indiana
Posts: 281
Year: 2010
Coachwork: IC
Engine: MF DT466
Rated Cap: 81
Finally made home about an hr ago. First 2 times it started great,now have to use starting fluid. Wondering if fuel filter housing loose and sucking air. Im pretty good with starting fluid. A quick hit while cranking in the top vent fires up and runs fine. Going to check and replace both fuel filters
Miles O Roads is offline   Reply With Quote
Old 06-01-2018, 11:02 PM   #7
Bus Geek
 
EastCoastCB's Avatar
 
Join Date: Sep 2014
Location: Eustis FLORIDA
Posts: 17,801
Year: 1999
Coachwork: Thomas
Chassis: Freighliner FS65
Engine: Cat 3126
Rated Cap: 15
Quote:
Originally Posted by Miles O Roads View Post
Finally made home about an hr ago. First 2 times it started great,now have to use starting fluid. Wondering if fuel filter housing loose and sucking air. Im pretty good with starting fluid. A quick hit while cranking in the top vent fires up and runs fine. Going to check and replace both fuel filters
Something as new as a 2010 I'd be REAL wary of relying on starting fluid for anything other than a serious emergency.
__________________
.
Roll Your Own Build Thread
EastCoastCB is offline   Reply With Quote
Old 06-02-2018, 06:40 AM   #8
Bus Nut
 
Join Date: Feb 2018
Location: Pendleton Indiana
Posts: 281
Year: 2010
Coachwork: IC
Engine: MF DT466
Rated Cap: 81
Quote:
Originally Posted by EastCoastCB View Post
Something as new as a 2010 I'd be REAL wary of relying on starting fluid for anything other than a serious emergency.
Hoping something minor. First few times it started great. It was after driving down the southbend roads it acted up. Think I lost some feelings out of my teeth on the road.
Miles O Roads is offline   Reply With Quote
Old 06-02-2018, 06:59 AM   #9
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 11,370
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
your HPOP could be draining off creating long crank times, your Lift Fuel pressure could be dropping off.. or the computer could be playing with your mind.. ie Cam sensor..



you can test for lift pressure at the fuel pressure test scraeder near the filter under the hood..

the HPOP draining off you'd need to hook it up to the computer and pull the data.. the free version of ServiceMaxx will *NOT* read a Maxxforce DT (j1939) engine.


starting fluid will eventually damage that electronic engine Injectors.. I just ordered a brand new set of HEUI injectors for my bus{mine are wearing out} (you dont want to spend that $$$$).


-Christopher
cadillackid is offline   Reply With Quote
Old 06-02-2018, 07:27 AM   #10
Bus Geek
 
EastCoastCB's Avatar
 
Join Date: Sep 2014
Location: Eustis FLORIDA
Posts: 17,801
Year: 1999
Coachwork: Thomas
Chassis: Freighliner FS65
Engine: Cat 3126
Rated Cap: 15
Quote:
Originally Posted by Miles O Roads View Post
Hoping something minor. First few times it started great. It was after driving down the southbend roads it acted up. Think I lost some feelings out of my teeth on the road.
According to some stuff I've read its not uncommon on Maxxforce engines to develop problems with the injection stuff causing starting issues.
2008 Maxxforce DT 9/10 - School Bus Fleet Magazine Forums

Maxxforce Crank but no Start - School Bus Fleet Magazine Forums
__________________
.
Roll Your Own Build Thread
EastCoastCB is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.