Reply
 
Thread Tools Display Modes
 
Old 05-02-2018, 06:22 AM   #1
Mini-Skoolie
 
Join Date: Aug 2016
Posts: 25
2000 international Amtran DT466E no start issue

Ok everyone.. I'm having an issue.. Not sure if anyone will respond to this.. But.. It's worth a try
My 2000 Amtran International FE Skoolie DT466E wont start.. Interlock ground was done a long time ago and was running prefectly.. I pulled the batteries out 3 months ago.. Repaired the battery tray and replaced with 2 new batteries. There is no power, signal wire power, to the starter at all.. Everything has power.. Except that one wire. Checked all fuses inline with the positive battery cable, good, checked all the grounds from the battery very secure and right.. We used a jumper wire and jumped the starter.. The starter would engage but would not turn over.. We checked the relays up under the dash for the starter as well.. Only thing I cannot check is if there is power running to the ecm.. As I don't have and can't seem to find a diagram for the ecm. Any advice would be great. Also there isn't any buzzers going off when we turn the key to the on position, if I remember correctly there used to be. I tried to post a video file. The site doesn't support via app..
GypZ Jewel is offline   Reply With Quote
Old 05-03-2018, 08:15 PM   #2
Bus Nut
 
Join Date: Feb 2018
Location: Pendleton Indiana
Posts: 281
Year: 2010
Coachwork: IC
Engine: MF DT466
Rated Cap: 81
May sound dumb but have you checked the batteries? Have got new batteries before that were low charge. Also may post in drivetrain under international section. Does the radio and headlights work? Also is there a disconnect switch?
Miles O Roads is offline   Reply With Quote
Old 05-03-2018, 08:25 PM   #3
Mini-Skoolie
 
Join Date: Aug 2016
Posts: 25
There is no radio. Headlights are out right now as I'm in the process of painting.. When the key is turned to the one position the gauages act normal.. They sweep.. And I can hear the clicks threw out the bus. Like pumps/other tjings turning in front to back....I tried to post a video. It wouldn't upload.. Said it isn't supported.. I'll head over to the section you suggested... And I don't think anything is dumb.. I'm sure this is something dumb I'm missing.. Lol..
Quote:
Originally Posted by Miles O Roads View Post
May sound dumb but have you checked the batteries? Have got new batteries before that were low charge. Also may post in drivetrain under international section. Does the radio and headlights work? Also is there a disconnect switch?
GypZ Jewel is offline   Reply With Quote
Old 05-03-2018, 10:26 PM   #4
Bus Nut
 
Join Date: Feb 2018
Location: Pendleton Indiana
Posts: 281
Year: 2010
Coachwork: IC
Engine: MF DT466
Rated Cap: 81
I would check the all connections,may have one came loose if have a master switch or maybe a weak ground. Dont know if you have mice in your area but they also LOVE wiring.
Miles O Roads is offline   Reply With Quote
Old 05-04-2018, 03:38 AM   #5
Mini-Skoolie
 
Join Date: Aug 2016
Posts: 25
Last night around 1030pm..I figured out what I had done.. I had a wire connected to the positive post when it should have been in the negative... She started right up and purrs like a kitten! Thanks for your help!
Quote:
Originally Posted by Miles O Roads View Post
I would check the all connections,may have one came loose if have a master switch or maybe a weak ground. Dont know if you have mice in your area but they also LOVE wiring.
GypZ Jewel is offline   Reply With Quote
Old 05-04-2018, 12:19 PM   #6
Bus Nut
 
Join Date: Feb 2018
Location: Pendleton Indiana
Posts: 281
Year: 2010
Coachwork: IC
Engine: MF DT466
Rated Cap: 81
Good deal. I know sometimes there's a handfull wires easy to get mixed up.
Miles O Roads is offline   Reply With Quote
Old 05-04-2018, 12:30 PM   #7
Bus Geek
 
o1marc's Avatar
 
Join Date: Dec 2017
Location: Dawsonville, Ga.
Posts: 7,198
Year: 1999
Coachwork: Genesis
Chassis: International
Engine: DT466/3060
Rated Cap: 77
What tranny is in that bus?
o1marc is online now   Reply With Quote
Old 05-04-2018, 12:31 PM   #8
Mini-Skoolie
 
Join Date: Aug 2016
Posts: 25
The tranny is a MT643.
Quote:
Originally Posted by o1marc View Post
What tranny is in that bus?
GypZ Jewel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.