Reply
 
Thread Tools Display Modes
 
Old 08-08-2018, 06:18 PM   #1
New Member
 
Join Date: Jul 2016
Posts: 1
Bus wonít start, help please

Hi everyone, I have a 2001 Thomas built bus. (5.9 liter Cummins, Allison transmission) The bus isnít starting, and no check engine or unusual lights coming on at the dash. Nothing seems unusual or out of place, and battery voltage is good. When I turn the ignition, thereís no sound or clicking, etc. So we tried starting it from the engine compartment ignition button (which we have used successfully before), but all we got were these lights. Please see the photo below...Does anyone know what these lights mean?

Green light is VLT, and Red lights are SEN, RER, and FRT(above Reset)...
Attached Images
File Type: jpg A539B7EC-D2B0-46B2-95DF-64D83E82B2F9.jpg (75.5 KB, 10 views)
blythebird is offline   Reply With Quote
Old 08-08-2018, 06:33 PM   #2
Bus Crazy
 
turf's Avatar
 
Join Date: Apr 2013
Location: Colorado
Posts: 1,590
Year: 1993
Coachwork: bluebird
Engine: 5.9 Cummins, Allison AT1545
Rated Cap: 2
move the trans selector out and back into neutral.

no clicking is a symptom of one of the lock out systems
__________________
.
Turfmobile Build Thread
turf is offline   Reply With Quote
Old 08-08-2018, 07:23 PM   #3
Bus Crazy
 
Join Date: Feb 2012
Location: Salt Lake City Utah
Posts: 1,504
Year: 2000
Chassis: Blue Bird
Engine: ISC 8.3
FYI the box pictured is your ABS brake controller. Do you have an ABS trouble light lit on the dash? These lights might be trying to tell you why there's an ABS fault.

The no-start condition shouldn't have anything to do with the goings on in the ABS system. I think turf is right to look toward the interlocks.
family wagon is offline   Reply With Quote
Old 08-09-2018, 12:59 AM   #4
Skoolie
 
RC000E's Avatar
 
Join Date: Feb 2015
Posts: 155
Year: 2000
Coachwork: Ford
Chassis: E350 #Vanlife
Engine: 6.8 V10
Rated Cap: 15
Has anything recently been done to the bus, anything removed or replaced, or did this happen randomly? Does the bus turn over, or it is completely dead from the rear starter switch and the dash switch? If so, the issue is early in the system, so that's good.
RC000E is offline   Reply With Quote
Old 08-09-2018, 09:04 AM   #5
Bus Crazy
 
Join Date: Feb 2012
Location: Salt Lake City Utah
Posts: 1,504
Year: 2000
Chassis: Blue Bird
Engine: ISC 8.3
In the rear engine configuration there's often a run/off toggle switch near the pushbutton start switch in the engine bay. If that's in the off position nothing will work.. it's a safety to prevent somebody unknowingly climbing in up front and starting the engine while somebody else has his arms in the engine.
family wagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.