Reply
 
Thread Tools Display Modes
 
Old 10-28-2018, 06:27 PM   #1
Mini-Skoolie
 
Join Date: Sep 2016
Location: TEXAS
Posts: 53
Year: 1999
Chassis: MVP ER
Engine: 5.9 Cummins
Bus won't Start

Well my bus would not start today and I am lost. I start it at least once every month but this time its a no go. When I turn the key to the on position, I get the wait to start, water in fuel, and stop lights as usual, the low air buzzer, and other idiot lights. Also the normal clicking of one or two solenoids. When the wait to start light goes out, I turn the key to start. Most of the time it fires right up. This time it did not. There is a starter button next to the key that I have used a couple of times. Then there is a remote starter button in the engine compartment at the rear of the bus. That button button has always worked with the key on but not today. The batteries are good. The starter did not try to start. What could be the problem?
Attached Images
File Type: jpg Bus Start.JPG (132.2 KB, 6 views)
File Type: jpg Bus Start 2.JPG (65.9 KB, 6 views)
File Type: jpg Bus Start 3.JPG (125.4 KB, 6 views)
budbud7 is offline   Reply With Quote
Old 10-28-2018, 06:49 PM   #2
Bus Geek
 
EastCoastCB's Avatar
 
Join Date: Sep 2014
Location: Eustis FLORIDA
Posts: 18,033
Year: 1999
Coachwork: Thomas
Chassis: Freighliner FS65
Engine: Cat 3126
Rated Cap: 15
Try checking ALL the windows, switches, shifter, and emergency exits. If you have an interlock it could be as simple as a latch that's not shut all the way.
__________________
.
Roll Your Own Build Thread
EastCoastCB is offline   Reply With Quote
Old 10-29-2018, 09:39 PM   #3
Mini-Skoolie
 
Join Date: Sep 2016
Location: TEXAS
Posts: 53
Year: 1999
Chassis: MVP ER
Engine: 5.9 Cummins
Quote:
Originally Posted by EastCoastCB View Post
Try checking ALL the windows, switches, shifter, and emergency exits. If you have an interlock it could be as simple as a latch that's not shut all the way.
Tried today just before dark and still no go. Doors, shifter in neutral, battery connections look and feel good. But not a sound. If the starter has a solenoid on the starter like GM products, that could be the problem. There may be something else in the starter circuit that I don't know about. Too bad I don't have a wiring diagram, owner's manual or something!! Is it anyone on the that have a set up like mine that can give me some tips?
budbud7 is offline   Reply With Quote
Old 10-30-2018, 06:19 AM   #4
Site Team
 
Johnny Mullet's Avatar
 
Join Date: Oct 2017
Location: Ashtabula, Ohio
Posts: 1,085
Year: 1996
Coachwork: Thomas
Chassis: International
Engine: T444E 7.3L
You need a test light or voltage meter at the starter. There should be a large terminal that is hot all the time and another large one that is activated by the solenoid. When you turn the key or button to the crank position the smaller wire will show 12v and activate the other large terminal to crank the starter.
Johnny Mullet is offline   Reply With Quote
Old 11-04-2018, 08:33 PM   #5
Mini-Skoolie
 
Join Date: Sep 2016
Location: TEXAS
Posts: 53
Year: 1999
Chassis: MVP ER
Engine: 5.9 Cummins
Do anyone know if the starter on the Dodge 5.9 Cummins engine is the same as the starter on the 5.9 Cummins in a Thomas RE bus?
budbud7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.