Reply
 
Thread Tools Display Modes
 
Old 11-20-2017, 04:34 PM   #1
New Member
 
Join Date: Nov 2017
Location: Connecticut
Posts: 2
Oddest Electrical Issue

I'm hoping someone can shed some 'light' on this for me.

On one, not both, but one of my 2006 International School Buses is having the weirdest issues. I can only get the clearence light to come on when started. They will then flash and turn off. Here is a video showing you exactly what I mean

<iframe width="560" height="315" src="https://www.youtube.com/embed/snWg3iQJfe0" frameborder="0" allowfullscreen></iframe>




I replaced the switch, console, and have checked for grounds. Since it does have the 'flashing' going on, I'm pretty sure that it isn't a ground issues since it does flash, but I can't figure out what else it can be. I want to flash the Electronic Control System, but even the dealer doesn't know how to do that.

Any thoughts would be appreciated.
Baptistbus is offline   Reply With Quote
Old 11-20-2017, 07:18 PM   #2
Bus Crazy
 
somewhereinusa's Avatar
 
Join Date: Nov 2010
Location: Andrews,Indiana
Posts: 2,067
Year: 1991
Coachwork: Bluebird
Chassis: AARE
Engine: 3116 Cat 250hp
Rated Cap: Just the two of us.
Looks like a short, resetting circuit breakers will flash like that.
somewhereinusa is offline   Reply With Quote
Old 11-20-2017, 08:17 PM   #3
Site Team
 
Johnny Mullet's Avatar
 
Join Date: Oct 2017
Location: Ashtabula, Ohio
Posts: 1,241
Year: 1996
Coachwork: Thomas
Chassis: International
Engine: T444E 7.3L
I have to agree with somewhereinusa. A circuit breaker detects the short and breaks the circuit instead of blowing a fuse. Try disconnecting sections at a time of all the marker lights to try and pinpoint the area where there is an issue.
Johnny Mullet is offline   Reply With Quote
Old 11-22-2017, 01:58 PM   #4
New Member
 
Join Date: Nov 2017
Location: Connecticut
Posts: 2
You were right!

Before posting, I thought I had checked every wire. Turns out that it was actually something loose in one of the brake lights that only acted up occasionally. Thats why when I tested, it seemed fine.

But I took the advice on this forum and rechecked everything and found it. Thanks allot.
Baptistbus is offline   Reply With Quote
Old 12-08-2017, 09:17 PM   #5
Bus Nut
 
golfersmurf57's Avatar
 
Join Date: Sep 2017
Posts: 386
Got a key fob alarm?

Sent from my LGL64VL using Tapatalk
golfersmurf57 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×