Reply
 
Thread Tools Display Modes
 
Old 02-02-2019, 10:19 AM   #1
Almost There
 
tincaneasybakeoven's Avatar
 
Join Date: Apr 2016
Location: on the land of tejas; state of mind
Posts: 86
Year: 95
Coachwork: Amtran ss-33
Chassis: Int 3800
Engine: dt444E
Rated Cap: 29,000
pulled most wiring unvolved with door interlock no start

95 amgen33 lnt 444e 3800
Prior manufactured 1992 vin confirmed


Pulling all wiring not needed for r.v. use
I.e speaker flashing red , flashing yellow, strobe, interlock, rear heater,
After removal i have a no start condition
Although i do hear a solenoid clicking on the firewall near the left foot when using a key to start.


What did i do wrong?


Thanks in advance!
tincaneasybakeoven is offline   Reply With Quote
Old 02-02-2019, 10:30 AM   #2
Bus Crazy
 
Join Date: Jun 2013
Location: Picton,Ont, Can.
Posts: 1,693
Year: 1997
Coachwork: Bluebird
Chassis: GMC
Engine: Cat 3116
Rated Cap: 72
Sounds like you didn't do your homework before jumping in.
So much has been written in these forums of this problem that the answer is in those threads.


John
__________________
Question everything!
BlackJohn is offline   Reply With Quote
Old 02-02-2019, 11:38 AM   #3
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 11,510
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
sounds like you accidentilly cut an interlock wire that needs to be connected to work..



if you still have the parts that you took off you can look at the interlock switched to get the wire colors that were the interlock..



then you can find the stub of the harness where you cut the wiring out, look for those colors and trace those wires back.. or if you can find both wires, connect them back together..



the biggest thing causing no start would be if there was a Vandal Lock on the back emergency door.. that lock was designed to be Locked only if the bus is not in use.. for keeping robbers out..



when the bus is in use the back door must be unlocked.. so if you removed a vandalock device that would be a good place to start.. to look at the wiring that went to it and see if you can find it at the other end..



on some of the AmTran busses, they provide a wiring diagram on the inside of the electrical panel door.. if yours is new enough it may have an outside electrical access door.. otherwise it may be inside the dashboard switch panel.



the wiring associated with the school lights shouldnt affect the starter interlock
you can also check the wiring associated with the roof hatch if you removed it.. on one of my busses the roof hatch open just makes a loud buzzer.. on the other the starter is disabled if the hatch is swung open or not closed tight.



-Christopher
cadillackid is offline   Reply With Quote
Old 02-04-2019, 10:41 AM   #4
Bus Nut
 
weboughtabus's Avatar
 
Join Date: Feb 2018
Location: New Jersey
Posts: 329
Year: 2004
Coachwork: Corbeil
Chassis: Ford
Engine: Ford PowerStroke Diesel 6.0
Rated Cap: GVWR 11,500
I seem to recall someone on here having an issue with starting after they disconnected their stop sign, so it may be something that seems unrelated.
__________________
charlotte_thebus on Instagram
weboughtabus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.