Reply
 
Thread Tools Display Modes
 
Old 05-01-2017, 04:31 PM   #1
Skoolie
 
Join Date: Oct 2015
Posts: 103
Still having trouble

So I get a diesel mechanic over the spot and of course the bus fires right up I get to a place not on private property and she is not clicking but hardly turning over. Did drop test I the starter and altenator everything looked good .whats really goin on ??
Sunbear is offline   Reply With Quote
Old 05-01-2017, 05:36 PM   #2
Bus Geek
 
Robin97396's Avatar
 
Join Date: Feb 2016
Location: Willamina, Oregon
Posts: 6,409
Coachwork: 97 Bluebird TC1000 5.9
Did you lock any of the doors or disconnect the hatch? That's my first guess is that you'd be exploring the bus and you've activated the interlock system. Those safety switches have to be in the right position before the interlock system will let your bus start.

Or I could be way off base.
__________________
Robin
Nobody's Business
Robin97396 is offline   Reply With Quote
Old 05-01-2017, 06:12 PM   #3
Bus Crazy
 
Join Date: Jun 2013
Location: Picton,Ont, Can.
Posts: 1,576
Year: 1997
Coachwork: Bluebird
Chassis: GMC
Engine: Cat 3116
Rated Cap: 72
Boost it and let it run for a while and charge. Turn things on so the alternator really has to put out above normal currents and then after turn those things off and see how the alternator reacts.

Seems low battery right now.
__________________
Question everything!
BlackJohn is offline   Reply With Quote
Old 05-01-2017, 10:02 PM   #4
Bus Crazy
 
roach711's Avatar
 
Join Date: May 2010
Location: Farmington Hills, Mi (Detroit area)
Posts: 1,799
Year: 2000
Coachwork: Eldorado Aerotech 24'
Chassis: Ford E-450 Cutaway Bus
Engine: 7.3L Powerstroke
Rated Cap: 19
Seems like something's quickly drawing down the battery. Try charging the batt. then check the voltage over the next hours/days. It should start off at 12.7 volts and stay above 12.5v for several days at least. If you see volts dropping down quickly there may be a phantom drain somewhere.

Also, make sure the alt is actually charging the battery. After starting up you should see 14.5 volts or more at the battery posts.
__________________
The Roach Motel
roach711 is offline   Reply With Quote
Old 05-02-2017, 12:32 PM   #5
Skoolie
 
Join Date: Oct 2015
Posts: 103
Cut off switch

The ground wire to the cutoff switch was hella loose so I tightend it and she started not 100 percent but I think I'm on to something
Sunbear is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.