Reply
 
Thread Tools Display Modes
 
Old 05-05-2017, 07:10 PM   #1
Mini-Skoolie
 
Join Date: Jul 2016
Location: Hazleton, PA
Posts: 47
Year: 2000
Coachwork: International
Chassis: AmTran
Engine: International DT466E 7.6L inline 6
Rated Cap: 84
Turn signals tied into emergency exit system?

For some reason my turn signal marker/flashers, only the two on the passenger side, are tied into the emergency exit system and it's driving me nuts. If I plug the buzzers back in, while the signal is on it buzzes with each signal click, still no side lights and when I turn the key off I get a solid buzz for a few seconds. Depending on what buzzer out of the three I was messing with, sometimes the lights would be super dim or not on at all. I finally thought I got it and just went to check and no lights. It's driving me bonkers!
I'm just going to keep the buzzers out and rewire the side two lights to the rear signal light. Anyone see a problem with this? Or maybe even know a remedy? '00 International AmTran RE
Oh and no starting issues either. I'm stumped.
Thanks y'all
Brasquatch is offline   Reply With Quote
Old 05-05-2017, 07:44 PM   #2
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 11,266
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
interesting... I know my hazards on my DEV bus were tied in.. anytime I opened the wheelchair door the hazards lights started to flash till I found the link and disconnected it..
-Christopher
cadillackid is offline   Reply With Quote
Old 05-05-2017, 08:12 PM   #3
Mini-Skoolie
 
Join Date: Jul 2016
Location: Hazleton, PA
Posts: 47
Year: 2000
Coachwork: International
Chassis: AmTran
Engine: International DT466E 7.6L inline 6
Rated Cap: 84
Quote:
Originally Posted by cadillackid View Post
interesting... I know my hazards on my DEV bus were tied in.. anytime I opened the wheelchair door the hazards lights started to flash till I found the link and disconnected it..
-Christopher
Yeah its real strange. Only those two lights too. And I'm positive its related as I mess with the buzzers they lights will be half dim, or not at all.
All my other markers and lights work fine, hazards work. I'm going to trace the wires tomorrow and probably just tie them into the rear signal.
Brasquatch is offline   Reply With Quote
Old 05-05-2017, 08:15 PM   #4
Bus Geek
 
Robin97396's Avatar
 
Join Date: Feb 2016
Location: Willamina, Oregon
Posts: 6,409
Coachwork: 97 Bluebird TC1000 5.9
That buzzer that goes off with each click of the turn signal is the perfect old man blinkers. You know, old guys that leave their left turn signal on for 15 miles.
__________________
Robin
Nobody's Business
Robin97396 is offline   Reply With Quote
Old 05-05-2017, 08:36 PM   #5
Mini-Skoolie
 
Join Date: Jul 2016
Location: Hazleton, PA
Posts: 47
Year: 2000
Coachwork: International
Chassis: AmTran
Engine: International DT466E 7.6L inline 6
Rated Cap: 84
with some quick fiddlin (tied the two wires from the rear buzzer together) the two lights are working! When the key is on that is. When the key is off and the turn signal or hazards are on, those two lights only are half brightness. I know I'll never use the turn signals with the ignition off but I'd still love to figure out why its not right.
Brasquatch is offline   Reply With Quote
Old 05-05-2017, 08:37 PM   #6
Mini-Skoolie
 
Join Date: Jul 2016
Location: Hazleton, PA
Posts: 47
Year: 2000
Coachwork: International
Chassis: AmTran
Engine: International DT466E 7.6L inline 6
Rated Cap: 84
Quote:
Originally Posted by Robin97396 View Post
That buzzer that goes off with each click of the turn signal is the perfect old man blinkers. You know, old guys that leave their left turn signal on for 15 miles.
Hahaha! That's me with the wipers, 10 minutes after it stopped raining theyre still on
Brasquatch is offline   Reply With Quote
Old 05-05-2017, 09:02 PM   #7
Bus Geek
 
Robin97396's Avatar
 
Join Date: Feb 2016
Location: Willamina, Oregon
Posts: 6,409
Coachwork: 97 Bluebird TC1000 5.9
I was leaving my blinker on in my Impala. That blinker cam has to be broken for that to happen. Got rid of the Impala for a Bluebird daily driver. Problem solved.

People are courteous to yellow buses. I'm going to miss that after I paint it.
__________________
Robin
Nobody's Business
Robin97396 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.