Reply
 
Thread Tools Display Modes
 
Old 02-04-2019, 06:59 PM   #1
New Member
 
Join Date: Feb 2019
Posts: 2
turn signals work hazard lights do not 97 Ford/Thomas

after disconnecting all the extra lights i have everything working except the hazard lights, the turn signals all work fine. Any suggestions would be greatly appreciated.
jprice692004 is offline   Reply With Quote
Old 02-07-2019, 10:51 AM   #2
Bus Crazy
 
david.dgeorge07's Avatar
 
Join Date: May 2017
Location: Chattanooga, TN
Posts: 1,365
Year: 2001
Coachwork: Thomas
Chassis: Thomas
Engine: CAT 3126
Quote:
Originally Posted by jprice692004 View Post
after disconnecting all the extra lights i have everything working except the hazard lights, the turn signals all work fine. Any suggestions would be greatly appreciated.


I have the same situation so curious for response. I would like my hazards to work...
__________________
My Build Thread:

http://www.skoolie.net/forums/f11/4-...ner-18205.html
david.dgeorge07 is offline   Reply With Quote
Old 02-07-2019, 11:45 AM   #3
Skoolie
 
geminusprime's Avatar
 
Join Date: Dec 2018
Location: Rock Hill, SC
Posts: 247
Year: 1997
Coachwork: International
Chassis: Vista 3600
Engine: DT466E / AT545
Rated Cap: 72
Make sure contacts are properly seated on hazard toggle connectors.

Ensure that if you have an external light monitor, that all contacts are properly seated.


Check this thread.
geminusprime is offline   Reply With Quote
Old 02-07-2019, 04:09 PM   #4
New Member
 
Join Date: Feb 2019
Posts: 2
got them working again

I found the original fuse box, the labels were unreadable, so I just started checking fuses found one 20 amp blown, replaced with a 15 amp, and they started working. Sometimes its the simplest things.
jprice692004 is offline   Reply With Quote
Old 02-07-2019, 06:16 PM   #5
Bus Geek
 
Tango's Avatar
 
Join Date: Mar 2011
Location: Houston, Texas
Posts: 8,462
Year: 1946
Coachwork: Chevrolet/Wayne
Chassis: 1- 1/2 ton
Engine: Cummins 4BT
Rated Cap: 15
Gotta love a simple (and cheap) fix!
Tango is offline   Reply With Quote
Old 02-07-2019, 07:06 PM   #6
Bus Crazy
 
Join Date: Jun 2013
Location: Picton,Ont, Can.
Posts: 1,693
Year: 1997
Coachwork: Bluebird
Chassis: GMC
Engine: Cat 3116
Rated Cap: 72
So changing a fuse got you power back but have you found out why it blew in the first place? I don't hink you are done yet.
How long have you owned the bus? And you never bothered to find out where fuse box was? That is the absolute first thing one should find and get familiar with.


John
__________________
Question everything!
BlackJohn is offline   Reply With Quote
Reply

Tags
flashers, hazard lights, turn signals

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.