School Bus Conversion Resources

School Bus Conversion Resources (http://www.skoolie.net/forums/)
-   Cummins Drivetrain (http://www.skoolie.net/forums/f39/)
-   -   1993 Ford B700 Thomas built 5.9 Cummins Allison Tranny won't start, troubleshooting. (http://www.skoolie.net/forums/f39/1993-ford-b700-thomas-built-5-9-cummins-allison-tranny-wont-start-troubleshooting-16370.html)

MiLochiNya 01-12-2017 10:42 AM

1993 Ford B700 Thomas built 5.9 Cummins Allison Tranny won't start, troubleshooting.
 
Situation:

1) Bus won't start. The Solenoid is clicking, but the starter is not turning over. This is occurring when I am jumping the bus with my 4runner. All vandal locks are in correct positions and all doors shut. Block heater has been in for 2 days.

2) Is it even possible for the batteries to read 1.9V and 1.8V on my voltage meter. Meter is set to DCV and dialed to 20V. I put positive probe on positive terminal and negative probe on negative terminal. THEN, when I put cable on battery, the same process yields a ~14V reading. Am I ignorant or are my batteries just super dead?


Troubleshooting/Information:

1) I have let my 4runner run for 40 minutes on the batteries. I come back to bus and solenoid is still clicking. I can even see the little arm on the solenoid moving.
2) I pressed on the pedal while trying to start...nothing
3) The temperature has been at a minimum of 30F throughout this troubleshooting phase.

Further Ideas?

1) My friend said to try hitting the starter with a hammer a couple times and trying to turn the bus on then.
2) Any other ideas please!!


All times are GMT -5. The time now is 03:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.