School Bus Conversion Resources

School Bus Conversion Resources (http://www.skoolie.net/forums/)
-   Cummins Drivetrain (http://www.skoolie.net/forums/f39/)
-   -   Cummins Quickserve question? (http://www.skoolie.net/forums/f39/cummins-quickserve-question-16385.html)

turf 01-14-2017 06:21 PM

Cummins Quickserve question?
 
i've been trying to make the best use of my resources, but i can't find the answer.

does the quickserve system tell you what belt you should be running?

my esn is 44852416. i'm on belt try #2 now.

2kool4skool left a gates reference that's real close. but either i measure wrong or the parts list is wrong.

http://www.gates.com/~/media/files/gates/automotive/gates_fleet_hd_standard_4312030_2016_lr.pdf?la=en
page 202 - 93 bluebird

i measured the belt and got 27.5" for the loop. times 2 thats 55". from the gates reference, one belt listed is 54 3/8". i ordered that one and its to small. the next size up from the gates reference is 58 5/8". i kinda feel that ones going to be too long. would like to double check the quickserve but i don't see the info.

any help appreciated

bigmackone 01-14-2017 09:32 PM

I just looked up your ESN on QSOL. It does not list any belts. Usually they are supplied by the OEM because it depends on what they use for pulleys, alternators, etc.

Tango 01-15-2017 08:45 AM

Correct...the belts are not a Cummins item though many parts outlets carry some. As noted, the length can vary wildly based on accessories and routing. I used a flexible tailors tape to find mine. And don't forget to allow for the tensioner.

2kool4skool 01-15-2017 08:49 AM

As you know I went through this myself. There are several sizes like Bigmac says. I went to the AP 3 times in one day (25mi each way) and brought home multiple belts.

turf 01-15-2017 11:34 AM

Thanks everyone!

i was hoping Quickserve would indicate a belt for the engine. at least i'm not crazy thinking it should be there.

trying for 3 trips or less to get it done. :biggrin:

Jolly Roger 01-15-2017 02:29 PM

They used to make an emergency repair belt that was around 4' of belt material and a connector so you could make your own belt?
I know it's extra work and money.
But if you could find that then you can make your own and take it to the store to match something.
I took my old gates belts with me and after matching numbers I still ended up with some that were to short? Same number but was like 2" short of even being close?
Good luck.

2kool4skool 01-15-2017 03:18 PM

Here's the size our bus uses.

2000 BB TC1000 w/ISB engine and elec. fan clutch. The belt runs around the crank, alt, wp, fan clutch and tensioner. https://www.amazon.com/Gates-K080740.../dp/B001R634DG

turf 01-15-2017 07:53 PM

i don't understand the difference.
it sounds the same as mine.
main crank, fan, tensioner, alternator, water pump

not mine, but the routing looks like this:
http://rvchassisparts.visonerv.com/m.../M120300.1.jpg


the 2nd try was too long at 58" and change.

now i cut the belt open and measured it carefully. it measured 56" even.

the clerk looked up the 2 closest belts
K080560hd - 56 5/8" or
K080550hd - 55 11/16"

i ordered the bigger of the 2 and will try it. that means no more than one more try after that. :)

Booyah45828 01-16-2017 08:48 AM

If you still have troubles, call a bluebird dealer and give them your body number. From that they should be able to order you a belt or at least give you a part number.

turf 01-21-2017 04:37 PM

another trip to the store.

that belt was too long..... i'm feeling a bit like goldilocks, in search of one that's just right.

new belt ordered - K080550HD - 55 and 11/16ths inches. will try again in a couple of days.

the turbo and mainfold are ready to put back in.

https://lh3.googleusercontent.com/-4...w/IMG_1839.JPG

is it normal for the water pump to leak when you are installing a belt?

i still have a broken manifold stud to get out of the block. nothing is easy.

:biggrin:

2kool4skool 01-21-2017 04:53 PM

is it normal for the water pump to leak when you are installing a belt?

Do you really have to ask ;-) no.

2kool4skool 01-21-2017 04:55 PM

Quote:

Originally Posted by turf (Post 179896)
i don't understand the difference.
it sounds the same as mine.
main crank, fan, tensioner, alternator, water pump

not mine, but the routing looks like this:
http://rvchassisparts.visonerv.com/m.../M120300.1.jpg


the 2nd try was too long at 58" and change.

now i cut the belt open and measured it carefully. it measured 56" even.

the clerk looked up the 2 closest belts
K080560hd - 56 5/8" or
K080550hd - 55 11/16"

i ordered the bigger of the 2 and will try it. that means no more than one more try after that. :)

12v vs 24v probably. My tensioner is in a different place.

turf 01-21-2017 05:19 PM

dang! really? the belt doesn't seal some hole in the cooling pump?

i've lost about a gallon coolant while fiddling with the belt. guess its time for a new water pump too. there is some good news with that. the water pump is cheaper than the belt.

oh, and mine is a 12v, not like that picture.

turf 01-25-2017 08:40 PM

i got the new water pump on!

skunked by belt #4 :facepalm:

this belt was about a 1/4 inch shorter than the belt i took off the bus. i tried until i was frustrated, twice, to get this new belt on. i'll try again in the morning before i give up on it.

however. on my last work break i went searching on belts again.

gates makes an in between size at 56"...same as i started with. but its not heavy duty.

so far i've tried
K080560hd - 56 5/8" too long, tension barely contacted
K080550hd - 55 11/16" trying right now but to short imo

they make a
K080558 - not heavy duty which is 56 1/4"

about a third of the price

should i try harder on the 55 and 11/16ths or break down and get 56.25?

Tango 01-25-2017 10:42 PM

Are you fully retracting the tensioner when you try to put it on? It took a long 1/2" bar to get mine all the way back.

turf 01-25-2017 11:09 PM

yep, i got the tensioner sprung all the way out of the way and held back with a clamp. i got 2 hands on the belt, trying both the alternator and the water pump as the last pulley. service manual says to do the water pump last. there is no lip on it, the pulley is chamfered to make belt install easy.

i watched a you tube video today about using a ziptie to roll a belt on. i'll give that a go and then order the longer belt if i strike out.

Booyah45828 01-26-2017 08:38 AM

Are you sure the tensioner isn't damaged? Maybe it isn't retracting all the way or it doesn't have full apply force.

Did you try calling bluebird with the body# to see what # they give you?

2kool4skool 01-26-2017 10:00 AM

Quote:

Originally Posted by Tango (Post 181448)
Are you fully retracting the tensioner when you try to put it on? It took a long 1/2" bar to get mine all the way back.

X2. The last bit of movement was tough.

turf 01-26-2017 01:57 PM

well, its too cold to do anything today, but i went out and looked at the tensioner.

in its clamped back position now, it looks like there is a little room left before its own travel stop. the service manual said to inspect for cracks or problems, the tensioner looks ok to me.

i may try loosening the alternator bolts to gain a fraction or so.
sun is on tap for tomorrow.... got my fingers crossed i'm just a bad mechanic.

no, i havent contacted bluebird yet.
from other pictures, i dont think my alternator is oem. not sure if that would make a difference or not.

i'm still trying the short belt - thanks for the encouragement. i hope that's all that's needed.

turf 02-07-2017 04:35 PM

i ended up with the longer - non heavy duty belt. K080558 @56 and 1/4" .
and its on! along with the new water pump. i found that i have more leverage pushing the belt up over the waterpulley from the ground than i did trying to pull it up from the top. Now, i can finally start reassembling everything i've taken apart.

:dance::dance::dance:

my last obstacle has been a bolt i broke off in the block when i was removing the exhaust manifold.

that hasn't gone so well.
first thing is bad access. its the first cylinder, adn it could have been worse, but the bus floor is in the way for straight shot at the bolt.

https://lh3.googleusercontent.com/-d...w/IMG_1852.JPG

at first, i drilled out an 1/8" hole and inserted a 1/8" extractor. i tried as much as that extractor would let me until it broke off inside the bolt.

grrrrr

i've been trying to drill out the extractor and making really slow progress. last weekend i had a professional welder try and weld a nut to the end of the bolt, but that didnt work, the welds were too soft or just didnt grab the hardened shank.

https://lh3.googleusercontent.com/-U...w/IMG_1851.JPG

then, i got some special hardened carbide tungsten milling bits, and i made a bit of progress on drilling out the hole, until i shattered those mills.

today i made another dent in the bolt with a dremel and a grinding bit. i need a hardware store trip to find the right size grinding bit but at least i think i'll get it out. the one bit i have that worked was a bit to big to help.

https://lh3.googleusercontent.com/-6...w/IMG_1866.JPG
if you look close, you can still see the hardened extractor in the middle of the bolt.

i'm hoping tomorrow i see thread and can get my manifold, turbo, and gauges all put back in.

fingers crossed.


All times are GMT -5. The time now is 07:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.