Reply
 
Thread Tools Display Modes
 
Old 04-30-2020, 11:36 AM   #1
New Member
 
Join Date: Apr 2020
Posts: 3
1997 t444e start and die

Hope this is the correct area for advice.

Bluebird 1997 3800 e444t

Spin the motor .... It tries to start ... Then goes dead immediately.

Codes ... A boat load ... 143, 152, 224, 532, 615

I initially changed the crank sensor ... And went ahead and ordered the Barometric sensor.

Was going to check voltage at the ECM but the numbers are worn off the wires.

Any help would be greatly appreciated.
Mechanic helper is offline   Reply With Quote
Old 04-30-2020, 12:25 PM   #2
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 12,809
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
well 615 is a power or COMMs issue from the ECM to IDM.. you are a 1997.. if this has the single large ECM on the passenger side valve cover then some type of issue may exist in side the computer.. 615 is "cylinder ID" if you have the 3 box system with 3 modules.. then one of the circuits between the IDM and ECM is FUBAR.. (could be a power issue)


532 and 224 indicate either a busted computer or a Power issue on the keepalive circuit.. I always check the fuses and the wires down on the starter.. Loose or corroded wires down on the starter terminals will cause wierd electrical power issues like these..



and as you have figured out the 143 is the CPS sensor..



to me it acts like either a bad ground or faulty power lead to your computer.. (or computers if you have 3 box system).. 1997 is supposed to be the single large computer on the side of the engine.. but some early 97s had the old system..
cadillackid is offline   Reply With Quote
Old 04-30-2020, 01:46 PM   #3
New Member
 
Join Date: Apr 2020
Posts: 3
Thanks for the quick response.

It appears to be a single controller unit ... Mounted on the firewall mid engine.

I've looked all over for the KAM controller ... I think that it must be made into the NAVISTAR controller on the firewall?

If so ... I have 12v going to that controller ... And a good ground ... Would that mean that it's less likely that it's a connection issue ... And more of a controller problem?

I check all the wiring at the starter ... They are all tight and handle a pull test.

Like I said ... It spins over and fires good on 1 or 2 cylinders ... Then spins untill it does it again.

Is the KAM located in the NAVISTAR controller on the firewall?

I really appreciate your help ... I guess I'm not the only guy that carries an extra can of fixAflat ... And tire plugs for people stuck on the side of the road.

Thanks again.
Mechanic helper is offline   Reply With Quote
Old 04-30-2020, 02:07 PM   #4
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 12,809
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
the 3800s im familiar with that have the single computer, its mounted on the passenger side valve cover just below the oil fill.. its big.. about 12 inches long and 8 inches wide.. has 2 monster connectors going into it..



the earlier 444E's had a 3 box system.. it was used 94 through early 97.



the actual 'KAM' memory is inside the ECM... the ECM would be the module on the firewall..



I believe your IDM is also out on the firewall as well.. each truck is a ltitle different..

the Perosnality module will be inside the cab under the dash..



there is a 444E service manual posted on the forum here.. and it covers the 3 box system troubleshooting pretty well.. I cant remember the thread but you can search for it..
cadillackid is offline   Reply With Quote
Old 04-30-2020, 02:09 PM   #5
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 12,809
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
ive actually done wuite a bit with the navistar computers however my hacking has been done with the newer system as my 444E is an 00.. that im running a custom programmed model year 04 computer in.. so mine looks all different.. I do carry a spare computer with me... actually right now its at a friends house who has a broken 444E..
cadillackid is offline   Reply With Quote
Reply

Tags
3800, e444t

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×