Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
 
Old 02-23-2023, 02:47 PM   #1
Mini-Skoolie
 
Join Date: Feb 2023
Location: Milwaukee-ish
Posts: 12
Year: 2002
Coachwork: Thomas
Chassis: E450
Engine: 7.3L Powerstroke
My first post disappeared

It wasn't displaying right, so I hit edit, and now the whole post has been deleted or something? Help?

ADDvanced is offline   Reply With Quote
Old 02-23-2023, 03:28 PM   #2
Site Team
 
Join Date: Apr 2015
Location: Nanaimo, British Columbia
Posts: 394
It got held for moderation because you’re a brand-new user posting links. I’ve approved it now.
Polarweasel is offline   Reply With Quote
Old 02-23-2023, 05:12 PM   #3
Mini-Skoolie
 
Join Date: Feb 2023
Location: Milwaukee-ish
Posts: 12
Year: 2002
Coachwork: Thomas
Chassis: E450
Engine: 7.3L Powerstroke
Thanks. Still didn't show up correctly. Is there no edit button anymore?
ADDvanced is offline   Reply With Quote
Old 02-23-2023, 05:43 PM   #4
Site Team
 
Join Date: Apr 2015
Location: Nanaimo, British Columbia
Posts: 394
Fixed it for you. Donít use HTML in posts, only the tags that the editor gives you. I put your link in [URL] tags and itís all good.
Polarweasel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2023, vBulletin Solutions, Inc.