Reply
 
Thread Tools Display Modes
 
Old 06-17-2014, 05:02 PM   #1
Skoolie
 
Sara's Avatar
 
Join Date: Jun 2013
Posts: 137
Photo Gallery up and running!

The Photo Gallery has been restored. Good to go!
Sara is offline   Reply With Quote
Old 06-17-2014, 05:55 PM   #2
Bus Geek
 
lornaschinske's Avatar
 
Join Date: Jun 2004
Location: Roswell, NM
Posts: 3,587
Year: 1986
Coachwork: BlueBird
Chassis: 40 ft All American FE
Engine: 8.2LTA Fuel Pincher DD V8
Rated Cap: 89
Re: Photo Gallery up and running!

Yippeeee!
__________________
This post is my opinion. It is not intended to influence anyone's judgment nor do I advocate anyone do what I propose.
Fulltime since 2006
The goal of life is living in agreement with nature. Zeno (335BC-264BC)
https://lorndavi.wordpress.com/blog/
https://i570.photobucket.com/albums/s...ps0340a6ff.jpg
lornaschinske is offline   Reply With Quote
Old 06-18-2014, 09:47 AM   #3
Skoolie
 
Sara's Avatar
 
Join Date: Jun 2013
Posts: 137
Re: Photo Gallery up and running!

I deleted the content but at least the link works again.

Just kidding. Happy rainy hump day, all.
Sara is offline   Reply With Quote
Old 08-20-2014, 08:03 AM   #4
Site Team
 
crazycal's Avatar
 
Join Date: Feb 2007
Location: NUNYA
Posts: 4,234
Year: 1995
Coachwork: Thomas
Chassis: 3800
Engine: DT408, AT545
Rated Cap: 23 500 gvw
Re: Photo Gallery up and running!

Were some of the pictures lost?
__________________
I'm hungry!

You Gotta Let Me Fly
crazycal is offline   Reply With Quote
Old 08-20-2014, 09:16 AM   #5
Skoolie
 
Sara's Avatar
 
Join Date: Jun 2013
Posts: 137
Re: Photo Gallery up and running!

I don't think so! After we backed up all of the images and the forum to Steve's servers, it seems to run better but when we lose power (which might happen today because of the storms) sometimes we have to reset the servers in order to bring the gallery back up. Nothing should be lost because it's literally just the power at Steve's house going off and coming back on!
Sara is offline   Reply With Quote
Old 08-20-2014, 01:21 PM   #6
Site Team
 
crazycal's Avatar
 
Join Date: Feb 2007
Location: NUNYA
Posts: 4,234
Year: 1995
Coachwork: Thomas
Chassis: 3800
Engine: DT408, AT545
Rated Cap: 23 500 gvw
Re: Photo Gallery up and running!

Some of the pics on my thread don't show up. They were on the gallery.
__________________
I'm hungry!

You Gotta Let Me Fly
crazycal is offline   Reply With Quote
Old 08-20-2014, 01:27 PM   #7
Skoolie
 
Sara's Avatar
 
Join Date: Jun 2013
Posts: 137
Re: Photo Gallery up and running!

Oh! That's a different thing entirely. I personally deleted them out of spite.

Just kidding. Hrmm... let me check on that and try and figure out what's going on. I don't have access to that, so I'll have to ask Steve to give me a hand.
Sara is offline   Reply With Quote
Old 08-20-2014, 06:46 PM   #8
Site Team
 
crazycal's Avatar
 
Join Date: Feb 2007
Location: NUNYA
Posts: 4,234
Year: 1995
Coachwork: Thomas
Chassis: 3800
Engine: DT408, AT545
Rated Cap: 23 500 gvw
Re: Photo Gallery up and running!

See this page. I didn't know about it until someone posted that they couldn't see the pictures.

http://www.skoolie.net/forum/viewtop...12674&start=75
__________________
I'm hungry!

You Gotta Let Me Fly
crazycal is offline   Reply With Quote
Old 08-20-2014, 10:18 PM   #9
Skoolie
 
Join Date: Mar 2010
Location: Texas
Posts: 214
Year: 1997
Coachwork: AmTran
Chassis: Genesis
Engine: DT466
Rated Cap: 84
Re: Photo Gallery up and running!

The links are to /gallery2/. The gallery is now at /gallery/.
Timelord is offline   Reply With Quote
Old 08-20-2014, 11:21 PM   #10
Site Team
 
crazycal's Avatar
 
Join Date: Feb 2007
Location: NUNYA
Posts: 4,234
Year: 1995
Coachwork: Thomas
Chassis: 3800
Engine: DT408, AT545
Rated Cap: 23 500 gvw
Re: Photo Gallery up and running!

I deleted the 2 on one of them but it is still the same.
__________________
I'm hungry!

You Gotta Let Me Fly
crazycal is offline   Reply With Quote
Old 08-21-2014, 01:38 AM   #11
Skoolie
 
Join Date: Mar 2010
Location: Texas
Posts: 214
Year: 1997
Coachwork: AmTran
Chassis: Genesis
Engine: DT466
Rated Cap: 84
Re: Photo Gallery up and running!

I apologize. I swear I got it working, but apparently I hallucinated the whole thing.

About the only other information I can give is that the old gallery was version 2.3 while this new one is currently 3.0.4. Looking at the Wayback Machine, I couldn't find the picture, but I did learn that it appears the two versions of Gallery use vastly different url setups.
Timelord is offline   Reply With Quote
Old 08-21-2014, 01:46 AM   #12
Skoolie
 
Join Date: Mar 2010
Location: Texas
Posts: 214
Year: 1997
Coachwork: AmTran
Chassis: Genesis
Engine: DT466
Rated Cap: 84
Re: Photo Gallery up and running!

Ah hah! Found a clue. Wayback machine going to https://web.archive.org/web/20130728135 ... /SR_02.jpg got a 302 error which is a redirect.

Code:
Loading...

http://www.skoolie.net/gallery2/d/116075-2/SR_02.jpg | 13:57:27 Jul 28, 2013

Got an HTTP 302 response at crawl time

Redirecting to...

http://www.skoolie.net/gallery/index...75-2/SR_02.jpg
In the repair, the old gallery mappings got deleted or otherwise borked. Perhaps there is an option to toggle to enable these? I'll poke around with a gallery install to better learn.
Timelord is offline   Reply With Quote
Old 08-21-2014, 02:12 AM   #13
Skoolie
 
Join Date: Mar 2010
Location: Texas
Posts: 214
Year: 1997
Coachwork: AmTran
Chassis: Genesis
Engine: DT466
Rated Cap: 84
Re: Photo Gallery up and running!

http://codex.galleryproject.org/Gallery ... escription

I think the import to gallery 3 was incomplete. Gallery2 is not redirecting to the new gallery properly
Code:
Add the mod_rewrite rules from g3's g2_import module page to your .htaccess file to ensure that the g2 urls continue to work)
And when manually the mapping is entered, it doesn't work on Gallery3. Not sure why the mappings aren't there.

For example, if the Gallery htaccess redirect was redirecting, it would go to: http://www.skoolie.net/gallery/index.ph ... C_0049.JPG

Still no dice. Thats about all I can do from my end.
Timelord is offline   Reply With Quote
Old 08-21-2014, 11:34 AM   #14
Site Team
 
crazycal's Avatar
 
Join Date: Feb 2007
Location: NUNYA
Posts: 4,234
Year: 1995
Coachwork: Thomas
Chassis: 3800
Engine: DT408, AT545
Rated Cap: 23 500 gvw
Re: Photo Gallery up and running!

LOL, what language are you speaking because it sounds Greek to me. I will try to find the pics on my other computer.
__________________
I'm hungry!

You Gotta Let Me Fly
crazycal is offline   Reply With Quote
Old 08-24-2014, 03:14 AM   #15
New Member
 
Join Date: Jun 2014
Posts: 5
Year: 88
Coachwork: Wayne
Chassis: Ford B700
Engine: 7.9 Diesel Brazilian
Rated Cap: 44
Re: Photo Gallery up and running!

I was trying to add pics of my buses and none of the controls you mention in the add photos tutorial are there. There is no create, add album, add picture, etc on my PC.. The page just shows thumbs of the albums on the right there is a thing that mentions RSS feed, and a latest Photos and Movies link.
ebyrd68 is offline   Reply With Quote
Old 08-24-2014, 04:45 PM   #16
New Member
 
Join Date: Jun 2014
Posts: 5
Year: 88
Coachwork: Wayne
Chassis: Ford B700
Engine: 7.9 Diesel Brazilian
Rated Cap: 44
Re: Photo Gallery up and running!

I cannot find anyway to add an album or pics to the gallery? The instructions in the photo gallery refer to links that do not exist in my browsers (Chrome and IE9)? What am I missing?
ebyrd68 is offline   Reply With Quote
Old 08-24-2014, 09:56 PM   #17
Skoolie
 
Sara's Avatar
 
Join Date: Jun 2013
Posts: 137
Re: Photo Gallery up and running!

Quote:
Originally Posted by ebyrd68
I was trying to add pics of my buses and none of the controls you mention in the add photos tutorial are there. There is no create, add album, add picture, etc on my PC.. The page just shows thumbs of the albums on the right there is a thing that mentions RSS feed, and a latest Photos and Movies link.
We have some work to do on the Gallery section of things... we are in the process of making the site more user-friendly all around. The link below will help you add photos to your build thread. I'll send you some instructions for the Gallery (since the two - the forum and the Gallery - are actually two separate things).

viewtopic.php?f=51&t=467661

The topic is posted in the "New Members" FAQ. If you have questions about the post, let me know. Welcome to the madness.
Sara is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Photo Gallery questions TinTulip2 Everything Else | General Skoolie Discussions 1 01-13-2013 06:39 PM
photo gallery not working ramairws601 Forum Admin | Account Help | Suggestion Box 4 09-20-2010 02:36 PM
Looking for a photo HickoryHusker Conversion General Discussions 0 08-29-2007 10:32 PM
Photo Gallery boojiewoojie Forum Admin | Account Help | Suggestion Box 9 08-15-2007 01:31 PM
Photo Gallery Steve Forum Admin | Account Help | Suggestion Box 3 05-27-2005 01:16 PM

» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×