Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
 
Old 06-22-2017, 03:23 PM   #101
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
If you're certain they have the ability to detect the IR illuminators, have you thought about just putting up a whole bunch of IR lights? Make them think that absolutely everything you own is being recorded.

Rameses is offline   Reply With Quote
Old 06-22-2017, 04:07 PM   #102
Bus Geek
 
Robin97396's Avatar
 
Join Date: Feb 2016
Location: Willamina, Oregon
Posts: 6,409
Coachwork: 97 Bluebird TC1000 5.9
I like the muzzle flash idea, but these guys have guns too. I'm not trying to bring back the old west. I'd rather collect dna on a naily board, but that still doesn't prove anything except that person was in my yard and became injured. Liability issues, you know.

I don't want to get another dog because I want to travel. I do have a couple thousand rounds of sks ammunition. I need some rock salt loaded shotgun rounds. Did you know there are people that have loaded rock salt rounds and accidentally left a BB in the shell killing the kid that was trespassing?

Using larger IR lights is an interesting thought. Blanket the area with an IR spotlight and they shouldn't be able to see my smaller camera lights.
__________________
Robin
Nobody's Business
Robin97396 is offline   Reply With Quote
Old 06-22-2017, 04:29 PM   #103
Bus Nut
 
Join Date: Mar 2016
Location: Greater Houston, Tx.
Posts: 588
A well placed shot with a 1/2 bb and 1/2 rock salt load, followed by a good douse ,(and I mean GOOD flood) of lemonade. IT will 1st wound them, and 2nd get them very sticky. Once they fall down, (and a well placed shot will do it) They will get covered by ants! I love watching a crook dance!
1olfart is offline   Reply With Quote
Old 06-23-2017, 06:54 AM   #104
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Quote:
Originally Posted by Robin97396 View Post
Did you know there are people that have loaded rock salt rounds and accidentally left a BB in the shell killing the kid that was trespassing?
That takes a special kind of stupid. Turning the shell upside down is hard. Or how about using only shells that have been fired?
Brewerbob is offline   Reply With Quote
Old 06-23-2017, 07:40 AM   #105
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
Quote:
Originally Posted by 1olfart View Post
A well placed shot with a 1/2 bb and 1/2 rock salt load, followed by a good douse ,(and I mean GOOD flood) of lemonade. IT will 1st wound them, and 2nd get them very sticky. Once they fall down, (and a well placed shot will do it) They will get covered by ants! I love watching a crook dance!

Did you ever think about writing for The Road Runner Show?
Rameses is offline   Reply With Quote
Old 06-23-2017, 08:24 AM   #106
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Quote:
Originally Posted by Rameses View Post
Did you ever think about writing for The Road Runner Show?
You ever price anvils much less rocket powered roller skates? While Wyle E. Coyote's budget, he could be eating damn well.

P.S. On a side note, I have the official release W.B. Volume 1 thru 7 Loony Tunes on DVD. I should watch them (more).
Brewerbob is offline   Reply With Quote
Old 06-26-2017, 12:05 PM   #107
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
Quote:
Originally Posted by Brewerbob View Post
Yep that's the only place I've seen them. The kitten have to be pretty damn cool.

Side note: new phone and stock ringtones suck. Got an app to fix that. For the gf, I had an audio clip of the Aristocats "I'll show him. Phfft phfft phfft". Haven't gotten around to putting that on hte new phone but it has kitten meowing. One of the twin tubbies comes to check on things every time I play it. The other one will look up but then ignores it.

Well if the kittens are out running around, I just need a big butterfly net.

I'll skip on the domesticating part. I want him to eat your German Sheppard. That'll teach him to crap in my yard.

No more Comcast or bible thumpers knocking on my door? Sweet.

A PROPER zoo doesn't try to modify their behavior.

If I did I'd be Brewerbobcat.


I don't know why, but I just randomly thought about this discussion and had to come dig this back up...

Years ago, when I was still living down in FL, there was a decently affluent local guy (I think he owned a couple car dealerships if I remember correctly) who was into exotic animals. He used to ride around with some kind of cat in his car, a lynx I think it was. One day he pulled into one of those automated car washes where you kick the transmission into neutral and a drive chain with a couple small wheel chocks moves your car along through the length of the car wash. Well, the cat got freaked out by the whole experience, and when the car came out the other end, the guy was curled up in the floorboard, and the cat was running laps around the inside of the car. The leather was destroyed and the passenger compartment was halfway filled with shredded up seat foam.
Rameses is offline   Reply With Quote
Old 06-26-2017, 12:16 PM   #108
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Quote:
Originally Posted by Rameses View Post
I don't know why, but I just randomly thought about this discussion and had to come dig this back up...

Years ago, when I was still living down in FL, there was a decently affluent local guy (I think he owned a couple car dealerships if I remember correctly) who was into exotic animals. He used to ride around with some kind of cat in his car, a lynx I think it was. One day he pulled into one of those automated car washes where you kick the transmission into neutral and a drive chain with a couple small wheel chocks moves your car along through the length of the car wash. Well, the cat got freaked out by the whole experience, and when the car came out the other end, the guy was curled up in the floorboard, and the cat was running laps around the inside of the car. The leather was destroyed and the passenger compartment was halfway filled with shredded up seat foam.
I approve of this post!!!

Poor kitty but that would be funny as hell to see.
Brewerbob is offline   Reply With Quote
Old 06-26-2017, 12:24 PM   #109
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
Quote:
Originally Posted by Brewerbob View Post
I approve of this post!!!

Poor kitty but that would be funny as hell to see.

Unfortunately, I wasn't there to see it happen, but plenty of other people were.

It didn't take long for a detailed account of it to circulate through town.
Rameses is offline   Reply With Quote
Old 06-26-2017, 12:37 PM   #110
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Quote:
Originally Posted by Rameses View Post
Unfortunately, I wasn't there to see it happen, but plenty of other people were.

It didn't take long for a detailed account of it to circulate through town.
Oh I am sure. Also fairly sure if I worked there or owned the place, that guy wasn't leaving until the news crew showed up.
Brewerbob is offline   Reply With Quote
Old 06-26-2017, 02:56 PM   #111
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
Quote:
Originally Posted by Brewerbob View Post
Oh I am sure. Also fairly sure if I worked there or owned the place, that guy wasn't leaving until the news crew showed up.

Yeah, but we all know what happens as soon as the news crew gets there...





Rameses is offline   Reply With Quote
Old 06-27-2017, 09:28 AM   #112
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Link isn't working. At least not on a govie computer.
Brewerbob is offline   Reply With Quote
Old 06-27-2017, 10:41 PM   #113
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
Quote:
Originally Posted by Brewerbob View Post
Link isn't working. At least not on a govie computer.


Damn it. Try this one. I can't figure out why the images won't embed for me.


https://goo.gl/photos/W8PQLRkgr569M4EV8
Rameses is offline   Reply With Quote
Old 06-28-2017, 08:56 AM   #114
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Quote:
Originally Posted by Rameses View Post
Damn it. Try this one. I can't figure out why the images won't embed for me.


https://goo.gl/photos/W8PQLRkgr569M4EV8
That worked...

Images go like this...
{img]MyFancyPictureURLHere.jpg[/img]

Change the front { to [ and you're good for gifs, jpg, pngs, etc.

{img]https://lh3.googleusercontent.com/xrHm7tCdHgZug9o6IqkYjFLHq2WLkupgAu9JCtrCZps_rkUzyi gNCSQDldG8biB-X56gq2oAzKPuVR1G705GsBsfFDU-WEmfpzG9K1nXtlI3qb2gG44Qfq2ziL1KtW6gvwnx6-dnbf6GAWKSdBI-a6KXjX7odjJVJFlFU3wmBS7onNvhzSx964oJh8bho7VpI615yM zq8bi6lB0fwv7Aa5DWaFW2af_s5P3nYzk1ZfSxbhRFTgYa2FFU HpSv56MQ8ETy3xv3pKvXWYxlRSdmaVwCahJtgwaaGmyHNi8xHl mTZGrtCratILOphRlsYpFQVpSYP-SJ9vE68lXWv_f-MORiZtx2DctSc0b1MlQ1tBKbEUs05UNJzS9z7vpReDJyN6gQRn plLYKjKSjJsrn8khmyhahvygkIWXfzWhfdOnCb6DdVB10bPkLv AONHAFX6gZxz__QiA5EjFoqw00dSF7dL9w2fJuW4OCa9yNxOW2 _RdA9M7DjiaxvTvCxppR3kmdK9OPMlEaGDNW30VZHfPU51EYiC SGi4fwpZSJINXzLs6qjA7KuzK7rL2QxqQp_SZuqb_ZpquC9wQa tJzDlCtJCuhbE4Qfcb09OInLJuho3Uvo5gmXCCH2mMwDMj2yr2 ppqhjy9-WG3UuPCyt-fXSehI5nNSzp1FO_dQhDnmnQ=w600-h341-no[/img]


Brewerbob is offline   Reply With Quote
Old 06-28-2017, 10:47 AM   #115
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
Here's the thing...

If you hit the quote button on my post where I first tried to embed the photo (so you can see the actual script of my post, you'll see that's exactly what I did. I think it's something to do with Google's pic hosting that prevents you from effectively embedding stiff in other pages. Once you've visited the Google page, the picture shows up. My first post, the embedded pic shows up fine on my screen. You last post, the second pic you posted doesn't show up for me, but the first one does. And they probably both show up on your screen, right? I'm wondering if either of them show up for anybody else.

Flickr recently made some changes that resulted in the same thing happening. That's why I switched back to using Google, but it's happening there too.
Rameses is offline   Reply With Quote
Old 06-28-2017, 10:52 AM   #116
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Quote:
Originally Posted by Rameses View Post
Here's the thing...

If you hit the quote button on my post where I first tried to embed the photo (so you can see the actual script of my post, you'll see that's exactly what I did. I think it's something to do with Google's pic hosting that prevents you from effectively embedding stiff in other pages. Once you've visited the Google page, the picture shows up. My first post, the embedded pic shows up fine on my screen. You last post, the second pic you posted doesn't show up for me, but the first one does. And they probably both show up on your screen, right? I'm wondering if either of them show up for anybody else.

Flickr recently made some changes that resulted in the same thing happening. That's why I switched back to using Google, but it's happening there too.
My first one is "broken" on purpose. The second one is done correctly. Sometimes it takes away to find the right properties to paste. Definitely a pain in the butt.
Brewerbob is offline   Reply With Quote
Old 06-28-2017, 10:56 AM   #117
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Quoting doesn't always show the link. Some times it does, sometimes it doesn't. That's what drives me insane. It's a computer, it should work the same way EVERY time. Even if it's broken, it should ALWAYS be broken.
Brewerbob is offline   Reply With Quote
Old 06-28-2017, 11:05 AM   #118
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
Quote:
Originally Posted by Brewerbob View Post
My first one is "broken" on purpose. The second one is done correctly. Sometimes it takes away to find the right properties to paste. Definitely a pain in the butt.

Not your first one, your third one. I get what you were doing with demonstrating how to properly utilize the image tags. If you quote my first post, you'll see that the image tags were used correctly, and the url, while with a different string of garbled numbers and letters, was ripped from the Google page the same as was yours, and ends with the same characters.




Quote:
Originally Posted by Brewerbob View Post
Quoting doesn't always show the link. Some times it does, sometimes it doesn't. That's what drives me insane. It's a computer, it should work the same way EVERY time. Even if it's broken, it should ALWAYS be broken.

I don't think I've ever seen it not show the inputted text when I click the quote button. It's always shown me exactly what the poster has typed out (or copied and pasted, whatever.) Is it not showing you the text when you quote my post?
Rameses is offline   Reply With Quote
Old 06-28-2017, 12:09 PM   #119
Bus Geek
 
Brewerbob's Avatar
 
Join Date: Oct 2016
Location: Essex, MD
Posts: 3,737
Year: 1999
Coachwork: Blue Bird
Chassis: Blue Bird TC RE 3904, Flat Nose, 40', 277" wh base
Engine: 8.3L Cummins ISC 260hp, MT643, 4.44 rear
Rated Cap: 84 pax or 1 RV; 33,000lbs
Quote:
Originally Posted by Rameses View Post
Not your first one, your third one. I get what you were doing with demonstrating how to properly utilize the image tags. If you quote my first post, you'll see that the image tags were used correctly, and the url, while with a different string of garbled numbers and letters, was ripped from the Google page the same as was yours, and ends with the same characters.
I only made one post with the correct text and it is showing as an image for me. I'm assuming that's the third that you are referring to.

Quote:
I don't think I've ever seen it not show the inputted text when I click the quote button. It's always shown me exactly what the poster has typed out (or copied and pasted, whatever.) Is it not showing you the text when you quote my post?
No it doesn't. I've had that on other forums as well. I've also had it where it would not display and I go to quote it to get the OP to fix the link only to have the image show inside of the quote. Being on a govie computer the text will show but if your image is to a Playboy address, it'll get blocked even as a valid link. And the list of blocked links is weird. The gaming sites are always blocked. Photobucket is good but one of the others isn't yet Reddit comes thru just fine. A lot of the time I get an error that the site is "category 'none'".
Brewerbob is offline   Reply With Quote
Old 06-28-2017, 10:40 PM   #120
Bus Nut
 
Rameses's Avatar
 
Join Date: Sep 2016
Location: Chapel Hill, NC
Posts: 855
Year: 2002
Coachwork: Blue Bird
Chassis: All American
Engine: Cummins 8.3/Allison MD3060
Rated Cap: 84
Quote:
Originally Posted by Brewerbob View Post
I only made one post with the correct text and it is showing as an image for me. I'm assuming that's the third that you are referring to.



Quote:
Originally Posted by Brewerbob View Post

{IMG]https://lh3.googleusercontent.com/xrHm7tCdHgZug9o6IqkYjFLHq2WLkupgAu9JCtrCZps_rkUzyi gNCSQDldG8biB-X56gq2oAzKPuVR1G705GsBsfFDU-WEmfpzG9K1nXtlI3qb2gG44Qfq2ziL1KtW6gvwnx6-dnbf6GAWKSdBI-a6KXjX7odjJVJFlFU3wmBS7onNvhzSx964oJh8bho7VpI615yM zq8bi6lB0fwv7Aa5DWaFW2af_s5P3nYzk1ZfSxbhRFTgYa2FFU HpSv56MQ8ETy3xv3pKvXWYxlRSdmaVwCahJtgwaaGmyHNi8xHl mTZGrtCratILOphRlsYpFQVpSYP-SJ9vE68lXWv_f-MORiZtx2DctSc0b1MlQ1tBKbEUs05UNJzS9z7vpReDJyN6gQRn plLYKjKSjJsrn8khmyhahvygkIWXfzWhfdOnCb6DdVB10bPkLv AONHAFX6gZxz__QiA5EjFoqw00dSF7dL9w2fJuW4OCa9yNxOW2 _RdA9M7DjiaxvTvCxppR3kmdK9OPMlEaGDNW30VZHfPU51EYiC SGi4fwpZSJINXzLs6qjA7KuzK7rL2QxqQp_SZuqb_ZpquC9wQa tJzDlCtJCuhbE4Qfcb09OInLJuho3Uvo5gmXCCH2mMwDMj2yr2 ppqhjy9-WG3UuPCyt-fXSehI5nNSzp1FO_dQhDnmnQ=w600-h341-no[/IMG][IMG]https://photos.google.com/share/AF1QipOkoXS72Iy_WQgQ0MGBvkzPoDZPicLkRVqfGltmDZU6d4 t7kZXXkjjSsBS48Gbk8A/photo/AF1QipMDcyjv2urJqzEpi3sqqmlByMGrn5HHNEDH_NSh?key=b UkzQlFKSklXb25VRUEzaVdmSGNkVDk0QS10TXB3[/IMG}

The section in the middle that I put in bold created a third set of image tags. That resulted in one of the "pic no workie" icons (sorry for the technical jargon) under the image on my screen.only in your post it was all back-to-back. Inserting the bold tags made the line break.
Rameses is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.