Reply
 
Thread Tools Display Modes
 
Old 02-09-2020, 09:32 PM   #1
Mini-Skoolie
 
Join Date: Aug 2019
Location: Oceanside, CA
Posts: 10
Year: 2001
Coachwork: Amtran
Chassis: 3000
Engine: dt466e
Rated Cap: 84 passenger
2001 International 3000 engine speed sensor issue

Hello all,

I was working with my mechanic today on my 2001 International 3000 DT466E with Allison MD3060 (RE) trying to fix an active code (2214 (engine speed sensor)). Check trans light on and bus won't shift out of 1st gear. Im pretty sure we have located the correct sensor on the left side of the engine close to the bell housing.
Does that sound like the correct spot for the engine speed sensor?
My main question aside from that is whether I should buy a new sensor and try to see if that fixes the issue or try to check something else first before purchasing?

If any more details would help or if you may have useful info/ (schematics for this specific type of school bus) I would greatly appreciate a message or response on this thread.

Thank you!
FREELOVERADICALS is offline   Reply With Quote
Old 02-13-2020, 11:17 AM   #2
Bus Crazy
 
Join Date: May 2014
Location: West Ohio
Posts: 1,505
Year: 1984
Coachwork: Bluebird
Chassis: International 1753
Engine: 6.9 International
Rated Cap: 65
Quote:
Originally Posted by FREELOVERADICALS View Post
Hello all,

I was working with my mechanic today on my 2001 International 3000 DT466E with Allison MD3060 (RE) trying to fix an active code (2214 (engine speed sensor)). Check trans light on and bus won't shift out of 1st gear. Im pretty sure we have located the correct sensor on the left side of the engine close to the bell housing.
Does that sound like the correct spot for the engine speed sensor?
My main question aside from that is whether I should buy a new sensor and try to see if that fixes the issue or try to check something else first before purchasing?

If any more details would help or if you may have useful info/ (schematics for this specific type of school bus) I would greatly appreciate a message or response on this thread.

Thank you!
That code is for the engine speed sensor. Typically the sensor is what will fail but occasionally it could be a wiring/plug issue.


Take a pic of the sensor you're talking about

The engine speed sensor should be on the bellhousing of the trans, on the right side(from the rear) towards the bottom. Should be 2 wires going to it.
__________________
The Silver Bullet https://www.skoolie.net/forums/f11/p...llet-9266.html
Booyah45828 is offline   Reply With Quote
Old 02-13-2020, 11:21 AM   #3
Bus Crazy
 
Join Date: May 2014
Location: West Ohio
Posts: 1,505
Year: 1984
Coachwork: Bluebird
Chassis: International 1753
Engine: 6.9 International
Rated Cap: 65
Right here, circled in red
__________________
The Silver Bullet https://www.skoolie.net/forums/f11/p...llet-9266.html
Booyah45828 is offline   Reply With Quote
Old 02-17-2020, 10:58 AM   #4
Mini-Skoolie
 
Join Date: Aug 2019
Location: Oceanside, CA
Posts: 10
Year: 2001
Coachwork: Amtran
Chassis: 3000
Engine: dt466e
Rated Cap: 84 passenger
Thank you so much, the picture you sent is the same sensor I have identified. Now I'm just trying to find the right part number so I can replace it.
FREELOVERADICALS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×