Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
 
Old 09-22-2022, 10:16 AM   #1
New Member
 
Join Date: Sep 2021
Posts: 7
T444e STARTING BUT CUTTING OUT AFTER A MINUTE OR TWO

Hello there,

My bus has been sitting for 6 months and yesterdayís I tried to move it and ran into some issues.

It started up fine and we got it about 5 miles down the road, initially it sounded low on diesel so I drove and got 5 gallons in a Jerry can. Once that was in it sounded great and made it to the gas station where I filled it up.

It then drove fine for another couple miles and then just cut out again, when I tried to restart it could only stay on for a few minutes before cutting out. But it starts everytime.

I managed to get it into someoneís farm but Iím not sure what to do, it obviously seems like itís not getting fuel. The fuel filter is clean and the fuel in there looks clean so itís making it thereÖ.

Any thoughts? I would happily pay someone for a phone call who knows these engines well?

Iíve been recommended to bleed the fuel injectors in case there is air in the system, so Iím going to try that this morning. But if anyone has any words of wisdom please feel free to reach out on 4158589101. Based in Austin texas, anyone whoís out here who would come investigate I can give some $ to?

Thanks so much in advance

Very stressed, hot and bothered bus owner person. 😂

Abbyapple is offline   Reply With Quote
Old 09-22-2022, 10:35 AM   #2
Bus Crazy
 
ewo1's Avatar
 
Join Date: May 2015
Location: Miami, Fl.
Posts: 1,065
Year: 1999
Chassis: Amtran / International
Engine: DT466E HT 250HP - Md3060
Quote:
Originally Posted by Abbyapple View Post
Hello there,

My bus has been sitting for 6 months and yesterdayís I tried to move it and ran into some issues.

It started up fine and we got it about 5 miles down the road, initially it sounded low on diesel so I drove and got 5 gallons in a Jerry can. Once that was in it sounded great and made it to the gas station where I filled it up.

It then drove fine for another couple miles and then just cut out again, when I tried to restart it could only stay on for a few minutes before cutting out. But it starts everytime.

I managed to get it into someoneís farm but Iím not sure what to do, it obviously seems like itís not getting fuel. The fuel filter is clean and the fuel in there looks clean so itís making it thereÖ.

Any thoughts? I would happily pay someone for a phone call who knows these engines well?

Iíve been recommended to bleed the fuel injectors in case there is air in the system, so Iím going to try that this morning. But if anyone has any words of wisdom please feel free to reach out on 4158589101. Based in Austin texas, anyone whoís out here who would come investigate I can give some $ to?

Thanks so much in advance

Very stressed, hot and bothered bus owner person. 😂
I would first go ahead and replace the fuel filters... maybe they are gummed up?
In any event this would be step one towards any troubleshooting. Go to eliminate the most obvious things first.
ewo1 is offline   Reply With Quote
Old 09-22-2022, 11:09 AM   #3
New Member
 
Join Date: Sep 2021
Posts: 7
Will do that now, though it looks pretty clean and the fuel in there is cleanÖ but you never know

X
Abbyapple is offline   Reply With Quote
Old 09-22-2022, 12:43 PM   #4
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 17,160
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
def replace the filters... it also could be its still so low on fuel (dip tube might be cracked) that its sucking some air esp as you ropund corners or stop and go and fuel sloshes around..



there is no bleeding the injectors, the are HEUI injectors and the Lift pump (mechanical in the engine valley) needs ot provide 47-72 PSI of fuel to the rail lines that go in the heads..



make sure you arent Low on engine oil... low engine oil or low dash oil PSI can run the HPOP out of oil which controls your injectors.. I dont think thats your issue since you said it starts right up..



when it dies is the WARN light lit before you cycle the key off? if so you might want to see if you can get any Flash-codes out of the computer by pressing the Diagnostics Button under the dash (it will be next to the round grey 6/9 pin diagnostic connector..


it will flash the WARN light in sequeances to get "codes".. and between each code it will flash the oil / temp Red warning light.. this shoiuld be done key on, engine Not running..
cadillackid is offline   Reply With Quote
Old 09-22-2022, 04:27 PM   #5
New Member
 
Join Date: Sep 2021
Posts: 7
So the codes I got are 615 and 622

I think they’re both related to ECM

all fluids are good, waiting on a new cam sensor just because it sounds like they go bad a lot….

This is hurting my brain ��
Abbyapple is offline   Reply With Quote
Old 09-22-2022, 04:29 PM   #6
Bus Crazy
 
HamSkoolie's Avatar
 
Join Date: Jul 2021
Location: Southern Oregon
Posts: 1,238
Year: 1996
Coachwork: AmTran (Now Navistar)
Engine: DT444E (7.3L) International
Rated Cap: 31,800 pounds
Quote:
Originally Posted by cadillackid View Post
def replace the filters... it also could be its still so low on fuel (dip tube might be cracked) that its sucking some air esp as you ropund corners or stop and go and fuel sloshes around..

The jerry can was just to get him to a fuel station where he did fill it up.
__________________
YouTube: HAMSkoolie WEB: HAMSkoolie.com
We've done so much, for so long, with so little, we now do the impossible, overnight, with nothing. US Marines -- 6531, 3521. . . .Ret ASE brakes & elect. Ret (auto and aviation mech). Extra Class HAM, NAUI/PADI OpenWater diver
HamSkoolie is offline   Reply With Quote
Old 09-22-2022, 05:32 PM   #7
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 17,160
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
Quote:
Originally Posted by HamSkoolie View Post
The jerry can was just to get him to a fuel station where he did fill it up.

I missed the part where he filled it up.



615 and 622 are related to the Memory in the ECM getting corrupted.. I see these codes most often when there is a power issue.. ie a Loose ECM BAT wire.. even if the key is on and the engine is running a loss of the ECM BAT (always-on Battery circuit) the ECM will shut down.. if its momentary the ECM will reboot.. lights will flash back on momentarily and ifthe engine is still spinning (ie manual transmission or lockup still engaged on a newer auto) then the engine will just start running again.. if its on an AT545 or oother unlocked auto and stops spinning then it wont restart on its own..



its possible a circuit is going bad inside the ECM causing it to shut down when it warms up..



I would look for loose wiring for the small ECM wires going to the battery and also the wires from battery to starter.. and also make sure the fuses in the fise box on the dash (chassis fuses) are making good contact.. I had a couple on my busses where the plastic is going bad and the fuse conact pushed down inside far enough the contact was intermittent..



just something to try thats easy first..
cadillackid is offline   Reply With Quote
Old 09-22-2022, 05:37 PM   #8
New Member
 
Join Date: Sep 2021
Posts: 7
So I’m currently the the bus where the wires come from back of batteries, where it goes up into the engine the wires and plugs are all super duper caked in oil and filth, should I unplug and clean them all off?

Will look at other loose wires too
Abbyapple is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.