Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
 
Old 08-19-2023, 03:15 PM   #1
Bus Geek
 
Jolly Roger bus 223's Avatar
 
Join Date: Sep 2017
Location: Swansboro,NC
Posts: 2,965
Year: 86
Coachwork: Thomas
Chassis: Ford B700
Engine: 8.2
Rated Cap: 60 bodies
for the ones with the dreaded ford 6.0

not a skoolie but i have a new to the family 6.0 and it is showing wierd symptoms.
one day it will start and run fine and one day it wont?
of course its only been in the yard for a week and has not ran in a couple of years.
piddled with it last weekend and found a security system that was hacked into the wiring.
got rid of that last weekend.
last nite put new batteries in it because it came with none and my spare 8d's from my bid bus were not taking a charge.(yeah) but they didnt fit the battery tray anyway.
new group 31's and some wd40 and it fired up and ran great at idle and test run down the road 30 minute run down the road and 4 hours of idle and different throttle positions.
told my son to let it set overnight and see what it does in the morning.
when it ran yesterday everything looked good on the scan tool today it wont build anything more than 250psi in the HPOP?
i have read that either the HPOP works or it doesn't.
the ipr test good while in the vehicle.
my son when he bought the truck was told it needed a fuel pump but we dont see that as a problem because it is keeping the filter housing full but my scan tool cant read fuel pressure only hpop pressure.
in reality i only need it to run long enough to get to where i can swap the engine but it would be nice to get a week out of it.
my son and i have built a dt360 up to put in his f250 cab and a half short bed with the v10 pushing 400k and he found this truck that he has always wanted an f350 four door long bed. it ran yesterday.
anyway at some point its coming out but would like for it to move under its own power to get to the hoist?
i know mechanics dream.
yeah and my son even through some ether at it not even thinking of glow plugs i was coming out of the house when i saw flames? that was fun? but it started up and ran great on wd40 after that.
any ideas?

Jolly Roger bus 223 is offline   Reply With Quote
Old 08-19-2023, 03:20 PM   #2
Bus Geek
 
Jolly Roger bus 223's Avatar
 
Join Date: Sep 2017
Location: Swansboro,NC
Posts: 2,965
Year: 86
Coachwork: Thomas
Chassis: Ford B700
Engine: 8.2
Rated Cap: 60 bodies
one more?
it is the 2003 version and i know in 2005 they changed a few things that didnt help anything.
Jolly Roger bus 223 is offline   Reply With Quote
Old 08-19-2023, 06:50 PM   #3
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 18,619
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
the HPOP can definitely be weak but rarely are they weak enough to not idle.. from what you describe it seems either like a CPS (yeah the 6.0 still had them).. you look for RPM during cranking..



fuel PSI is something I think on both 7.3 and 6.0 you have to measure manually.. the lift pump or lift pump relay could be an issue.. if sometimes the lift pump relay doesnt trigger you would have a no start... typically once oyu get a relay to fire it will hold in for the duration.. rarely does a relay "fall out" once its triggered.. unless loose wiring is the cause..


I think id get a mechanical fuel PSI gauge on and also look for RPM during cranking..


if it were left to me id rather have a DT (assuming I could make the powered steering and A/C work..
cadillackid is offline   Reply With Quote
Old 08-20-2023, 12:42 PM   #4
Bus Geek
 
Jolly Roger bus 223's Avatar
 
Join Date: Sep 2017
Location: Swansboro,NC
Posts: 2,965
Year: 86
Coachwork: Thomas
Chassis: Ford B700
Engine: 8.2
Rated Cap: 60 bodies
good rpm on cranking. cps test good.
stupid question about the turbo.
have never had a variable vane.
with the intake disconnected it looks like the turbo vanes are wide open and it spins fine with a screwdriver but doesnt spin while cranking are the vanes supposed to close some to help move air in?
Jolly Roger bus 223 is offline   Reply With Quote
Old 08-21-2023, 03:36 PM   #5
Bus Geek
 
Jolly Roger bus 223's Avatar
 
Join Date: Sep 2017
Location: Swansboro,NC
Posts: 2,965
Year: 86
Coachwork: Thomas
Chassis: Ford B700
Engine: 8.2
Rated Cap: 60 bodies
any thoughts on the turbo question are am i going down the wrong rabbit hole?
Jolly Roger bus 223 is offline   Reply With Quote
Old 08-21-2023, 04:15 PM   #6
Bus Geek
 
Join Date: May 2014
Location: West Ohio
Posts: 3,645
Year: 1984
Coachwork: Bluebird
Chassis: International 1753
Engine: 6.9 International
Rated Cap: 65
Disconnect ICP sensor and try and start it. Doing that will give a default value to ecu and might let it start if you have a failing icp sensor.

If your 250 hpo system psi is legit, you have leaks or a failed hpo pump. The reason it ran when you hit it with wd40 is because the engine started off of wd40. At 650 or so rpm the pump likely builds enough pressure to continue running, whereas at 250 cranking rpm it isn't enough to start. Early versions of the 6.0 were notorious for failing because the pump stator would spin in the housing making the pump no longer pump. I've removed and disassembled them before to verify it happened, but never fixed one before. I feel you can fix them by removing the stator from housing, cleaning it spotless, smearing a bunch of loctite retaining compound between the housing and stator, reclock it in the right position, and then put it all back together. I read online another guy did all that but he drilled and drove in dowel pins to keep it from turning.

Fuel pressure is only measured manually. There is a port on the housing and on the cylinder heads. FYI you must run a fuel filter as no fuel will flow to the heads with it removed.
__________________
My build: The Silver Bullet https://www.skoolie.net/forums/f11/p...llet-9266.html
Booyah45828 is offline   Reply With Quote
Old 08-21-2023, 06:45 PM   #7
Bus Geek
 
Jolly Roger bus 223's Avatar
 
Join Date: Sep 2017
Location: Swansboro,NC
Posts: 2,965
Year: 86
Coachwork: Thomas
Chassis: Ford B700
Engine: 8.2
Rated Cap: 60 bodies
thanks we will try that.
we are weekend warriors for this stuff and have to play vehicle lack of better words jenga or placement. dont have a gantry yet but the 360 is sandwiched between 2 vehicles that dont run.
both can run without radiator or fan and one is turboed.
one needs the entire core support cut away and everything associated with? previous and future projects are in the way.
my problem but it would be nice if this truck runs.
i know wish list stuff?
i dont know i=what i can get for a non running 6.0 verses a running stock 6.0 350 truck engine.
at this point its a wish to make it run not a requirement.
we can wish all day long
guess its what i make work for me.
thanks for everybodys opinion.
we will try some but the thing is getting a 360 regardless?
if i cant make it move under its own power i can make it move.
thanks for everybodys o[pinion.
Jolly Roger bus 223 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.