Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
 
Old 06-18-2024, 04:49 PM   #1
Skoolie
 
Join Date: Jun 2021
Location: Minnesota
Posts: 236
Year: 2003
Coachwork: Bluebird
Chassis: International 3800
Engine: DT466e 215hp Allison 2500
Rated Cap: 77
DT466e would not shut off... grinding noise?

Hope someone can help figure out what's up with my bus.

The bus has not been started for 6 weeks, today I put the batteries back in and it started right up as normal. It ran for a few minutes then something in the engine area started making a very loud grinding noise. I ran and turned off the key but it stayed running but the grinding noise stopped ... had to run out and hit the switch in the battery box to shut it down.

Right now if I turn the key to where the gauges should sweep during pre-start it instead turns the starter and fires up the engine. When it started the second time the grinding noise was gone and I shut it off this time by key

Wondering if I should try a new ignition switch first?

Think it may have been the starter trying engage that made the loud noise?





Thanks!

Timeline is offline   Reply With Quote
Old 06-18-2024, 08:43 PM   #2
Bus Nut
 
sportyrick's Avatar
 
Join Date: May 2006
Location: mid Mo.
Posts: 916
Year: 1976
Coachwork: bluebird
Chassis: F33695
Engine: 427 chevy converted to 466
Rated Cap: 84
possible ignition switch, that grinding was the starter engaging so something is amiss. If the solenoid were to stick then it could be back-feeding power to everything...so the run on feature. Same thing if the ignition switch were to short out or stick.....everything is running all the time.
sportyrick is offline   Reply With Quote
Old 06-19-2024, 07:07 AM   #3
Bus Geek
 
Join Date: May 2009
Location: Columbus Ohio
Posts: 19,154
Year: 1991
Coachwork: Carpenter
Chassis: International 3800
Engine: DTA360 / MT643
Rated Cap: 7 Row Handicap
stuck starter relay?


the IH computers utilize 2 relays to allow the starter to engage.. a Power relay which powers up everything with the ignition.. and a starter relay..


the power relay must ne engaged for the starter relay to get power.. if the starter relay is physically stuck pulled-in then it will send power to the starter solenoid anytime the Power relay comes on.. when the key is on, the engine can run so if the starter spins it then its going to run..



rick also brings up a good point.. IH ignition switches are kind of a known failure point as well...
cadillackid is offline   Reply With Quote
Old 06-19-2024, 05:59 PM   #4
Skoolie
 
Join Date: Jun 2021
Location: Minnesota
Posts: 236
Year: 2003
Coachwork: Bluebird
Chassis: International 3800
Engine: DT466e 215hp Allison 2500
Rated Cap: 77
First off thank you Rick and C.K.

Bought a new relay and ignition switch today...

I put in the new ignition switch but it did not fix it, the starter turned the engine over on the first click where it should just sweep the gauges...

On the fire wall there is a small plastic relay with a label next to it reading "Start Motor Relay", I replaced it with a new one. The key switch then worked normally and the bus started right up. Thought it may be fixed, but....

In just a half minute or so the very loud grinding noise started again, quickly turned the key and it did shut the engine off, but once again the ignition switch is not working right, it powers the starter on first click....

Wondering what to try now?

THANKS!
Timeline is offline   Reply With Quote
Old 06-20-2024, 01:19 PM   #5
Skoolie
 
Join Date: Jun 2021
Location: Minnesota
Posts: 236
Year: 2003
Coachwork: Bluebird
Chassis: International 3800
Engine: DT466e 215hp Allison 2500
Rated Cap: 77
Hey it's fixed!
I found the nut holding the ground wires on the starter to be loose, cleaned the connectors and tightened that nut. Seems to be good to go.

The starter and flywheel seem to have survived.... praying.

Thanks Rick and CadillacKid!

Hope someone in the future finds this thread if their dt466e won't shut off by key, starter engages while engine running or gauges fail to sweep engine starts instead because of loose ground connection at the starter .... So I added some keywords for the google spider to crawl.
Timeline is offline   Reply With Quote
Old 07-14-2024, 10:02 AM   #6
Skoolie
 
Join Date: Jun 2021
Location: Minnesota
Posts: 236
Year: 2003
Coachwork: Bluebird
Chassis: International 3800
Engine: DT466e 215hp Allison 2500
Rated Cap: 77
Well I thought the problem was fixed but it was not. The starter again began to grinding against the flywheel for a moment before I could hit the key off...

Found that all 3 starter bolts were very loose. Pulled the starter out, end gear was heavily damaged. Got the starter rebuilt by a local shop and installed it along with a new neutral safety switch.

This fixed it, seems like the ring gear survived.

Good to go again!

The starter rebuild using USA made parts cost $340.
Timeline is offline   Reply With Quote
Old 07-15-2024, 12:52 PM   #7
Bus Crazy
 
nikitis's Avatar
 
Join Date: Jun 2023
Location: South Carolina
Posts: 1,119
Year: 1995
Coachwork: Thomas
Chassis: International 3800
Engine: T444E
Rated Cap: 29
Sounded like to me it's the solenoid on the starter not letting go.
nikitis is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.