Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
 
Old 07-27-2023, 11:31 AM   #1
New Member
 
Join Date: Jul 2023
Posts: 6
Charging issues

Absolute newbie so any help is much appreciated.
I have set up a small system in a van, 200w solar panel, 100AH lithium battery, 20A dc/dc charger, PWM solar controller.
On testing neither the solar panel or the DC/DC are charging the battery
The battery does charge with a NOCO plug in charger.
If I attach the plug in charger to the cables from the DC/DC or the solar controller in both cases the battery charges so I have ruled out the wiring
The solar panel is putting out around 20v in the sun but the PWM just stays in float mode even though set for a lifepo battery
Around 14v is going into the DC/DC charger but no charge is showing in the battery app (renogy)
I've disconnected/reconnected everything umpteen times
The 12v circuit and 240v through an inverter are all running happily off of the battery and the shore connection.
Any suggestions? Getting desperate!

nicklee is offline   Reply With Quote
Old 07-27-2023, 12:48 PM   #2
Bus Crazy
 
TheHubbardBus's Avatar
 
Join Date: Apr 2019
Location: SW USA
Posts: 2,064
Year: 2003
Coachwork: IC / Amtran
Chassis: CE300
Engine: International T444e
Rated Cap: 23
Unless there was some electrical event that caused damage to both the DC/DC charger and the SCC at the same time (did anything occur that you can see potentially causing such damage?), it's highly unlikely they both failed at the same time.

Is this a system that was working as expected (as personally experienced by you) and then suddenly stopped charging, or is this your first exposure to it so you don't know whether it ever worked properly or not? If the former, has anything at all changed between the time it was working properly & now?

What voltage (resting) is your battery at when you expect to see it charging but do not?
__________________
Go away. 'Baitin.

Our Build: Mr. Beefy
TheHubbardBus is offline   Reply With Quote
Old 07-28-2023, 09:53 AM   #3
Bus Crazy
 
Join Date: Apr 2020
Location: Northern California (Sacramento)
Posts: 1,435
Year: 1999
Coachwork: El Dorado Fiberglass
Chassis: Ford E450
Engine: V10 Gas
Also, have you configured the PWM? What model/brand is it?
Rucker is offline   Reply With Quote
Old 08-09-2023, 12:59 AM   #4
New Member
 
Join Date: Jul 2023
Posts: 6
the SCC is a PWM cheap Chinese controller and the DC/DC is a Renogy 20A
nicklee is offline   Reply With Quote
Old 08-09-2023, 01:02 AM   #5
New Member
 
Join Date: Jul 2023
Posts: 6
The battery with nothing connected is reading 13.28 and across the battery terminals on the scc once its connected ( but nothing else) is also 13.28.
The solar panel is reading 14.95 (its a bit cloudy, I've had this scenario at 20v) when not connected to anything and when connected across the panel connection terminals reads 13.28 also, but this does fluctuate up and down slightly -/+ (presumably as the clouds pass?)
There is a flashing arrow between the panel and the battery on the display that theoretically indicates float mode but its set for lithium so there should be no float? and it never goes to full charge even though the battery is at 70%
nicklee is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.