Free 7 Day Trial RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
 
Old 12-05-2021, 11:51 AM   #1
New Member
 
Join Date: Apr 2021
Location: Williamson, GA
Posts: 3
Year: 2003
Chassis: 30' IC FE300, International 3900
Engine: DT466E
Smile New members looking for help! NO START

Hello everyone and I'm glad we made it to this point. We are excited to get this journey started.



We have a 2003 IC FE300, International 3900 series bus chassis Type D, DT466E.


The problem we currently have is getting the bus to start.


We started taking out the AC units, the interlocks, and we have unplugged a few wires but after all that the bus was still starting.



The last thing I can remember doing was labeling some of the wires and plugging them right back in to where they came from, but now the bus wont start. All the gauges come on and it beeps but no engine turn over at all. The engine did the same thing when I unplugged a few wires in the rear of the bus but when i plugged them back up, the bus started just fine.



Any help would be great and if anyone knows where to get a wiring diagram that would be cool too. Thank you for any help

Josh. is offline   Reply With Quote
Old 12-05-2021, 12:18 PM   #2
Bus Nut
 
Join Date: May 2015
Location: Miami, Fl.
Posts: 734
Year: 1999
Chassis: Amtran / International
Engine: DT466E HT 250HP - Md3060
Quote:
Originally Posted by Josh. View Post
Hello everyone and I'm glad we made it to this point. We are excited to get this journey started.



We have a 2003 IC FE300, International 3900 series bus chassis Type D, DT466E.


…….

Any help would be great and if anyone knows where to get a wiring diagram that would be cool too. Thank you for any help
I posted lots of wiring diagrams for a ‘’99 Amtran re. The FE is not much different.

https://www.skoolie.net/forums/f49/a...ams-25055.html

Also, try the search function. Your question has been asked numerous times.

https://www.skoolie.net/forums/f37/m...art-32904.html

Also, check your Ecm fuse too, it should be in the battery box.

If you have a push button tranny then check that fuse too.

Personal note: I can’t understand why people mess with the wiring. Other than the wig wag lites not being needed…..
ewo1 is offline   Reply With Quote
Old 12-05-2021, 12:53 PM   #3
New Member
 
Join Date: Apr 2021
Location: Williamson, GA
Posts: 3
Year: 2003
Chassis: 30' IC FE300, International 3900
Engine: DT466E
Thank you very much. Okay so the wiring diagrams don't have to be specific make, year and model to work. Ive been trying to find my specific buses diagram and have had no luck at all.



I have typed in questions but they might be too specific or im asking the wrong questions, which is why im not having much luck on finding whats wrong with our bus. Thank you very much for the diagrams and the other thread you posted.
Josh. is offline   Reply With Quote
Old 12-05-2021, 01:02 PM   #4
Bus Crazy
 
Jolly Roger bus 223's Avatar
 
Join Date: Sep 2017
Location: Swansboro,NC
Posts: 1,771
Year: 86
Coachwork: Thomas
Chassis: Ford B700
Engine: 8.2
Rated Cap: 60 bodies
have you cut wires since you last started the bus.
if not then start by checking battery voltage if so then start reconnecting the last bunch of wires you cut. mainly anything orange or yellow vandalock safety related.
i always start with good hot batteries start the bus turn it off
cut one wire and start the bus if no start then you know exactly which wire not a guess at which one in the 20 you cut needs to be reconnected.
Jolly Roger bus 223 is online now   Reply With Quote
Old 12-05-2021, 01:33 PM   #5
New Member
 
Join Date: Apr 2021
Location: Williamson, GA
Posts: 3
Year: 2003
Chassis: 30' IC FE300, International 3900
Engine: DT466E
I have not cut any wires since i last started the bus.


I have the battery on a trickle charger and the last time i checked, the batteries were fine.


Once i figure out the problem and how to get it started, that will be the process i take with removing wires. Is there a way to go through each wire on the panel and ensure each end is receiving power incase its just a faulty wire?
Josh. is offline   Reply With Quote
Old 12-05-2021, 03:42 PM   #6
Bus Crazy
 
Join Date: May 2018
Location: topeka kansas
Posts: 1,149
Year: 1954
Coachwork: wayne
Chassis: old f500- new 2005 f-450
Engine: cummins 12 valve
Rated Cap: 20? five rows of 4?
no start

Josh will you telephone me and talk for a little bit. I might be able to help in thought process to track this down.

I think for the most part you are on the correct path.

william 785 207 7600
magnakansas is offline   Reply With Quote
Reply

Tags
dt466e, fe300, no start, vandalock, wiring diagram

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.