School Bus Conversion Resources

School Bus Conversion Resources (https://www.skoolie.net/forums/)
-   International | Navistar Drivetrain (https://www.skoolie.net/forums/f37/)
-   -   T444E No 'Wait to start' light impossible to start engine :( (https://www.skoolie.net/forums/f37/t444e-no-wait-to-start-light-impossible-to-start-engine-29888.html)

JaFuzz 01-07-2020 07:36 AM

Quote:

Originally Posted by cadillackid (Post 367283)
on the fireweall, 2 of those relays are for the computer and one is for the transmission (if i remember right).. just because they click doesnt mean they make contact..


does your dashboard go through its self check? (the needles go up then back down?)

I,ve check them with multimeter. They are working, and Yes, dashboard is making selftest. Only Warn and Wait to start lights are not flashing.

JaFuzz 01-07-2020 09:16 AM

1 Attachment(s)
Im following Full diagnostic manual, but Im stock in point 'Remove connector (26) from cluster. Turn key ON and measure voltage to ground at connector (26) terminal 4.' Terminal 4 is the one of dashboard, but connectors don't have a names ....

Mountain Gnome 01-07-2020 11:02 AM

Quote:

Originally Posted by JaFuzz (Post 367305)
Im following Full diagnostic manual, but Im stock in point 'Remove connector (26) from cluster. Turn key ON and measure voltage to ground at connector (26) terminal 4.' Terminal 4 is the one of dashboard, but connectors don't have a names ....


I think connector 26 is the connector that plugs into the back of the dash cluster. Likely fairly big with many wires.


I think terminal 4 is one of the wires in connector 4. Look very closely at the molded plastic connector, and hopefully you will see very small numbers for each wire

JaFuzz 01-08-2020 07:09 AM

Everything looks good... stupid question, if I manualy add power to glow plugs Relay, make shortcut at starter is a chance that it will be working? i remember that my old Nissan Patrol was starting and working like that...

brokedown 01-08-2020 07:52 AM

I've bypassed a few glow plug control systems in my time. My old M1009 taught me two things: Don't listen to diesel mechanics who tell you not to install a glow bypass button, and Always have a glow bypass button. It's relatively easy to do, you need to find a source of +12v, determine which o the trigger terminals (the small ones) on the relay needs +12v to engage it, and then run wire between those two things with a button in the middle.

T444E is a more complex beast than my old J code 6.2, but it's also very sensitive to glow. The 6.2 wouldn't start without glow below about 70 degrees, my T444E could go down to around 55 and still manage.

I found my glow solenoid was faulty in my T444E and replaced it, at which point the computer was doing a fine job of managing it... but I was prepared at a moment's notice to install a button if it didn't.

I'm not sure what circumstances can lead to the computer not controlling it properly. Even in hot weather with a hot engine i still recall the wait to start light coming on at least briefly.

cadillackid 01-08-2020 08:08 AM

well crap the forum did it to me again.. auto refreashed and erased my partially typed message... thats annoying..



anyway the step above checking the harness at the cluster.. I realize you prob dont have the breakout box.. its a crazy expensive tool.. you can carefully probe those pins on the connectors.. ive done it with a very skinny jumper wire / meter probe..


thats important as it emulates the signal coming from the ECM to turn on the WARN light.



its also possible one of the ECM connectors has worked loose..

WIbluebird 01-08-2020 10:00 AM

When the injector wiring harness on my 7.3 was failing I was getting a lot of the no WTS light issue. There's a number of things that can cause it however.

Mountain Gnome 01-08-2020 10:01 AM

Quote:

Originally Posted by cadillackid (Post 367559)
well crap the forum did it to me again.. auto refreashed and erased my partially typed message... thats annoying..

That's weird. It never has done that for me, even on long posts that take me an hour to write. I use Firefox on Windows, for what its worth. Occasionally (more so in the past) I would hit "submit" and the page would get lost ("server not found", or "timeout connecting to server", etc), but with Firefox, I can hit the "back" button, and everything I typed is still there....


Anyway, gotta love the phantom electrical problems. Good luck.

Akm80 01-11-2020 04:17 PM

I literally just went through this exact same thing on my Thomas 2001 bus. The problem was my ECM blew a fuse. It was literally a $4 part. Look on your bus for your ECM fuse. More than likely it is that.



QUOTE=JaFuzz;366613]Hi Guys!
I was searching for a simmilar problem, but dosn't find any at this forum. After 3 weeks not starting my 2002 3800 T444E Blue Bird, we wanted to prepare everything to move our BlueBird Home from South Portugal to Spain. I tried to turn Her on, but first thing, which I recognized, was that there is no 'Wait to start" Yellow light after turning the key... Injectors made clicking sound, but, when i wanted to start nothing happened. Only relay clicking sound. :( I checked the Voltage of batteries and it was a little to low. I charged batteies, tryied again and it dosnt help. No Yellow 'Wait' light, only relay clicking sound :( (yes, I checked automatic transmission is in Neutral)
When im turning the starter key, lights are turning off... checked battery cables, everything looks ok... maybe starter finished its life? But why 'Wait' light is not flashing? Could You help me?[/QUOTE]

Skolleen88 01-11-2020 08:27 PM

Starting problem
 
This happened to my bus once and I had to have my starter jumped, as if it was stuck. After that, I havenít had any issues with it. I hope this helps. Good luck!

JaFuzz 01-13-2020 09:33 AM

Hey Guys, I’m still working with him. Today I had help from my friend, who is much more clever than me in wiring subjects. We are little afraid that ECM is dead. Maybe someone have a wiring diagram of ECM. Ours is with number: 18833558C1. I found information, that they were mounted in DT466E and T444E. I have wiring diagram only for T444E and when we are checking troubleshooting diagrams nothing fit :/

JaFuzz 01-14-2020 04:47 AM

1 Attachment(s)
This is mine ECM, i'm still searching for diagram where each pin in ECM is connected... like f.e. (44 is power, 60 is GND...)

Johnny Mullet 01-14-2020 06:13 AM

Did you check the fuses directly in the battery box? The ECM fuses should be in there in holders in-line.

cadillackid 01-14-2020 06:26 AM

my 00 doesnt have fusible links in the battery box.. but def a food idea for him to check as well as for any wires that night have dislodged off the batteries..

JaFuzz 01-16-2020 03:07 AM

Quote:

Originally Posted by Mountain Gnome (Post 367198)
Sorry if I confused you with the link. I knew we had different bus chassis, and I should have said so. I just meant to show you some things to look for and how you might find them, and point to further links where you might find diagrams.
Good luck!

Mountain Gnome, after ours sitting and checking manuals and wirings i finaly find the problem. It was exactly that same that Yours. Somebody before me had this problem with this small aluminium box and water inside it. But this :censored: doesn't want to spent any money so he decided to use somethiing, that we call vampires ... small copper tube, with isolation rubber outside :banghead: but when he was using something to press the tube, he damaged isolation and watter did the job...
So, at fuse in battery box i had +12V, but relay at firewall gets only +4,5V...

Guys, huge THX for Your time and helping me.

Very usfull was topic:

https://www.skoolie.net/forums/f49/i-...ere-14909.html

where i found electric diagrams for 3800 buses build after '97

https://www.skoolie.net/forums/attach...1&d=1511832688

so, one time more time, thank You!

JaFuzz 01-16-2020 03:10 AM

1 Attachment(s)
And here is my small wire, which take me 2 weeks of my life :biggrin:


All times are GMT -5. The time now is 05:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.